Page 21 of 26 FirstFirst ... 111920212223 ... LastLast
Results 161 to 168 of 203

  1. #161
    Join Date
    Sep 2009
    Location
    SC
    Device
    Storm 2 9550
    OS
    5.0.0.607
    Posts
    10
    The one thing I noticed between the full version .230 and previous versions is that voice dialing works with the full version, and it seems a bit faster.



  2. #162
    Join Date
    Sep 2009
    PIN
    yes
    Device
    Storm 9530
    OS
    v5.0.0.230
    Posts
    14

    Thumbs up BBM 5 Question

    Quote Originally Posted by Seanren78 View Post
    BBM 5 is working but not on builds bigger then .15X.
    On builds bigger than .15X? *I don't understand what you're referring to (but I'll try to figure it out!!!)*


    I switched from bbCrackman's?? "Hybrid" of .230 and used his previous hybrids-- 8.0 and 8.5 and tried all of the different versions of OS5 as they were leaked... and this iss by far my favorite!
    *flickering backlight, can't get any of the versions of vlingo to work-*

    but my storm hasn't been the least bit stressed out by this build- no dropping of calls... and the camera seems more solid than the early versions of 5... that um actually came w a camera.

    THX again, you guys are really great.

  3. #163
    Join Date
    Sep 2009
    Location
    Mexico
    Device
    Storm
    OS
    5.0.0.323
    Posts
    60
    Hello to everyone i downloaded and loaded this OS previously i was using the .230 hybrid , these are some of my experiences .

    I live outside the us, and on my building the signal has always been crapy but never the less i always could find spots to make calls and receive them without cutting of , i have been using this version for 3 days now and i can not receive or make calls in my house i don't know why with 4.7 all calls went trough and most of them cut of but with this version of 5.0 my calls don't come in and when i try to make calls on the spots that i had the calls cuts off.

    Also sometimes the phone gives me no service when i am on my house that never happened before i always had signal a shitty one but the phone always got 0 to 1 bars.

    Can anyone enlighten me if this issue can be fixed???

    Thanks



  4. #164
    sunkast Guest
    Quote Originally Posted by shremi View Post
    Hello to everyone i downloaded and loaded this OS previously i was using the .230 hybrid , these are some of my experiences .

    I live outside the us, and on my building the signal has always been crapy but never the less i always could find spots to make calls and receive them without cutting of , i have been using this version for 3 days now and i can not receive or make calls in my house i don't know why with 4.7 all calls went trough and most of them cut of but with this version of 5.0 my calls don't come in and when i try to make calls on the spots that i had the calls cuts off.

    Also sometimes the phone gives me no service when i am on my house that never happened before i always had signal a shitty one but the phone always got 0 to 1 bars.

    Can anyone enlighten me if this issue can be fixed???

    Thanks
    Best thing would be to go back to what works.

  5. #165
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    can i get a link to full .230?



  6. #166
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Pain Producer View Post
    can i get a link to full .230?
    Pain how have you been?

    http://www.filesavr.com/9530ameapbr5...pl42061a500230

    MEGAUPLOAD - The leading online storage and file delivery service

  7. #167
    Join Date
    Apr 2009
    Posts
    184
    Ugg I wiped the phone and installed the full version and still calls are not working over Bluetooth but music works... Any suggestions?

  8. #168
    Join Date
    Apr 2009
    Location
    chicago burbs
    PIN
    dammoni-uhhhhm
    Device
    Verizon 9530/Droid
    OS
    Lyricidal .238/296 Hybrid/android 2.0
    Posts
    141
    My calendar is not opening. IT is missing a file NET.RIM.DEVICE.APPS.API.UI.FOCUSPAINTMANAGER NOT FOUND...... help
    Last edited by xkwwwx; 10-02-2009 at 11:28 PM.

Page 21 of 26 FirstFirst ... 111920212223 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •