Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 26

  1. #17
    Join Date
    Mar 2009
    PIN
    20CB625D
    Device
    storm 9500
    OS
    5.0.0.238
    Posts
    71
    Quote Originally Posted by ganjaweed View Post
    installed. no tym to test, goin to work but looks and feels smooth so far.i have 3 icons in each row on my home screen.i`m using the default theme.this normal?
    You can change it:
    Options/advanced options/accessibility/grid layout and choose 4x4



  2. #18
    Join Date
    Jun 2009
    Location
    Milan,Italy
    PIN
    20DE9EDA
    Device
    Storm 9500
    OS
    5.0.0.758
    Posts
    25
    Gabriel please,
    We are waiting !!!
    :hail:

  3. #19
    Join Date
    Jul 2009
    PIN
    20dbd310
    Device
    Storm
    OS
    4.7
    Posts
    29
    I used the hybrid for one day, heavy usage, my notings -

    1. There seems no difference between the 216 and the 230
    2. One big problem, if you ignore the incoming call, then the next time you try to make a call, the phone says, "Call in Progress", and you just can not make a call untill you reboot the device??

    So I am back with the leaked 216 !!



  4. #20
    Join Date
    Jun 2009
    Location
    Mumbai, India
    PIN
    20D4EDA7
    Device
    Storm 9500
    OS
    4.7.0.173
    Posts
    27

    Thumbs up

    Using it for nearly 24 hrs now no problem as such only weatherbug has a issue it loads but onscreen it just shows the icon and not the weather rest all too good Thanks MaxdMerc :07:

  5. #21
    Join Date
    Sep 2009
    PIN
    20C9B2F0
    Device
    9500 Storm
    OS
    4.7.0173
    Posts
    2
    Hi
    Updated to the new 5.0.0.216 and everything on my phone as well as all apps that I installed on it were working:

    Facebook
    Yahoo
    Gtalk
    Messenger
    BBM 4.7
    Worldmate
    Priority Pass
    Google maps
    CM
    BerryStorm
    Quickpull Lite

    However I cannot make any phone calls or receive calls
    It starts to dial a number and them comes back to screen

    The signal strength is fine and shows EDGE

    I then upgraded to the 230 Hybrid and have the same problem

    Please help

    Thanks
    Yogesh



  6. #22
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Yogesh69 View Post
    Hi
    Updated to the new 5.0.0.216 and everything on my phone as well as all apps that I installed on it were working:

    Facebook
    Yahoo
    Gtalk
    Messenger
    BBM 4.7
    Worldmate
    Priority Pass
    Google maps
    CM
    BerryStorm
    Quickpull Lite

    However I cannot make any phone calls or receive calls
    It starts to dial a number and them comes back to screen

    The signal strength is fine and shows EDGE

    I then upgraded to the 230 Hybrid and have the same problem

    Please help

    Thanks
    Yogesh
    who is your carrier?

  7. #23
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    dear hybrid lovers... i've been extremely ill for a week now...
    doc says its gonna take 2/3 more weeks...
    i will not be able to post anything by then...
    as i can rarely get access to a pc...
    stay put guys... hope to get back soon...
    gabriel.

  8. #24
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by gabriel View Post
    dear hybrid lovers... I've been extremely ill for a week now...
    Doc says its gonna take 2/3 more weeks...
    I will not be able to post anything by then...
    As i can rarely get access to a pc...
    Stay put guys... Hope to get back soon...
    Gabriel.
    get well gabe!!!

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •