Page 1 of 3 123 LastLast
Results 1 to 8 of 23

  1. #1
    rafa2044's Avatar
    rafa2044 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    why ya wanna know?
    Device
    9530
    OS
    .148
    Posts
    33

    DM not finding new OS

    I installed .113 but when I use either DM or loader it doesn't find the OS for upgrade. How weird is that?
    Last edited by rafa2044; 04-04-2009 at 09:42 AM.



  2. #2
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by rafa2044 View Post
    I installed .113 but when I use either DM or loader it doesn't find the OS for upgrade. How weird is that?
    Have you deleted the vendor.xml file?

  3. #3
    rafa2044's Avatar
    rafa2044 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    why ya wanna know?
    Device
    9530
    OS
    .148
    Posts
    33
    Quote Originally Posted by bbcrackman View Post
    Have you deleted the vendor.xml file?
    Yes



  4. #4
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    use app loader Crogram files > common files > R.I.M > (looked in shared) make sure your .113 is loaded and then back out to apploader and click on the phone like icon and bob should be your uncle.

  5. #5
    rafa2044's Avatar
    rafa2044 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    why ya wanna know?
    Device
    9530
    OS
    .148
    Posts
    33
    Quote Originally Posted by smcoldbb View Post
    use app loader Crogram files > common files > R.I.M > (looked in shared) make sure your .113 is loaded and then back out to apploader and click on the phone like icon and bob should be your uncle.
    Thanks but it looks like my uncle's name is not bob. I tried that.



  6. #6
    rafa2044's Avatar
    rafa2044 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    why ya wanna know?
    Device
    9530
    OS
    .148
    Posts
    33
    is there anything wrong with my DM? Like the app loader is not pointing towards the right folder? I don't know.

  7. #7
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by rafa2044 View Post
    Thanks but it looks like my uncle's name is not bob. I tried that.
    Do you have any other OS's loaded on your PC.

    Goto Start/control panel/add/remove programs/ unintall all device software and re-install the .113

    Then goto C:/ program files/ common files/ research in motion/ shared/ loader files and make sure it is there.

    Go back to your apploader folder/ deleted the vendor.xml again and use loader.exe

  8. #8
    rafa2044's Avatar
    rafa2044 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    why ya wanna know?
    Device
    9530
    OS
    .148
    Posts
    33
    I think i did that last night. Will try it again. Will report back later. Thanks!!

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •