Page 9 of 27 FirstFirst ... 789101119 ... LastLast
Results 65 to 72 of 215

  1. #65
    Join Date
    May 2009
    Location
    sydney, australia
    Device
    9500
    OS
    5.0.0.484
    Posts
    69
    meterberry and stormslider not working.one ting surprises me tho, i hav plenty customed themes but i`m finding miself going back to the default theme.



  2. #66
    Join Date
    Jul 2009
    Device
    STORM2
    Posts
    128
    hi, anyone has got a fast direct link to download it? this internet cafe am in is not allowing to download from MU/RS with decent speed and am dying to load this bad boy up to my phone...
    please.....
    thanks

  3. #67
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Quote Originally Posted by cnn888
    hi, anyone has got a fast direct link to download it? this internet cafe am in is not allowing to download from MU/RS with decent speed and am dying to load this bad boy up to my phone...
    please.....
    thanks
    Unfortunately that's going to be the only links... Due to C&D letters sent out every time RIM finds out the leaks are on somebodies servers... They will probably only be seen on mega and rapid!



  4. #68
    Join Date
    Jul 2009
    Device
    STORM2
    Posts
    128
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)



    Unfortunately that's going to be the only links... Due to C&D letters sent out every time RIM finds out the leaks are on somebodies servers... They will probably only be seen on mega and rapid!
    all right... thanks though....

  5. #69
    Join Date
    Aug 2009
    Location
    United Kingdom
    PIN
    30fa908b
    Device
    Storm 2 9520
    OS
    5.0.0.306
    Posts
    27
    Storm Slider 4.3.1 is working for me. It's better on this OS than it was on 4.7.

    My camera really wont focus in low light. Working fine in daylight this morning.

    Memory seems a little low to me, I've deleted the Help file, deleted unwanted using MaxMem and currently sitting at 41.6 after a 10 minute battery pull. (don't get me wrong, if this is stable and stays at 41.6 then it will be fine)

    Most important to me is that I'm getting 3G that work with the BB logo.
    E-mails, Sms, MMS, PIN messages and calls all working perfectly!

    I've seen one on here already but here's a couple of screenies.....
    (if you need any of anything else, just shout )




  6. #70
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Quote Originally Posted by cnn888
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)



    Unfortunately that's going to be the only links... Due to C&D letters sent out every time RIM finds out the leaks are on somebodies servers... They will probably only be seen on mega and rapid!
    all right... thanks though....
    Sorry I could be more help...

  7. #71
    Join Date
    Jul 2009
    Device
    STORM2
    Posts
    128
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)



    Sorry I could be more help...
    guess i'd to find my self something to do to calm myself down... and wait till i got back home... hahahahahahahaha
    am just too happy that finally after so long wait, 9500 users' got the love of the leak gods... ... and indeed it is a good build according to the other users....

  8. #72
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Quote Originally Posted by cnn888
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)



    Sorry I could be more help...
    guess i'd to find my self something to do to calm myself down... and wait till i got back home... hahahahahahahaha
    am just too happy that finally after so long wait, 9500 users' got the love of the leak gods... ... and indeed it is a good build according to the other users....
    What I find myself doing when I'm waiting is... Making sure everything is backed up and there is nothing on the computer that will corrupt my newly installed OS! I hope this atleast helps!

Page 9 of 27 FirstFirst ... 789101119 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •