Page 25 of 27 FirstFirst ... 152324252627 LastLast
Results 193 to 200 of 215

  1. #193
    Join Date
    Jul 2009
    Device
    STORM2
    Posts
    128
    Quote Originally Posted by TrBo View Post
    man i tried 20 battery pulls and loaded the software went back to official and reloaded three times.
    I am so dissapointed it works great as long as its plugged into my pc
    then the second its out the screen dimms and wont come back on - requires battery pull to work again

    i uploaded the os through app loader and removed the vendor file.
    I could not find any internal tool programme in the control panel after i installed so im assuming there wasnt any

    i found an error log in the RIM folder in common files
    anybody know what it could mean please

    Loader caused an Access Violation (0xc0000005)
    in module Loader.exe at 001b:00538f1c CurrentThread:00001E14.
    Exception handler called in Loader.
    :Eyecrazy:
    try to uninstall everything (DM, bb os installation, and everything that has anything to do with blackberry). make sure your usb2 is enabled. install the whole thing again and try again. see if that helps.



  2. #194
    Join Date
    Sep 2009
    Device
    9500
    OS
    4.7.173
    Posts
    6
    Hi Yogesh,

    Are u in India? I was having the same issue and have now downgraded. to 4.0.173,
    but am still searching for alternate solutions, if u caome acrosssomethign let me know too and vice-a-versa

    thanks

  3. #195
    Join Date
    Sep 2009
    Device
    9500
    OS
    4.7.173
    Posts
    6
    Hi

    I have re-send service books, still cant make calls, only Browser, facebook and IM's work,
    Just no Calls, PLS help



  4. #196
    Join Date
    Jul 2009
    Location
    Heaven
    Device
    Blackberry Storm
    OS
    Own Hybrid
    Posts
    57
    Quote Originally Posted by ajthescot View Post
    could anybody running straight 216 please check out there sound profile and see if there is notifications for apps other than browser and facebook as im on 216/238 ly/brid just went to turn ubertwitters led light on but the options no longer there it was before but cant remember what build it was . 216 or previos 4.7
    thanks in advanced
    Yup, same thing here..
    I think there has been a big change on how the OS handle application permissions.

  5. #197
    Join Date
    Sep 2009
    Device
    9500
    OS
    4.7.173
    Posts
    6

    Exclamation Unable to make or recieve call after Update to the new 5.0.0.216

    Hi All,

    I am on vodafone India network and post upgrading to 5.0.0.216, i cant make\ recieve calls, rest all works,

    1) wiped handheld thru BBSAK,
    2) installed OS
    3) re-sent Service Books,
    4) able to browsr and IM
    5) did a battery Pull
    6) restored from backup,
    still no calling capability

    thanks in advance for any help
    VI9500


    Quote Originally Posted by Yogesh69 View Post
    Hi
    Updated to the new 5.0.0.216 and everything on my phone as well as all apps that I installed on it were working:

    Facebook
    Yahoo
    Gtalk
    Messenger
    BBM 4.7
    Worldmate
    Priority Pass
    Google maps
    CM
    BerryStorm
    Quickpull Lite

    However I cannot make any phone calls or receive calls
    It starts to dial a number and them comes back to screen

    The signal strength is fine and shows EDGE

    I then upgraded to the 230 Hybrid and have the same problem

    Please help

    Thanks
    Yogesh



  6. #198
    Join Date
    Jul 2009
    Location
    that would be scotland
    Device
    9500 voda uk
    OS
    5.0.0.238 ly/brid
    Posts
    100
    Quote Originally Posted by jnepsa View Post
    in the newer 5.0 builds they have recoded things that are making the alert settings not work
    cheers bud thanks for reply.

  7. #199
    Join Date
    Oct 2009
    Device
    Storm 9500
    OS
    4.7.0.148
    Posts
    5
    Quote Originally Posted by cnn888 View Post
    try to uninstall everything (DM, bb os installation, and everything that has anything to do with blackberry). make sure your usb2 is enabled. install the whole thing again and try again. see if that helps.
    tried reinstalling from fresh pc that has never had anything to do with bb.
    same error
    the os is so nice, it just wont stay on
    :17:

  8. #200
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by TrBo View Post
    tried reinstalling from fresh pc that has never had anything to do with bb.
    same error
    the os is so nice, it just wont stay on
    :17:
    do you have a password on your phone? and have you tried not restoring your backed up info?

Page 25 of 27 FirstFirst ... 152324252627 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •