Page 24 of 27 FirstFirst ... 142223242526 ... LastLast
Results 185 to 192 of 215

  1. #185
    Join Date
    Mar 2009
    Location
    panama
    PIN
    ; )
    Device
    9790
    OS
    7.1.0.247
    Posts
    126
    hi i just install it very stable os ,super fast , and very responsive , the signal is strong
    the only issue i have is the phone is too loud ,speaker sounds weird there some fix for the loudeness thanks'111



  2. #186
    Join Date
    Oct 2009
    Device
    Storm 9500
    OS
    4.7.0.148
    Posts
    5

    Unhappy

    i installed the .216 and my screen keeps dimming and then not turning back on
    has anybody else had this happen
    any advise please
    im using an australain 9500

  3. #187
    sunkast Guest
    Have you tried a battery pull? Otherwise I would try wiping and installing again.



  4. #188
    Join Date
    Oct 2009
    Device
    Storm 9500
    OS
    4.7.0.148
    Posts
    5
    man i tried 20 battery pulls and loaded the software went back to official and reloaded three times.
    I am so dissapointed it works great as long as its plugged into my pc
    then the second its out the screen dimms and wont come back on - requires battery pull to work again

    i uploaded the os through app loader and removed the vendor file.
    I could not find any internal tool programme in the control panel after i installed so im assuming there wasnt any

    i found an error log in the RIM folder in common files
    anybody know what it could mean please

    Loader caused an Access Violation (0xc0000005)
    in module Loader.exe at 001b:00538f1c CurrentThread:00001E14.
    Exception handler called in Loader.
    :Eyecrazy:

  5. #189
    sunkast Guest
    Could also be a hardware issue.



  6. #190
    Join Date
    Jul 2009
    Location
    that would be scotland
    Device
    9500 voda uk
    OS
    5.0.0.238 ly/brid
    Posts
    100
    could anybody running straight 216 please check out there sound profile and see if there is notifications for apps other than browser and facebook as im on 216/238 ly/brid just went to turn ubertwitters led light on but the options no longer there it was before but cant remember what build it was . 216 or previos 4.7
    thanks in advanced

  7. #191
    Join Date
    Aug 2009
    Location
    Sydney Australia
    PIN
    20E65CBE
    Device
    Storm 9500
    OS
    Whatever the latest is...484 straight leak right now
    Posts
    110
    Quote Originally Posted by ajthescot View Post
    could anybody running straight 216 please check out there sound profile and see if there is notifications for apps other than browser and facebook as im on 216/238 ly/brid just went to turn ubertwitters led light on but the options no longer there it was before but cant remember what build it was . 216 or previos 4.7
    thanks in advanced
    mine only has browser and facebook....

  8. #192
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by ajthescot View Post
    could anybody running straight 216 please check out there sound profile and see if there is notifications for apps other than browser and facebook as im on 216/238 ly/brid just went to turn ubertwitters led light on but the options no longer there it was before but cant remember what build it was . 216 or previos 4.7
    thanks in advanced
    in the newer 5.0 builds they have recoded things that are making the alert settings not work

Page 24 of 27 FirstFirst ... 142223242526 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •