Page 23 of 27 FirstFirst ... 132122232425 ... LastLast
Results 177 to 184 of 215

  1. #177
    Join Date
    Sep 2009
    Device
    Storm 9500
    OS
    OS 5.230
    Posts
    2
    Just unstalled 5.0.230 on my 9500... wow its great...
    Only problem is I don't have Blackberry Messenger and it only lists version 5 in BDM. Is there a link for version 4.7 anywhere ????

    Thanks
    Steeley7



  2. #178
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    http://www.berryosfiles.com/download...4_7/BBM4_7.jad

    ota from your phone

  3. #179
    Join Date
    Sep 2009
    Device
    Storm 9500
    OS
    OS 5.230
    Posts
    2
    Fantastic...
    thanks for the quick reply very much appreciated...

    Steeley7



  4. #180
    Join Date
    Sep 2009
    PIN
    210431ff
    Device
    blackberry storm 9500
    OS
    v5.0.0.216
    Posts
    6
    well im trying to download myspace, and some themes and app world and they all come up with the same error, i have done many battery pulls already.

  5. #181
    sunkast Guest
    Quote Originally Posted by abicruz View Post
    well im trying to download myspace, and some themes and app world and they all come up with the same error, i have done many battery pulls already.
    Double check in your browser configuration that Browser Identification is set to BlackBerry.



  6. #182
    Join Date
    Sep 2009
    PIN
    20C9B2F0
    Device
    9500 Storm
    OS
    4.7.0173
    Posts
    2

    cannot make phonecalls

    Hi
    Updated to the new 5.0.0.216 and everything on my phone as well as all apps that I installed on it were working:

    Facebook
    Yahoo
    Gtalk
    Messenger
    BBM 4.7
    Worldmate
    Priority Pass
    Google maps
    CM
    BerryStorm
    Quickpull Lite

    However I cannot make any phone calls or receive calls
    It starts to dial a number and them comes back to screen

    The signal strength is fine and shows EDGE

    I then upgraded to the 230 Hybrid and have the same problem

    Please help

    Thanks
    Yogesh

  7. #183
    Join Date
    Sep 2009
    Device
    9500
    OS
    4.7.173
    Posts
    6

    9500 New OS 5.0.0 Cant make or recieve call, rest all works

    Quote Originally Posted by ealvnv View Post
    Wirelessly posted (9000 OS 5.0.0.191)

    Have you resend the service ?
    did not need to, the broswer came up and I am able to browse and recieve and send email, from Google account on BB,
    SHould I still be re-sending the Service Books ?

  8. #184
    Join Date
    Sep 2009
    PIN
    20E7C861
    Device
    9500 Storm
    OS
    4.7.0.167
    Posts
    1
    Quote Originally Posted by mcfly27 View Post
    Guys
    Ive fixed my own problem! but Ill pass on how just FYI...

    so if you find you are on constant reboot during activation...

    Make sure your security is DISABLED....its content protection I think that caused my failure to activate...

    phew and hooray for flick threaded heaven!

    Bro, I have got the same problem as yours. I am using BES and right after connect for enterprise activation, just a few minute, it was forced to reset it self!!!!. After reset and came back to screen, within 45 second, it will automatically reset itself again and again in a loop like this until I have to back off. I had tried even wipe off the whole OS, re-install, wipe handheld, bat pull. I had done everything I can but I believe that it is from the security IT Policy that cause the reboot. Not sure that could I disable the security but will try and will update. Thanks for your trick

Page 23 of 27 FirstFirst ... 132122232425 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •