Page 12 of 27 FirstFirst ... 2101112131422 ... LastLast
Results 89 to 96 of 215

  1. #89
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    at what point does it start to reboot



  2. #90
    Join Date
    Mar 2009
    PIN
    20CB625D
    Device
    storm 9500
    OS
    5.0.0.238
    Posts
    71
    Installed 8 hours ago.
    So far all works well. Had the missing browser icon problem,did a reboot and it appeared.
    Apps: Google Maps,Amaze GPS, Battery Booster,Yahoo Mess.,BBM 4.7.
    Memory around 40.
    Flick scrolling works great,sounds,mail,sms,no problems.
    2G+3G works fine.

    Nav4All didn't work for me,caused reboots every time I tried to open it.

  3. #91
    Join Date
    Mar 2009
    Location
    London, UK
    Device
    Storm 9500
    OS
    5.0.0.484
    Posts
    58
    Quote Originally Posted by jnepsa View Post
    at what point does it start to reboot
    I immediately get initializing desktop but say after 2 mins....hard reboot...
    I dont even get the list of items initializing now...any ideas?



  4. #92
    Join Date
    May 2009
    Location
    USA
    PIN
    20C884F5
    Device
    9500
    OS
    4.7.0.173
    Posts
    5

    Ohttp://www.blackberryos.com/forums/9530-operating-software/5-leaked-beta-S 5.0.0.216

    hey guys just installed and updated my storm with os 5.0.0.216 and i have to say its one of the best beta i have tested out. it has the flick scrolling over all the storm is much more snappy. i tested out web surfing on it and the web pages load up real fast i dont know what they did but the browser is on crack. blackberry app world does work on it so thats nice. i downloaded a few apps that i have on before the install wanted to see if it would work on 5.0 and they do. the sms set up is really looks like your in a chat with someone when you reply two tone colors. when you reply all you have to do is click the enter button and it reply s, don't have to press menu and then send . will update more once i load more apps and see what i can and cant do with this OS

    working apps :
    Pandora
    Facebook
    Score mobile

    Did not work
    Beejive beta for storm not working

    UPDATE: I was testing out the email i reply to an email i attached a file and got done typing the email when i try to find send it was not there so that was weird. so i delete the email and then went to type a new email not a reply and was sent out with no issue. just trying to figure out why that happened is it something with email setting

  5. #93
    Join Date
    Jun 2009
    PIN
    20CD6F06
    Device
    STORM 9500
    OS
    .141/.151/5.0 Hybrid>.151 Pure>.140>.154 (YUK) and back to .140>.216>.287 Hybrid>.230>.328>.402
    Posts
    39
    Everything is better with this build than .140 except memory which is the lowest in a while. How do I delete the Help file to get more space? Tried maxmem but don't see the option. I ihave full 3G, no reboots, camera is better than .140. Browser faster, boot up time quicker.My apps amazegps, ubertwitter and viigo all working fine. Flick scrolling and threaded sms are gorgeous! Battery better too. BBM 4.7 works fine but I see RIM are ready to send out an update



  6. #94
    Join Date
    Mar 2009
    Location
    London, UK
    Device
    Storm 9500
    OS
    5.0.0.484
    Posts
    58
    Guys
    Ive fixed my own problem! but Ill pass on how just FYI...

    so if you find you are on constant reboot during activation...

    Make sure your security is DISABLED....its content protection I think that caused my failure to activate...

    phew and hooray for flick threaded heaven!

  7. #95
    Join Date
    Apr 2009
    Location
    U.K.
    Device
    Storm 9500
    OS
    5.0.0.425
    Posts
    45
    Quote Originally Posted by jnepsa View Post
    for google maps go into options>applications>highlight google maps>BBKEY>disable compatibility mode
    Thanks, I didn't know that one...

    I've gone back to 4.0.0.173, will leave a bit longer till more people come back with thier findings...

  8. #96
    Join Date
    Jul 2009
    Location
    that would be scotland
    Device
    9500 voda uk
    OS
    5.0.0.238 ly/brid
    Posts
    100

    SSwweeet

    putting this on just now
    i been busy n lack of anything new i never check this morning .
    findings in a mo

    ok i got white app error reset screen cant remember number error on first loadup hit reset all seems ok

    + test to conection on 3g facebook instal FAST scroll throught terms agrement bit FAST.
    + 2g/3g
    + memory nothing stripped 42.4MB
    - took 10 photos ok but shutter sound is way to loud
    + flick scroll media music sweet
    + bbmsger with the exeption of new update that im not seported with hmm
    + facebook
    + win live msger flicks beutifully
    + googlemaps added security on install
    + youtube again added security - volume loud or off
    - volume is messed up hopfully the hybrid gods can sort this out you know who you are.

    just fyi i never wiped from .173 too much of a rush. not done a batt pull yet no need yet but thats my finding for my 30 minutes so far.

    + JAW DROPPING SO FAR

    gona try some turd party that i use day to day

Page 12 of 27 FirstFirst ... 2101112131422 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •