Page 10 of 27 FirstFirst ... 8910111220 ... LastLast
Results 73 to 80 of 215

  1. #73
    Join Date
    Mar 2009
    PIN
    20CB625D
    Device
    storm 9500
    OS
    5.0.0.238
    Posts
    71
    It works like a charm.
    Love it.

    I noticed that Nav4All makes my device to reboot. Every time I try to start the app, the berry reboots.
    Does anybody know if amaze gps works on this build?
    Last edited by Kiralina; 09-27-2009 at 08:29 AM.



  2. #74
    Join Date
    May 2009
    Location
    Pretoria, South Africa
    PIN
    20E74314
    Device
    9500
    OS
    4.7.0.173
    Posts
    15

    Internet

    Arg, seems I'm the only one having a problem then...

    The icon for my browser is missing, can access my browser from the shortcut launcher.

    When the browser starts up though I'm immediately presented with the error "The protocol specified is not by the handheld. Please try a different URL." and my default landing page does not open. Can still browse other sites though.

    Also noticed that in options if I go to browser. Default browser configuration is now "Vodafone Live!", it used to be "blackberry" but I cant select this option anymore.

    If I go to RIM's site now and try to download the new googletalk app, I'm presented with the following error "Unfortunately, your current device and/ or browser are not compatible for this site."

    I've tried going to Host Routing table and clicking on Register now. I receive the registration sms but it does not solve my problem.

    Cant anyone help me out?

    Thanks in advance.
    Last edited by waylonp; 09-27-2009 at 09:02 AM.

  3. #75
    Join Date
    Aug 2009
    Location
    United Kingdom
    PIN
    30fa908b
    Device
    Storm 2 9520
    OS
    5.0.0.306
    Posts
    27
    Quote Originally Posted by waylonp View Post
    Arg, seems I'm the only one having a problem then...

    The icon for my browser is missing, can access my browser from the shortcut launcher.

    When the browser starts up though I'm immediately present with the error "The protocol specified is not by the handheld. Please try a different URL." and my default landing page does not open. Can still browse other sites though.

    Also noticed that in options if I go to browser. Default browser configuration is now "Vodafone Live!", it used to be "blackberry" but I cant select this option anymore.

    If I go to RIM's site now and try to download the new googletalk app, I'm present with the following error "Unfortunately, your current device and/ or browser are not compatible for this site."

    I've tried going to Host Routing table and clicking on Register now. I receive the registration sms but it does not solve my problem.

    Cant anyone help me out?

    Thanks in advance.
    I have read that a lot of people are having problems with the BIS server.
    This causes no service on their phones and problems also with the internet.
    Maybe someone here could tell you if this would cause these problems

    (I'm not sure what the BIS server actually does)



  4. #76
    Join Date
    Sep 2009
    PIN
    20D766F0
    Device
    Storm 9500
    OS
    4.7.0.173
    Posts
    25
    Hi all,

    Is it confirmed that only BBM 4.7 can be used? I recently upgraded to BBM 5.0 and I'm in love with it. I really don't want to downgrade it just to use OS 5.0, as my current OS is very very stable and great, but I admit, I'd love to have flick scrolling!
    Last edited by zedt3; 09-27-2009 at 09:40 AM.

  5. #77
    Join Date
    May 2009
    Location
    Pretoria, South Africa
    PIN
    20E74314
    Device
    9500
    OS
    4.7.0.173
    Posts
    15
    Quote Originally Posted by MaxdMerc View Post
    I have read that a lot of people are having problems with the BIS server.
    This causes no service on their phones and problems also with the internet.
    Maybe someone here could tell you if this would cause these problems

    (I'm not sure what the BIS server actually does)
    At this stage I'm fuming. This OS is so much cooler than anything I've installed before and now I cant use it. Arg!



  6. #78
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Wirelessly posted (9630)

    Waylonp

    Check you browser setting please.
    Is it a "internet browser" or a "WAP"?

    What happens when you resend your service books?
    Who's your carrier?

  7. #79
    Join Date
    Sep 2009
    Location
    Bangalore, India
    Device
    Storm [9500]
    OS
    Running 5.0.0.425 /.4xx Hybrid post Shrink A OS!
    Posts
    48
    Quote Originally Posted by waylonp View Post
    At this stage I'm fuming. This OS is so much cooler than anything I've installed before and now I cant use it. Arg!
    Resend service books from phone and from the site. Will fix the missing browser issue.

  8. #80
    Join Date
    Sep 2009
    Location
    Bangalore, India
    Device
    Storm [9500]
    OS
    Running 5.0.0.425 /.4xx Hybrid post Shrink A OS!
    Posts
    48
    Quote Originally Posted by zedt3 View Post
    Hi all,

    Is it confirmed that only BBM 4.7 can be used? I recently upgraded to BBM 5.0 and I'm in love with it. I really don't want to downgrade it just to use OS 5.0, as my current OS is very very stable and great, but I admit, I'd love to have flick scrolling!
    BBM 4.7 only works with build. Hope for a working 5.0 BBM

Page 10 of 27 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •