First timer having v3 install issues....
Page 1 of 2 12 LastLast
Results 1 to 20 of 39

Thread: First timer having v3 install issues....

  1. #1
    4ring Storm's Avatar
    4ring Storm is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9530 - Verizon
    OS
    .114 v3 hybrid
    Posts
    21
    Liked
    0 times

    First timer having v3 install issues....

    Hi all!
    Have been lurking here quite some time and finally decided to take the plunge. You guys have got it together, I must say. Its the only reason I decided to go hybrid. That and my disgust with .75!

    Anyways, was going through the sequence using the video on YouTube and had gotten to the Loader portion and my computer would no longer connect/recognize the phone i.e. "unable to connect". I was able to connect to do backup etc. before.

    Since this was the first time I had tried this, I freaked (well not really) and uninstalled .114 and deleted the folder for .114 in the Loader Files directory. So now there is only the .75 folder there which I installed directly from the VZW download.
    Issues are 2:
    1) Phone still not recognized/won't connect.
    2) Still want to go hybrid but not until #1 is solved as this will be an issue during install of v3.

    Thanks in advance for your help.




  2. #2
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Quote Originally Posted by 4ring Storm View Post
    Hi all!
    Have been lurking here quite some time and finally decided to take the plunge. You guys have got it together, I must say. Its the only reason I decided to go hybrid. That and my disgust with .75!

    Anyways, was going through the sequence using the video on YouTube and had gotten to the Loader portion and my computer would no longer connect/recognize the phone i.e. "unable to connect". I was able to connect to do backup etc. before.

    Since this was the first time I had tried this, I freaked (well not really) and uninstalled .114 and deleted the folder for .114 in the Loader Files directory. So now there is only the .75 folder there which I installed directly from the VZW download.
    Issues are 2:
    1) Phone still not recognized/won't connect.
    2) Still want to go hybrid but not until #1 is solved as this will be an issue during install of v3.

    Thanks in advance for your help.
    Welcome to BBOS 4ring Storm, First thing you need too do is reboot your pc and your phone, then your connection problem should be fixed.

  3. #3
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Next, you need to uninstall .75 from your pc in the add/remove programs. Then install .114 again on your pc. Let me how that goes and we will proceed further.

  4. #4
    4ring Storm's Avatar
    4ring Storm is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9530 - Verizon
    OS
    .114 v3 hybrid
    Posts
    21
    Liked
    0 times
    Shanepark2,
    Knew I could count on you. Had already rebooted PC. Am rebooting phone now. Will let you know what happens.
    Any idea why I had the issue with connecting during the 114 install?
    Thanks

  5. #5
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Quote Originally Posted by 4ring Storm View Post
    Shanepark2,
    Knew I could count on you. Had already rebooted PC. Am rebooting phone now. Will let you know what happens.
    Any idea why I had the issue with connecting during the 114 install?
    Thanks
    none. You might want to re download .114 from HERE That way I know you have a non-corrupt copy of it. There's a few bad copies floating around.

  6. #6
    4ring Storm's Avatar
    4ring Storm is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9530 - Verizon
    OS
    .114 v3 hybrid
    Posts
    21
    Liked
    0 times
    Quote Originally Posted by Shanepark2 View Post
    Next, you need to uninstall .75 from your pc in the add/remove programs. Then install .114 again on your pc. Let me how that goes and we will proceed further.
    Shanepark2,
    Thanks. I watched the video again and this is not mentioned or.... I am just completely deaf. Anyway, I suppose this is why I a communication hiccup. I'll keep plugging away until I get it.
    Thanks a bunch to you and the rest the crew.

  7. #7
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    let me know if you have any trouble.

  8. #8
    4ring Storm's Avatar
    4ring Storm is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9530 - Verizon
    OS
    .114 v3 hybrid
    Posts
    21
    Liked
    0 times
    Quote Originally Posted by Shanepark2 View Post
    none. You might want to re download .114 from HERE That way I know you have a non-corrupt copy of it. There's a few bad copies floating around.
    I had already downloaded that from a link in another thread where you had mentioned that issue. Appreciate the check.

  9. #9
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Quote Originally Posted by 4ring Storm View Post
    I had already downloaded that from a link in another thread where you had mentioned that issue. Appreciate the check.
    Great. Just making sure.

  10. #10
    Vaffanculo403's Avatar
    Vaffanculo403 is offline BlackBerryOS Inspired
    Join Date
    Feb 2009
    Location
    Pittsburgh PA
    Device
    Storm2
    OS
    5.0.0.230
    Posts
    184
    Liked
    0 times
    I can help too if needed

  11. #11
    4ring Storm's Avatar
    4ring Storm is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9530 - Verizon
    OS
    .114 v3 hybrid
    Posts
    21
    Liked
    0 times
    Quote Originally Posted by Shanepark2 View Post
    Welcome to BBOS 4ring Storm, First thing you need too do is reboot your pc and your phone, then your connection problem should be fixed.
    Shanepark2,
    This did solve the communication problem. Thanks. Don't know how far I will get before I need to leave but I'll report back either way.

  12. #12
    Vaffanculo403's Avatar
    Vaffanculo403 is offline BlackBerryOS Inspired
    Join Date
    Feb 2009
    Location
    Pittsburgh PA
    Device
    Storm2
    OS
    5.0.0.230
    Posts
    184
    Liked
    0 times
    like I said I'm here to help as well...

  13. #13
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by 4ring Storm View Post
    Shanepark2,
    This did solve the communication problem. Thanks. Don't know how far I will get before I need to leave but I'll report back either way.
    No worries, Shane's the man he's got you covered.

  14. #14
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    Quote Originally Posted by Vaffanculo403 View Post
    like I said I'm here to help as well...
    welcome to the forum Vaffanculo403
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  15. #15
    4ring Storm's Avatar
    4ring Storm is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9530 - Verizon
    OS
    .114 v3 hybrid
    Posts
    21
    Liked
    0 times
    Quote Originally Posted by Vaffanculo403 View Post
    like I said I'm here to help as well...
    Didn't mean to forget you. I appreciate the offer. Thanks.

  16. #16
    Vaffanculo403's Avatar
    Vaffanculo403 is offline BlackBerryOS Inspired
    Join Date
    Feb 2009
    Location
    Pittsburgh PA
    Device
    Storm2
    OS
    5.0.0.230
    Posts
    184
    Liked
    0 times
    I"m walking someone through this on IM right now...

  17. #17
    4ring Storm's Avatar
    4ring Storm is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9530 - Verizon
    OS
    .114 v3 hybrid
    Posts
    21
    Liked
    0 times
    OK,
    I'm back at the Loader step and the PC sees the phone now.
    But, now when I get to the Device Application selection, I don't see the "Downgrade" as stated in BBC's text file?
    When I get details on the System Software button, I do get available version of .114. I am assuming even though I did not get the same questions as BBC, I am good to go?
    Thanks

  18. #18
    4ring Storm's Avatar
    4ring Storm is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9530 - Verizon
    OS
    .114 v3 hybrid
    Posts
    21
    Liked
    0 times
    This is what I am getting
    Attached Thumbnails Attached Thumbnails First timer having v3 install issues....-screenshot1.jpg  

  19. #19
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by 4ring Storm View Post
    OK,
    I'm back at the Loader step and the PC sees the phone now.
    But, now when I get to the Device Application selection, I don't see the "Downgrade" as stated in BBC's text file?
    When I get details on the System Software button, I do get available version of .114. I am assuming even though I did not get the same questions as BBC, I am good to go?
    Thanks
    Does it look like this?

    Just saw your pic, if youre coming from .75 youre good to go

  20. #20
    4ring Storm's Avatar
    4ring Storm is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9530 - Verizon
    OS
    .114 v3 hybrid
    Posts
    21
    Liked
    0 times
    Damn you guys are fast! Yes I am coming from .75
    I can't express how much I appreciate your support....
    Thanks Neolantis and even more so, bbcrackman for making the hybrid in the first place

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •