Page 1 of 2 12 LastLast
Results 1 to 8 of 12

  1. #1
    GQman is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    blackberry storm
    Posts
    32

    Sounds Static..on 5.0.0.230

    hey guys.. i just installed.230 i did the full wipe install everything works great except the sound.. all my ringtones bbms tones come out staticly.. fuzzy ring tone and chimes..is this normal? or is it only my phone? what should i do?
    nobody else having this problem?
    thanks



  2. #2
    Drukan's Avatar
    Drukan is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    PHX , AZ
    Device
    9530
    OS
    5.0.0.323
    Posts
    288
    Ive noticed this aswell.... but im not aware of any fixes as of yet. So im waitin and watchin with ya man.

  3. #3
    mattkeese's Avatar
    mattkeese is offline BlackBerryOS Noobie
    Join Date
    May 2009
    Location
    South Carolina
    PIN
    306DC2AC
    Device
    Storm
    OS
    5.0.0.328
    Posts
    7
    What sound profile are you guys using and what volume are your ringers set to. I set all my sounds to 7 for normal.



  4. #4
    Drukan's Avatar
    Drukan is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    PHX , AZ
    Device
    9530
    OS
    5.0.0.323
    Posts
    288
    I have it set to "normal" with sounds at 8

  5. #5
    cmorty72's Avatar
    cmorty72 is offline BlackBerryOS Inspired Follow cmorty72 On Twitter
    Join Date
    May 2009
    Location
    In a dirty dust bowl in the SW
    PIN
    CH your money maker!!!
    Device
    Storm 9530/Soon to be Droid owner
    OS
    Something 5.0 that has been shrunk! :P
    Posts
    176
    You guys are not alone on this... I've had the same issues since the .230 install.



  6. #6
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    I think the volume overall is louder in OS .191+ and that may be a partial cause to phone sounding static. You may want to try backing up phone and then just doing a security wipe thru options/security options/security wipe, after it's done, restore. Although, I believe this is OS related and probably will not be fixed.

  7. #7
    Drukan's Avatar
    Drukan is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    PHX , AZ
    Device
    9530
    OS
    5.0.0.323
    Posts
    288
    I just went through and set all my volumes under "normal" to 6... and it sounds perfect.(still loud, but clear)
    Like olta said, seems that the volume on this OS is just plain LOUDER. SO just set the defaults to 6-7 and you should be good!

  8. #8
    thetruth's Avatar
    thetruth is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Looks like I going to reduce the volume on my ringtones. Thanks for the tip.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •