Page 1 of 5 123 ... LastLast
Results 1 to 8 of 39

Thread: Installing v3

  1. #1
    Join Date
    Mar 2009
    Device
    9530 storm
    OS
    .109
    Posts
    85

    Installing v3

    I know that I have asked this before but I have been gone for a bit and lost it. Can I get a step by step directions on how to to install to .114 V3 from .109.



  2. #2
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by fire41 View Post
    I know that I have asked this before but I have been gone for a bit and lost it. Can I get a step by step directions on how to to install to .114 V3 from .109.
    There is a readme file in the hybrid zip. Where, specifically, are you having trouble?

  3. #3
    Join Date
    Mar 2009
    Device
    9530 storm
    OS
    .109
    Posts
    85
    never have done this. I installed 109 but dont know how I did it. I guess I am scared. and I am not sure what needs to be copied and pasted and where it goes.



  4. #4
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by fire41 View Post
    never have done this. I installed 109 but dont know how I did it. I guess I am scared. and I am not sure what needs to be copied and pasted and where it goes.
    No worries, we are all here today to help.

    What have you done so far if anything?

    Have you downloaded and installed the .114exe file yet?

  5. #5
    Join Date
    Mar 2009
    Device
    9530 storm
    OS
    .109
    Posts
    85
    Nothing yet to my phone. I have downloaded and extracted the .114 and the VE files on my computer.


    Thanks for everyones time



  6. #6
    Join Date
    Apr 2009
    Device
    9530
    OS
    4.7.0.75 (4.0.0.94)
    Posts
    5

    Exclamation 114 v3 Hybrid installation failed

    Hi .. I guess I didn't have much luck on my first OS upgrade.
    Tried to go from *.75 to *114 hybrid V3. Followed detailed instructions posted @ crackberry.com to the very last detail.. however on the screen "Updating your device" it got stuck for more than an hour on the fourth step:"Connect to device ROM". Device looked like turned off, no white screen. So, after an hour and 30 min I had to kill the installation..

    After crashed install attempt, battery pull .. Options > about> still on *75 ... looks like nothing got installed ..
    I really appreciate a hand...
    Thanks in advance ..

  7. #7
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by martinezfk View Post
    Hi .. I guess I didn't have much luck on my first OS upgrade.
    Tried to go from *.75 to *114 hybrid V3. Followed detailed instructions posted @ crackberry.com to the very last detail.. however on the screen "Updating your device" it got stuck for more than an hour on the fourth step:"Connect to device ROM". Device looked like turned off, no white screen. So, after an hour and 30 min I had to kill the installation..

    After crashed install attempt, battery pull .. Options > about> still on *75 ... looks like nothing got installed ..
    I really appreciate a hand...
    Thanks in advance ..
    Welcome to BBOS martinezfk, A couple Questions for you. Where did you download .114? What OS is your PC running? And what's your phone carrier? I'm sure we can get you fixed up.

  8. #8
    Join Date
    Apr 2009
    Device
    9530
    OS
    4.7.0.75 (4.0.0.94)
    Posts
    5
    Quote Originally Posted by Shanepark2 View Post
    Welcome to BBOS martinezfk, A couple Questions for you. Where did you download .114? What OS is your PC running? And what's your phone carrier? I'm sure we can get you fixed up.
    I downloaded it from crackberry.com, first time performing an os. upgrade.
    my pc is runnin XP SP3, the carrier is vzw. thks.

Page 1 of 5 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •