9530 5.0.0.230 Findings and Fixes Discussion thread #3
Page 1 of 25 12311 ... LastLast
Results 1 to 20 of 500

Thread: 9530 5.0.0.230 Findings and Fixes Discussion thread #3

  1. #1
    P3Designs's Avatar
    P3Designs is offline BlackBerryOS Addict Follow P3Designs On Twitter
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Liked
    1 times

    9530 5.0.0.230 Findings and Fixes Discussion thread #3

    This is a continuation of the second findings and fixes thread.

    5.0.0.230 Findings and Fixes Discussion thread #2
    Last edited by bbcrackman; 09-21-2009 at 08:28 PM.




  2. #2
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Liked
    1 times
    Wirelessly posted

    OK... Now this is strange. My reset device function on QuickLaunch hasn't worked since I loaded .230, and I've tried it in numerous occasions. This morning I tried it again and it worked. I have changed nothing....zip…and it just started working !!! Bizarre...

  3. #3
    pterok is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    PIN
    30608850
    Device
    9530
    OS
    148
    Posts
    35
    Liked
    0 times

    BLUETOOTH TROUBLES!! PLease Help

    Hi. For some reason my S9 headset will NOT control any functions other than volume(no forward, back, or pause). I tried several battery pulls. I even tried to delete the S9 under bluetooth options but when you hit the BB button, nothing happens. I also tried to add another device but it keep saying(reconnection in progress. Please try again later). Any advice OTHER than wipe and reinstall as i have to go thru a butt load of hoops to re activate my companys BES service. Thanks.

  4. #4
    Ravens-96 is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    PIN
    31041090
    Device
    Storm 2 9550
    OS
    5.0.0.341/351 Hybrid
    Posts
    5
    Liked
    0 times

    No sms !!!!

    Ok so I am new to this site.....coming from another well known site....I've asked this question over there several times but can't seem to get an answer so I'm hoping someone here can help.....I can not send sms on 230.....if someone sends me a text I can reply to it but when I open a new text...it shows the person's name and a white screen....no where to type....when I try thru Beyond 160 it says it's sent but it doesn't show in my sms folder and the person I sent it to doesn't receive it.....I have never had this problem with any O.S/Hybrid I 've used....any help would be greatly appreciated....I love 230 but I need to text......Thanks

  5. #5
    Cjacks1 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    nc
    Device
    Storm
    OS
    5.0.0.230 & luvn it, thanks BBOS
    Posts
    12
    Liked
    0 times

    3G bb

    has anyone noticed they only get data connection with 1X? for some reason since 191 and now 230 i only get data connection when my phone says 1X. if i have full 3G with bb symbol i dont get data, no internet, msging etc. its happened since 191 but i get 1X most of the time so it hasnt bothered me, any1 else notice this or no why. thanx in advance

  6. #6
    gordtm's Avatar
    gordtm is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Liked
    3 times
    There's got to be some weather app that works on .230.
    I've tried:
    BerryWeather
    BBWeather
    Weather Eye

    No luck.

    Anyone else have any success getting the home screen icon to update?

  7. #7
    dillweed's Avatar
    dillweed is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    North of 49th
    PIN
    eh......
    Device
    Storm 9530
    OS
    5.0.0.580-shrunk
    Posts
    87
    Liked
    0 times
    weather eye is working for me..... BBC's first, haven't tried his second release yet....
    Last edited by dillweed; 09-20-2009 at 11:01 AM. Reason: I'm in the Great White North......if that has anything to do with it....

  8. #8
    basilb's Avatar
    basilb is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154
    Liked
    0 times

    QuickLaunch reset

    Quote Originally Posted by Orio View Post
    Wirelessly posted

    OK... Now this is strange. My reset device function on QuickLaunch hasn't worked since I loaded .230, and I've tried it in numerous occasions. This morning I tried it again and it worked. I have changed nothing....zip…and it just started working !!! Bizarre...
    My does not work, I used to use meterberry to do an automatic reset, wish I could get my QuickLaunch reset to work?
    Last edited by basilb; 09-20-2009 at 11:17 AM.

  9. #9
    basilb's Avatar
    basilb is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154
    Liked
    0 times

    Bluetooth problem and multiple reboots issue resolved.

    I was having frequent reboots and Bluetooth issues and that is all resolved now…
    I was using BBCrackman 8.5, I backed up saved 3rd party apps (used BBSAK and DM) reset the phone, wiped the phone, removed the 4.7 operating system from control panel add remove programs.
    Installed 191, then installed 230 on top, once from the original posted download, a second time BBCrackman file (NOINFOB2), and the third time was a charm with the last BBCrackman release (NoInfo1).
    Every time during installations 1 and 2, the phone would restart for no reason, I could not get Bluetooth Sync to work in my car with the Microsoft Sync system. Each of the first two times I did a complete restore of all data from the backup.
    The Third time I deleted Desktop Manager 5.x and removed the 5.x operating system from control panel, I deleted the folder c:\program files\common files\Research...
    I reinstalled DM 500_b028; then I installed the 191 base removed the RIM tools through Control Panel, and then installed the BBCrackman NOINFO1. I did not reinstall any 3rd party apps. I did a backup restore, but only BBM, browser shortcuts, address book all, contacts all. I then used the phone to install my 3rd party apps, Smrtgurard which does not display properly, but does work; Patternlock; Poynt; Quicklaunch; Viigo and Where, I would have like to install MeterBerry but I understand that it does not work so have to wait on that app. No reboots, (other than the recommended 3 reboots prior to installing and data or 3rd party apps. I also used Shrink an OS, and I want to report strong signal phone works great. Since I did not do a complete restore from the backup file, I was able to re-create the Bluetooth Sync with my Car's bluetooth Microsoft Sync product and it works great.

    Now my Storm is working the way I thought the storm would work,I have had the phone since December 2008, I am on my second phone.

    I am sure that when the 5.xx is ready for release and the Hybrid-izers get their hands on it, well that will be really great.

    Many thanks to BBOS and the great contributions from all the members.

  10. #10
    Cjacks1 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    nc
    Device
    Storm
    OS
    5.0.0.230 & luvn it, thanks BBOS
    Posts
    12
    Liked
    0 times

    ql reset

    to get my ql reset to work i had to delete the reset device option on ql that i restored from my old ql menu then go to to ql options and add the reset device back to my menu. it would not work when it was already there from my previous restore. hope that helps

  11. #11
    basilb's Avatar
    basilb is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154
    Liked
    0 times

    QuickLaunch reset

    Quote Originally Posted by Cjacks1 View Post
    to get my ql reset to work i had to delete the reset device option on ql that i restored from my old ql menu then go to to ql options and add the reset device back to my menu. it would not work when it was already there from my previous restore. hope that helps
    I did as you suggested it did not work, doing a reboot now, perhaps that will help. My device boots up much faster that it did prior to 530. It still does not work, removing it from the menu and rebooting, will add it back in after reboot, and see what happens, I still cannot get it to work?

  12. #12
    Ravens-96 is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    PIN
    31041090
    Device
    Storm 2 9550
    OS
    5.0.0.341/351 Hybrid
    Posts
    5
    Liked
    0 times
    I gues I'm not gonna get any answers here either.....oh well......:irked:

  13. #13
    Shifty_P's Avatar
    Shifty_P is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    PIN
    307F0F73
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by Ravens-96 View Post
    Ok so I am new to this site.....coming from another well known site....I've asked this question over there several times but can't seem to get an answer so I'm hoping someone here can help.....I can not send sms on 230.....if someone sends me a text I can reply to it but when I open a new text...it shows the person's name and a white screen....no where to type....when I try thru Beyond 160 it says it's sent but it doesn't show in my sms folder and the person I sent it to doesn't receive it.....I have never had this problem with any O.S/Hybrid I 've used....any help would be greatly appreciated....I love 230 but I need to text......Thanks
    The only thing I can think of is to wipe, uninstall .191 and .230 from your pc, and start from scratch.

    You did a couple battery pulls since the update, right?

  14. #14
    Shifty_P's Avatar
    Shifty_P is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    PIN
    307F0F73
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by Ravens-96 View Post
    I gues I'm not gonna get any answers here either.....oh well......:irked:
    you need to be patient. People don't answer your questions right away all the time...

  15. #15
    dustin4863 is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Location
    Lubbock tx
    PIN
    304ceb10
    Device
    Storm 9530
    OS
    who knows
    Posts
    65
    Liked
    0 times
    Quote Originally Posted by Ravens-96 View Post
    I gues I'm not gonna get any answers here either.....oh well......:irked:
    i was having the same problem you are having i found that it was not 230 though use bbsak and wipe the device and do a fresh install and see if that helps

    edit if you would like to read it go to findings #2 it starts at about page 18

  16. #16
    sseguin is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    PIN
    none
    Device
    storm
    OS
    depends if you can help
    Posts
    63
    Liked
    0 times
    why can't i add or modify contacts?

  17. #17
    pabase2 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Youngstown, NY
    PIN
    yep
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    49
    Liked
    0 times
    Quote Originally Posted by pterok View Post
    Hi. For some reason my S9 headset will NOT control any functions other than volume(no forward, back, or pause). I tried several battery pulls. I even tried to delete the S9 under bluetooth options but when you hit the BB button, nothing happens. I also tried to add another device but it keep saying(reconnection in progress. Please try again later). Any advice OTHER than wipe and reinstall as i have to go thru a butt load of hoops to re activate my companys BES service. Thanks.
    I had the same problem. I don't which version of .230 you are using but I had to download a "full" .230 version with Tour files and no 191 files in it. I did a BBSAK wipe and reinstall and it worked like a charm instantly. Funny how some Storms are different than others.

  18. #18
    C6StingRay's Avatar
    C6StingRay is offline BlackBerryOS Inspired Follow C6StingRay On Twitter
    Join Date
    Mar 2009
    Location
    Dallas, TX
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    178
    Liked
    0 times
    Regarding various posts about issues with voice dialing, bluetooth, SMS texting, and QuickLaunch reset, I am using the .230 mix that Lyricidal put together and have not had any of those issues....I haven't tried the most recent revision of BBCM's .230....

    the only issues I have had are those that have been referenced numerous times....no Facebook, Meterberry, or StopTilt....

    I have encountered a strange quirk involving the dialpad on the phone....it involves trying to go to the dial pad in the middle of a call...noticed it when I was trying to do a *228 update and needed to hit the "1" or "2" in the middle of the call.....dialpad would not come up, was simply a blank white square on the bottom half of the screen below the current call #.....doesn't happen every time so not sure what's going on.....

    If you cannot get answers to the above issues you might give Lyricidals' Mix a try. As we've all figured out, each of our Storms seem to react differently to the various hybrids and OS's, so try a few out to see what works....

  19. #19
    causey's Avatar
    causey is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Bakersfield, CA
    Device
    Storm
    OS
    OOAK's .425 Hybrid
    Posts
    62
    Liked
    0 times
    Quote Originally Posted by gordtm View Post
    There's got to be some weather app that works on .230.
    I've tried:
    BerryWeather
    BBWeather
    Weather Eye

    No luck.

    Anyone else have any success getting the home screen icon to update?

    ive got BBWeather, and it works just fine here. My only issues are no Myspace/Facebook and no quickpull
    Fallen, broken. Simply dissolved into an incomplete thought.
    An empty shell, cracked, and disfigured. With no remorse,
    I have been blinded by the darkness. With no disdain,
    I have received my punishment. And with no haste, I await them.

  20. #20
    pabase2 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Youngstown, NY
    PIN
    yep
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    49
    Liked
    0 times
    Quote Originally Posted by Ravens-96 View Post
    Ok so I am new to this site.....coming from another well known site....I've asked this question over there several times but can't seem to get an answer so I'm hoping someone here can help.....I can not send sms on 230.....if someone sends me a text I can reply to it but when I open a new text...it shows the person's name and a white screen....no where to type....when I try thru Beyond 160 it says it's sent but it doesn't show in my sms folder and the person I sent it to doesn't receive it.....I have never had this problem with any O.S/Hybrid I 've used....any help would be greatly appreciated....I love 230 but I need to text......Thanks
    You may want to search the forums for the "full" .230 download that appears to be mostly .230 files and Tour files. The BBC one is a great build but my phone didn't like it. I downloaded the other file, wiped with BBSAK and installed that file and everything now works great. I know the Storm is a picking instrument. Some like some things, others not. Don't get frustrated. I know when you want something to work right away it feels like forever. The folks on this site are great and give ideas that work correctly.

Page 1 of 25 12311 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •