Page 8 of 63 FirstFirst ... 6789101858 ... LastLast
Results 57 to 64 of 500

  1. #57
    Join Date
    May 2009
    PIN
    3055B080
    Device
    storm 9530
    OS
    131
    Posts
    19
    yes of all of my data but this last time I did not restore any 3rd party apps



  2. #58
    sunkast Guest
    Quote Originally Posted by mstewart View Post
    yes of all of my data but this last time I did not restore any 3rd party apps
    Could be something in the backup you restored... Try doing a handheld wipe to clear all the restored data.

  3. #59
    Join Date
    May 2009
    PIN
    3055B080
    Device
    storm 9530
    OS
    131
    Posts
    19
    if I do a handheld wipe then I clean off all the present data - if it does not reboot being clean then I still need to restore my data - are you saying that if it starts rebooting then it is in my restored data?



  4. #60
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Is there a fix for the lightning bolt not showing up in 230?

  5. #61
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Quote Originally Posted by Marathon14 View Post
    Is there a fix for the lightning bolt not showing up in 230?
    lightning bolt not showing up when connected to usb i mean. Or is it just fully charged?



  6. #62
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Charging indicator is a confirmed working funtion with .230.

    Very well may mean that your device has a full charge. :biggthumpup:

  7. #63
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Quote Originally Posted by MePascal View Post
    Charging indicator is a confirmed working funtion with .230.

    Very well may mean that your device has a full charge. :biggthumpup:
    Thanks!!!!:laugh2:

    This is almost perfect!

    I Love the BT Volume!

  8. #64
    Join Date
    Apr 2009
    Location
    Tennessee
    Device
    Storm
    OS
    OS 5.0.xxx
    Posts
    36
    Ok having a problem, camera is not working now. Did when I originally installed .230 but did the update with a full wipe and reload and now the camera will take the picture but gets hung up in saving..... Also on load it says classmate is invalid? I just am not sure what is going on. have wiped and reloaded twice now.

Page 8 of 63 FirstFirst ... 6789101858 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •