9530 5.0.0.230 Findings and Fixes Discussion thread #3 - Page 3
Page 3 of 25 FirstFirst 1234513 ... LastLast
Results 41 to 60 of 500

Thread: 9530 5.0.0.230 Findings and Fixes Discussion thread #3

  1. #41
    jblom is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Location
    Erie, MI
    Device
    BlackBerry Storm2
    OS
    5.0.0.320
    Posts
    9
    Liked
    0 times
    Question- 5.0.0.230 is really for the storm 9520/9550??
    Go to your help menu on the storm, then to the Legal Notice- The very bottom of the notice the says it is a 9520 or 9550 smartphone with wifi. Not only that, in the help menu there is a help section on Wi-Fi Technology.




  2. #42
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Quote Originally Posted by jblom
    Question- 5.0.0.230 is really for the storm 9520/9550??
    Go to your help menu on the storm, then to the Legal Notice- The very bottom of the notice the says it is a 9520 or 9550 smartphone with wifi. Not only that, in the help menu there is a help section on Wi-Fi Technology.
    Wow that's an interesting find. I will check it out.

  3. #43
    P3Designs's Avatar
    P3Designs is offline BlackBerryOS Addict Follow P3Designs On Twitter
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Liked
    1 times
    Quote Originally Posted by jblom View Post
    Question- 5.0.0.230 is really for the storm 9520/9550??
    Go to your help menu on the storm, then to the Legal Notice- The very bottom of the notice the says it is a 9520 or 9550 smartphone with wifi. Not only that, in the help menu there is a help section on Wi-Fi Technology.

    Very interesting post, I only wish I had loaded the help menu to look at this.

  4. #44
    07outback is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    Florida
    Device
    Storm 9550
    OS
    5.0.0.713
    Posts
    20
    Liked
    0 times

    Problem with Phone Key Pad

    .230 is fantastic, but I did notice a problem when I called the pharmacy and I had to use the keypad to navigate the system. The prompt was to dial "1", but I was unable to as the "1" key was unresponsive. All of the other keys worked.

    Has anyone else noticed that the "1" key becomes unresponsive after your call has become connected? This becomes a big problem in todays automated attendent world.

  5. #45
    Pain Producer's Avatar
    Pain Producer is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Liked
    0 times
    Wirelessly posted

    Yup I just tried it and the "1" doesn't register. Any ideas out there?
    UPDATE:
    Verizon Storm 2, Until 4/29 went to "INCREDIBLE"
    Verizon Tour (Wife's)
    OS: 9550--5.0.0.607/643 (OOAK w/all the fixes)
    OS: 9630--5.0.0.643

  6. #46
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Very odd guys, I just tried to reduplicate this and my one button registered fine. That's an odd little glitch.

  7. #47
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    It may very well be theme oriented.
    Are we running stock themes or 3rd party?

  8. #48
    BRKDR08's Avatar
    BRKDR08 is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    SUNNY FL
    PIN
    ASK ME!
    Device
    9530/9550
    OS
    5.0.0.328/5.0.0.428
    Posts
    161
    Liked
    0 times
    Has anyone noticed that when in the cradle the clock is bigger!

  9. #49
    07outback is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    Florida
    Device
    Storm 9550
    OS
    5.0.0.713
    Posts
    20
    Liked
    0 times
    I am using the Blak n Grey theme.

  10. #50
    Pain Producer's Avatar
    Pain Producer is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Liked
    0 times
    Wirelessly posted

    Thanks jlevy. I pulled the battery and tried it again. The "1" worked fine.
    UPDATE:
    Verizon Storm 2, Until 4/29 went to "INCREDIBLE"
    Verizon Tour (Wife's)
    OS: 9550--5.0.0.607/643 (OOAK w/all the fixes)
    OS: 9630--5.0.0.643

  11. #51
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Quote Originally Posted by 07outback View Post
    I am using the Blak n Grey theme.
    If you were to revert back to the Stock Precision Zen Theme, would you be able to recreate the issue that you have been experiencing?

  12. #52
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by Pain Producer View Post
    Wirelessly posted

    Thanks jlevy. I pulled the battery and tried it again. The "1" worked fine.
    The magical battery pull elixer.

  13. #53
    07outback is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    Florida
    Device
    Storm 9550
    OS
    5.0.0.713
    Posts
    20
    Liked
    0 times
    I just tried it in the stock Zen theme and I have the same problem. I just went back to the Blak n Gray theme, and tried it one more time and the "1" key worked. This is wierd.

  14. #54
    givmedew's Avatar
    givmedew is offline BlackBerryOS Friend Follow givmedew On Twitter
    Join Date
    Sep 2009
    Location
    Tampa/St. Pete + Chicago/Aurora
    PIN
    the tail on the donky
    Device
    Moto Droid, 9530 and 8230
    OS
    Android 2.0, v10 Hybrid, and 5.0 leak for pearl
    Posts
    40
    Liked
    0 times
    Quote Originally Posted by Cjacks1 View Post
    has anyone noticed they only get data connection with 1X? for some reason since 191 and now 230 i only get data connection when my phone says 1X. if i have full 3G with bb symbol i dont get data, no internet, msging etc. its happened since 191 but i get 1X most of the time so it hasnt bothered me, any1 else notice this or no why. thanx in advance
    does anyone know if ##000000 send then scroll to sip password type in VZW and hit options then save would solve this problem?

  15. #55
    mstewart is offline BlackBerryOS Friend
    Join Date
    May 2009
    PIN
    3055B080
    Device
    storm 9530
    OS
    131
    Posts
    19
    Liked
    0 times
    Have tried to load 230 over 191 using bbsak 3 times now and getting very frequent random reboots - have not even loaded any 3rd party apps and have rebooted 3 times in the last 15 minutes......this is so not worth it - any ideas???

  16. #56
    sunkast Guest
    Quote Originally Posted by mstewart View Post
    Have tried to load 230 over 191 using bbsak 3 times now and getting very frequent random reboots - have not even loaded any 3rd party apps and have rebooted 3 times in the last 15 minutes......this is so not worth it - any ideas???
    Out of curiosity, did you restore a backup?

  17. #57
    mstewart is offline BlackBerryOS Friend
    Join Date
    May 2009
    PIN
    3055B080
    Device
    storm 9530
    OS
    131
    Posts
    19
    Liked
    0 times
    yes of all of my data but this last time I did not restore any 3rd party apps

  18. #58
    sunkast Guest
    Quote Originally Posted by mstewart View Post
    yes of all of my data but this last time I did not restore any 3rd party apps
    Could be something in the backup you restored... Try doing a handheld wipe to clear all the restored data.

  19. #59
    mstewart is offline BlackBerryOS Friend
    Join Date
    May 2009
    PIN
    3055B080
    Device
    storm 9530
    OS
    131
    Posts
    19
    Liked
    0 times
    if I do a handheld wipe then I clean off all the present data - if it does not reboot being clean then I still need to restore my data - are you saying that if it starts rebooting then it is in my restored data?

  20. #60
    Marathon14's Avatar
    Marathon14 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Liked
    0 times
    Is there a fix for the lightning bolt not showing up in 230?

Page 3 of 25 FirstFirst 1234513 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •