Page 29 of 63 FirstFirst ... 19272829303139 ... LastLast
Results 225 to 232 of 500

  1. #225
    Join Date
    Mar 2009
    Location
    Lewis Center, OH
    PIN
    304CF3F6
    Device
    Storm (9530)
    OS
    5.0.0.607 Hybrid
    Posts
    92
    Anyone had issues with the voice activated dialing with .230???



  2. #226
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.141/162 v5.1
    Posts
    95
    Wirelessly posted

    Quote Originally Posted by Natemz
    Quote Originally Posted by golfhunter28 View Post
    Wirelessly posted

    Camera will not work or music player. I have to pull battery to get out of camera mode because no buttons work. What could he causing this? Also where do you find your memory its missing from options?
    Wow, sounds like you had a bad install bro. Camera, Music and Memory option are all there. I would suggust a total wipe and re-install. Delete all the 230 stuff off your PC and start again. :crazy:
    Pulled media card and camera worked and buttons but locked up after taking picture. Any ideas?

  3. #227
    Join Date
    Sep 2009
    PIN
    30DDDE05
    Device
    Telus Storm
    OS
    5.0
    Posts
    6
    Couple things...

    1) is there a way to turn off spell check on all messages? I have the full QWERTY keyboard in when my Storm (5.0.230) is orientated top-bottom, and it's always correcting my spelling. I suppose that's a nice feature, but when I want to type words like 'noooooooooo' it auto-corrects to 'npoooooooooooooo'. I've turned off the spell-check in the Messages options, not sure where else.

    2) Today when I click on my BlackBerry Messenger icon it says 'An updated program version is available' and gives me a Get Link, Copy Link, or Cancel button. When I go to the button it says the program I'm trying to download isn't available for my phone.



  4. #228
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by VacTacks11 View Post
    Couple things...

    1) is there a way to turn off spell check on all messages? I have the full QWERTY keyboard in when my Storm (5.0.230) is orientated top-bottom, and it's always correcting my spelling. I suppose that's a nice feature, but when I want to type words like 'noooooooooo' it auto-corrects to 'npoooooooooooooo'. I've turned off the spell-check in the Messages options, not sure where else.

    2) Today when I click on my BlackBerry Messenger icon it says 'An updated program version is available' and gives me a Get Link, Copy Link, or Cancel button. When I go to the button it says the program I'm trying to download isn't available for my phone.
    go into msg options and turn off auto correction and I to have gotted that with the bbm its not for our phones so kinda confused

  5. #229
    Join Date
    Sep 2009
    PIN
    30DDDE05
    Device
    Telus Storm
    OS
    5.0
    Posts
    6
    Quote Originally Posted by jnepsa View Post
    go into msg options and turn off auto correction and I to have gotted that with the bbm its not for our phones so kinda confused
    Fair enough. Thanks. So far I'm really happy with .230



  6. #230
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.141/162 v5.1
    Posts
    95
    Ok I wiped and reloaded again and still no memory in options, also my homescreen is the Verizon sign not my picture. My music and phone still does not work..may have to go back to 8.5.

  7. #231
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by golfhunter28 View Post
    Ok I wiped and reloaded again and still no memory in options, also my homescreen is the Verizon sign not my picture. My music and phone still does not work..may have to go back to 8.5.
    did you do the restore through DM

  8. #232
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 Hybrid v6
    Posts
    130
    Music works for me, although it was quirky at first. However, I seem to have lost the Media Center icon. Also, music is not playing through the external speakers, nor is anything else. I have to use headphones to hear sound.

    Weatherbug is working fine, and displays the temp and icon on the home screen.

    Bummed about meterberry not working. I noticed some other apps that say the OS is not supported. I'll compile a list of those and post later.

    Voice dialing is not working at all for me. Has anyone found a fix for this? This is really important for me.

Page 29 of 63 FirstFirst ... 19272829303139 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •