9530 5.0.0.230 Findings and Fixes Discussion thread #3 - Page 25
Page 25 of 25 FirstFirst ... 15232425
Results 481 to 500 of 500

Thread: 9530 5.0.0.230 Findings and Fixes Discussion thread #3

  1. #481
    giff111's Avatar
    giff111 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    PA
    PIN
    3177EC53
    Device
    9550
    OS
    .841/.862/6.0.0.141 hybrid
    Posts
    31
    Liked
    0 times

    Question

    Quote Originally Posted by MePascal View Post
    Could very well be an issue that was resolved.

    I can remember that migrating through previous leaks that my device would unlock after i would upholster it. Now it stays locked as well. This may have been a program change that was intentional.
    thanks for the response. sad though, it was a little feature i grew fond of. is there any apps that would replace this feature?


    ...and that's the bottom line cause stone cold said so!!!


  2. #482
    soicyboy's Avatar
    soicyboy is offline BlackBerryOS Enthusiast Follow soicyboy On Twitter
    Join Date
    Apr 2009
    Location
    Myrtle Beach SC
    Device
    Blackberry storm 9530
    OS
    238/230 hybrid
    Posts
    75
    Liked
    0 times

    link for 230

    Does anyone has a link for 230 that works cant seem to find one any where
    ROC NATION

  3. #483
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Quote Originally Posted by soicyboy View Post
    Does anyone has a link for 230 that works cant seem to find one any where
    Try this link...

    MEGAUPLOAD - The leading online storage and file delivery service

    Our Help Team Member Dave12308 has post this for members to use.

  4. #484
    joseph is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Device
    storm 9530
    Posts
    10
    Liked
    0 times
    does anyone have this problem ....add a new contact ...then try entering a 2 or an 8 in the number and you get an "e" for a 2 and an "x" for an 8....?? all the other numbers are fine ?

  5. #485
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times
    Wirelessly posted (9530 Storm)

    Quote Originally Posted by joseph
    does anyone have this problem ....add a new contact ...then try entering a 2 or an 8 in the number and you get an "e" for a 2 and an "x" for an 8....?? all the other numbers are fine ?
    yep just noticed it kind of a pain would also love to know if someone knows of a fix
    Last edited by gatewayad; 10-19-2009 at 04:09 PM.

  6. #486
    travisn000 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    PIN
    --304E1F01--
    Device
    9530
    OS
    5.0.0.419
    Posts
    52
    Liked
    0 times
    There is a little app called "Add to contact" that will let you add a number from the call log to an existing contact if that helps.. it won't fix the problem, but will help reduce the amount of phone numbers you have to type. (Adding #s from the call log to new contacts is already a built in feature)


    Also, I don't know if it was mentioned previously, but I also stumbled accross a small app called "FixScreen" that forced dynamic icons to update in 5.0 OS's.. it has options to run automatically at boot, and again at a user specified interval. ..I came across a few other gems while sitting in the airport over the weekend, but I should probably start a new thread!


    EDIT:
    You could dial the number from the phone pad, and then add the phone number from your call log to your contact using the above methods.
    Last edited by travisn000; 10-19-2009 at 06:17 PM. Reason: Bright Idea!

  7. #487
    TommyGrubz's Avatar
    TommyGrubz is offline BlackBerryOS Addict
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Liked
    4 times
    Quote Originally Posted by gatewayad View Post
    Wirelessly posted (9530 Storm)



    yep just noticed it kind of a pain would also love to know if someone knows of a fix
    Quote Originally Posted by joseph View Post
    does anyone have this problem ....add a new contact ...then try entering a 2 or an 8 in the number and you get an "e" for a 2 and an "x" for an 8....?? all the other numbers are fine ?
    I coulda swore I saw a fix for this before that involved changing some settings or something... I just looked around the last few pages and didn't find it though. You may find it if you look around the forums. Sorry I don't remember more!

  8. #488
    Krad is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    Posts
    5
    Liked
    0 times
    This OS has killed my speaker after running alittle over 1 week. The speaker is dead completely. I was able to listen to things via handset speaker for the ear.

    flashed back to stock verizon os and got a replacment phone today.. VZ said if i have one more defective storm, they will give me a new tour!

    I can't wait for the 9700 on At&t.

  9. #489
    mojavekroc is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Posts
    9
    Liked
    0 times
    I have a strange problem...

    I think that after I installed 5.0.0.230, my tetherberry no longer works..

    Normally, I use an aircard but about one week after I updated my OS, I went to use Tetherberry and all I get is the screen that says TetherBerry the web anywhere but nothing below that like I used to get. It used to say connecting or something like that. I uninstalled and reinstalled to no avail.

    Anyone else run into this??

  10. #490
    sunkast Guest
    Not sure. Maybe it doesn't work with 5.0... Would need another member to confirm.

  11. #491
    k20vteck20's Avatar
    k20vteck20 is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    illinois
    Device
    9530 aka storm
    OS
    5.0.0.230
    Posts
    52
    Liked
    0 times
    alright do you guys get this when you go into the threaded sms view of the convo it always almost goes up to the beginning of the convo and you have to scroll down in order to see what they txtd i think that is real annoying,and also another thing is you cant save drafts like come on whats up with that
    Last edited by k20vteck20; 10-20-2009 at 11:18 AM.

  12. #492
    Aztec's Avatar
    Aztec is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Storm 9530
    Posts
    17
    Liked
    0 times
    Quote Originally Posted by mojavekroc View Post
    I have a strange problem...

    I think that after I installed 5.0.0.230, my tetherberry no longer works..

    Normally, I use an aircard but about one week after I updated my OS, I went to use Tetherberry and all I get is the screen that says TetherBerry the web anywhere but nothing below that like I used to get. It used to say connecting or something like that. I uninstalled and reinstalled to no avail.

    Anyone else run into this??
    It took me a few times to get it to work. Restart your computer, start Tetherberry on the computer first then connect to it via the BB. Got mine working that way.

  13. #493
    Dave12308's Avatar
    Dave12308 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Liked
    0 times
    Quote Originally Posted by MePascal View Post
    Try this link...

    MEGAUPLOAD - The leading online storage and file delivery service

    Our Help Team Member Dave12308 has post this for members to use.
    Yeah, I always save my OS installers, so I have most of them in my 9530 Stuff folder. To go slightly off topic, if anyone needs a particular 9530 (or 8230) OS, feel free to ask me.

  14. #494
    Dave12308's Avatar
    Dave12308 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Liked
    0 times
    Quote Originally Posted by TommyGrubz View Post
    I coulda swore I saw a fix for this before that involved changing some settings or something... I just looked around the last few pages and didn't find it though. You may find it if you look around the forums. Sorry I don't remember more!
    You have to temporarily change your keyboard layout to SureType or MultiTap. This will fix the problem. It is a bug with the full QWERTY layout.

  15. #495
    mojavekroc is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by Aztec View Post
    It took me a few times to get it to work. Restart your computer, start Tetherberry on the computer first then connect to it via the BB. Got mine working that way.
    Thanks,

    I have tried that but still nothing. I am beginning to think that I might have to reinstall the OS and try again. I have been using this app since it was in beta and this is the first time that I have had an issue with it..

  16. #496
    k20vteck20's Avatar
    k20vteck20 is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    illinois
    Device
    9530 aka storm
    OS
    5.0.0.230
    Posts
    52
    Liked
    0 times
    Quote Originally Posted by k20vteck20 View Post
    alright do you guys get this when you go into the threaded sms view of the convo it always almost goes up to the beginning of the convo and you have to scroll down in order to see what they txtd i think that is real annoying,and also another thing is you cant save drafts like come on whats up with that
    anyone????

  17. #497
    sunkast Guest
    Quote Originally Posted by k20vteck20 View Post
    anyone????
    Sounds like it could be a bug with the OS.

  18. #498
    TommyGrubz's Avatar
    TommyGrubz is offline BlackBerryOS Addict
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Liked
    4 times
    Quote Originally Posted by k20vteck20 View Post
    anyone????
    Quote Originally Posted by sunkast View Post
    Sounds like it could be a bug with the OS.
    Seems like .323 resolved this issue!

  19. #499
    TommyGrubz's Avatar
    TommyGrubz is offline BlackBerryOS Addict
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Liked
    4 times
    Quote Originally Posted by Dave12308 View Post
    You have to temporarily change your keyboard layout to SureType or MultiTap. This will fix the problem. It is a bug with the full QWERTY layout.
    I KNEW IT! HAHA! Where was that posted?

  20. #500
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Please continue all findings and fixes for OS 5.0.0.230 in this thread:
    http://www.blackberryos.com/forums/9...hread-4-a.html


Page 25 of 25 FirstFirst ... 15232425

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •