9530 5.0.0.230 Findings and Fixes Discussion thread #3 - Page 24
Page 24 of 25 FirstFirst ... 1422232425 LastLast
Results 461 to 480 of 500

Thread: 9530 5.0.0.230 Findings and Fixes Discussion thread #3

  1. #461
    forumguy is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    Device
    Storm
    OS
    5.0.0.191
    Posts
    9
    Liked
    0 times
    Did anyone manage to make QuickPull (Free) functional on this OS?




  2. #462
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,209
    Liked
    19 times
    Quote Originally Posted by forumguy View Post
    Did anyone manage to make QuickPull (Free) functional on this OS?
    See if this works for you.
    http://www.p3designs.info/files/QuickPull.jad
    Droooooiiiiiid!
    Follow me @Natemz

  3. #463
    daddyscooltv's Avatar
    daddyscooltv is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Device
    storm 9550
    OS
    .607
    Posts
    67
    Liked
    0 times

    Can't get Rhapsody to see phone after .230

    It seems that since I installed .230 today I can't get Rhapsody to see my phone at all. Does anyone else even use Rahapsody, if so any ideas done the usual reboot phone and pc. Actually what I am getting is (an error has accurred attempting to play media) when I try to play any of my music.
    Last edited by daddyscooltv; 10-11-2009 at 06:59 PM.

  4. #464
    Surface's Avatar
    Surface is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Virginia
    PIN
    30FE6F25
    Device
    9550
    Posts
    36
    Liked
    0 times
    Call me crazy Natemz but I was wondering the same thing....tried that .jad file and got the usual error msg that "something has gone wrong.....".

  5. #465
    daddyscooltv's Avatar
    daddyscooltv is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Device
    storm 9550
    OS
    .607
    Posts
    67
    Liked
    0 times
    Quote Originally Posted by Surface View Post
    Call me crazy Natemz but I was wondering the same thing....tried that .jad file and got the usual error msg that "something has gone wrong.....".
    Same thing here also:haha:

  6. #466
    07outback is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    Florida
    Device
    Storm 9550
    OS
    5.0.0.713
    Posts
    20
    Liked
    0 times

    Talking Quick Pull Pro v3

    There is a new version to QuickPull Pro v3, it is 3.5.1, that became available today. I downloaded and installed it, and it works with 5.0.0.238 without any problems:haha:

  7. #467
    xpbr2000 is offline BlackBerryOS Enthusiast
    Join Date
    Oct 2009
    Location
    MS, USA
    PIN
    316A810A
    Device
    9550
    OS
    5.0.0.713
    Posts
    81
    Liked
    0 times
    Ive tried searching for this.
    I sometimes cant send sms. it stop at pending. Even if i resend the service books. when i do resend service books i never get a welcome to verizon. only the blackberry registration message. the only solution is a battery pull. Whats the problem and why dont i get a verizon message anymore?
    note:Running 5.0.0.230
    Any thoughts or comments?
    9530 -.75- .148- .191- .230- .323- .328- .328/351- BBC's v10 .328 Base
    9550 5.0.0.320 - .428 - .517 - .607- back to .517, .713
    is my favorite place to be!

  8. #468
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by xpbr2000 View Post
    Ive tried searching for this.
    I sometimes cant send sms. it stop at pending. Even if i resend the service books. when i do resend service books i never get a welcome to verizon. only the blackberry registration message. the only solution is a battery pull. Whats the problem and why dont i get a verizon message anymore?
    note:Running 5.0.0.230
    Any thoughts or comments?
    Try registering the host routing table, options>advancedoptions>hostroutingtable>bbkey>reg isternow

  9. #469
    TommyGrubz's Avatar
    TommyGrubz is offline BlackBerryOS Addict
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Liked
    4 times
    Quote Originally Posted by jnepsa View Post
    Try registering the host routing table, options>advancedoptions>hostroutingtable>bbkey>reg isternow
    That will get him the "welcome to BB" message, right?

    The service books are sent by loging into your email account by going through SETUP > EMAIL SETTINGS > (LOG IN) > BB MENU BUTTON > SERVICE BOOKS > SEND SERVICE BOOKS...

    That should give you the "Welcome to VZW emails"

    ... right??

  10. #470
    xpbr2000 is offline BlackBerryOS Enthusiast
    Join Date
    Oct 2009
    Location
    MS, USA
    PIN
    316A810A
    Device
    9550
    OS
    5.0.0.713
    Posts
    81
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    Try registering the host routing table, options>advancedoptions>hostroutingtable>bbkey>reg isternow
    I'm sorry, i "was" registering (not sending service books) using the host routing table > register now. I only get a blackberry registration. I did send the service books anyway. all email accounts are working correctly. I never had a problem with email, just sms. And its random. I'm assuming registering and sms are related.
    9530 -.75- .148- .191- .230- .323- .328- .328/351- BBC's v10 .328 Base
    9550 5.0.0.320 - .428 - .517 - .607- back to .517, .713
    is my favorite place to be!

  11. #471
    xpbr2000 is offline BlackBerryOS Enthusiast
    Join Date
    Oct 2009
    Location
    MS, USA
    PIN
    316A810A
    Device
    9550
    OS
    5.0.0.713
    Posts
    81
    Liked
    0 times
    Quote Originally Posted by TommyGrubz View Post
    That will get him the "welcome to BB" message, right?

    The service books are sent by loging into your email account by going through SETUP > EMAIL SETTINGS > (LOG IN) > BB MENU BUTTON > SERVICE BOOKS > SEND SERVICE BOOKS...

    That should give you the "Welcome to VZW emails"

    ... right??
    In the past when I "register now" and get two messages. One from blackberry and one form verizon.
    9530 -.75- .148- .191- .230- .323- .328- .328/351- BBC's v10 .328 Base
    9550 5.0.0.320 - .428 - .517 - .607- back to .517, .713
    is my favorite place to be!

  12. #472
    TommyGrubz's Avatar
    TommyGrubz is offline BlackBerryOS Addict
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Liked
    4 times
    Quote Originally Posted by xpbr2000 View Post
    In the past when I "register now" and get two messages. One from blackberry and one form verizon.
    Have you performed my steps yet?

    Also, call *228 and select option 1, then call again and select option 2, have you done that as well??

  13. #473
    xpbr2000 is offline BlackBerryOS Enthusiast
    Join Date
    Oct 2009
    Location
    MS, USA
    PIN
    316A810A
    Device
    9550
    OS
    5.0.0.713
    Posts
    81
    Liked
    0 times
    Quote Originally Posted by TommyGrubz View Post
    Have you performed my steps yet?

    Also, call *228 and select option 1, then call again and select option 2, have you done that as well??
    I did and received confirmations to all email account. but not that "you are registered with verizon wireless" message.

    I did do *228 option 1 this morning when it starting giving me problems.

    I have just perform both *228 options. I still only get one message when i register(hostrouting table> register now). but we will see if this will fix my sms problem.

    It is hard to duplicate the problem. sometimes it will just not send any sms. just says pending (with the clock icon). its working right now and has since this morning's batt pull. I will update when or if I have a repeat problem.
    9530 -.75- .148- .191- .230- .323- .328- .328/351- BBC's v10 .328 Base
    9550 5.0.0.320 - .428 - .517 - .607- back to .517, .713
    is my favorite place to be!

  14. #474
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    IMHO you need to wipe and reload the os.. make sure you dont use shrink a os or anything else either.. that is about the only thing I can think of.. there are no known issues with vzw right now

  15. #475
    TommyGrubz's Avatar
    TommyGrubz is offline BlackBerryOS Addict
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Liked
    4 times
    Quote Originally Posted by xpbr2000 View Post
    I did and received confirmations to all email account. but not that "you are registered with verizon wireless" message.

    I did do *228 option 1 this morning when it starting giving me problems.

    I have just perform both *228 options. I still only get one message when i register(hostrouting table> register now). but we will see if this will fix my sms problem.

    It is hard to duplicate the problem. sometimes it will just not send any sms. just says pending (with the clock icon). its working right now and has since this morning's batt pull. I will update when or if I have a repeat problem.
    I don't think I usually get the VZW message when I do "host routing..." ether.. that comes with the service books (I could just have a bad memory).

    Maybe it just happens when you have a low signal. Sometimes if I'm in (for instance) the locker room at the gym - surrounded by concrete walls and ceiling, it will say I have a little bit of a signal but when I leave, all of a sudden I get a bunch of texts that were sent while the phone was in the locker.

    When it happens again, try a battery pull and stay in the same location. Once it re-boots try again. If it works after the battery pull in the same location maybe wipe then... Or just try going outside next time it happens and try re-sending the message - if it works then it was just a bad signal.

    OR if you have time just try wiping and reloading - a little practice wont hurt!

  16. #476
    giff111's Avatar
    giff111 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    PA
    PIN
    3177EC53
    Device
    9550
    OS
    .841/.862/6.0.0.141 hybrid
    Posts
    31
    Liked
    0 times
    anyone else having this problem? ever since going to .230(am now running .230/.238/.287 hybrid), my phone does not unlock when removed from holster. always unlocked on other os,s. is there a fix for this or is it a bug that has not been resolved yet?
    ...and that's the bottom line cause stone cold said so!!!

  17. #477
    sunkast Guest
    Not sure. But it could be a bug. Could also be an issue with whatever data you restored. You could try wiping and reloading, but not restore any apps or data to see if the problem still exist.

  18. #478
    giff111's Avatar
    giff111 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    PA
    PIN
    3177EC53
    Device
    9550
    OS
    .841/.862/6.0.0.141 hybrid
    Posts
    31
    Liked
    0 times
    Quote Originally Posted by sunkast View Post
    Not sure. But it could be a bug. Could also be an issue with whatever data you restored. You could try wiping and reloading, but not restore any apps or data to see if the problem still exist.
    rewiped and installed. did not restore apps or data, still same problem. even loade a 4.7os back on phone, no lock/unlock issues:no:
    ...and that's the bottom line cause stone cold said so!!!

  19. #479
    sunkast Guest
    Quote Originally Posted by giff111 View Post
    rewiped and installed. did not restore apps or data, still same problem. even loade a 4.7os back on phone, no lock/unlock issues:no:
    Sounds like an issue with the hybrid then.

  20. #480
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Quote Originally Posted by giff111 View Post
    anyone else having this problem? ever since going to .230(am now running .230/.238/.287 hybrid), my phone does not unlock when removed from holster. always unlocked on other os,s. is there a fix for this or is it a bug that has not been resolved yet?
    Quote Originally Posted by sunkast View Post
    Not sure. But it could be a bug. Could also be an issue with whatever data you restored. You could try wiping and reloading, but not restore any apps or data to see if the problem still exist.
    Quote Originally Posted by sunkast View Post
    Sounds like an issue with the hybrid then.
    Could very well be an issue that was resolved.

    I can remember that migrating through previous leaks that my device would unlock after i would upholster it. Now it stays locked as well. This may have been a program change that was intentional.

Page 24 of 25 FirstFirst ... 1422232425 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •