Page 2 of 63 FirstFirst 12341252 ... LastLast
Results 9 to 16 of 500

  1. #9
    basilb's Avatar
    basilb is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154

    Bluetooth problem and multiple reboots issue resolved.

    I was having frequent reboots and Bluetooth issues and that is all resolved now…
    I was using BBCrackman 8.5, I backed up saved 3rd party apps (used BBSAK and DM) reset the phone, wiped the phone, removed the 4.7 operating system from control panel add remove programs.
    Installed 191, then installed 230 on top, once from the original posted download, a second time BBCrackman file (NOINFOB2), and the third time was a charm with the last BBCrackman release (NoInfo1).
    Every time during installations 1 and 2, the phone would restart for no reason, I could not get Bluetooth Sync to work in my car with the Microsoft Sync system. Each of the first two times I did a complete restore of all data from the backup.
    The Third time I deleted Desktop Manager 5.x and removed the 5.x operating system from control panel, I deleted the folder c:\program files\common files\Research...
    I reinstalled DM 500_b028; then I installed the 191 base removed the RIM tools through Control Panel, and then installed the BBCrackman NOINFO1. I did not reinstall any 3rd party apps. I did a backup restore, but only BBM, browser shortcuts, address book all, contacts all. I then used the phone to install my 3rd party apps, Smrtgurard which does not display properly, but does work; Patternlock; Poynt; Quicklaunch; Viigo and Where, I would have like to install MeterBerry but I understand that it does not work so have to wait on that app. No reboots, (other than the recommended 3 reboots prior to installing and data or 3rd party apps. I also used Shrink an OS, and I want to report strong signal phone works great. Since I did not do a complete restore from the backup file, I was able to re-create the Bluetooth Sync with my Car's bluetooth Microsoft Sync product and it works great.

    Now my Storm is working the way I thought the storm would work,I have had the phone since December 2008, I am on my second phone.

    I am sure that when the 5.xx is ready for release and the Hybrid-izers get their hands on it, well that will be really great.

    Many thanks to BBOS and the great contributions from all the members.



  2. #10
    Cjacks1 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    nc
    Device
    Storm
    OS
    5.0.0.230 & luvn it, thanks BBOS
    Posts
    12

    ql reset

    to get my ql reset to work i had to delete the reset device option on ql that i restored from my old ql menu then go to to ql options and add the reset device back to my menu. it would not work when it was already there from my previous restore. hope that helps

  3. #11
    basilb's Avatar
    basilb is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154

    QuickLaunch reset

    Quote Originally Posted by Cjacks1 View Post
    to get my ql reset to work i had to delete the reset device option on ql that i restored from my old ql menu then go to to ql options and add the reset device back to my menu. it would not work when it was already there from my previous restore. hope that helps
    I did as you suggested it did not work, doing a reboot now, perhaps that will help. My device boots up much faster that it did prior to 530. It still does not work, removing it from the menu and rebooting, will add it back in after reboot, and see what happens, I still cannot get it to work?



  4. #12
    Ravens-96 is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    PIN
    31041090
    Device
    Storm 2 9550
    OS
    5.0.0.341/351 Hybrid
    Posts
    5
    I gues I'm not gonna get any answers here either.....oh well......:irked:

  5. #13
    Shifty_P's Avatar
    Shifty_P is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    PIN
    307F0F73
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    5
    Quote Originally Posted by Ravens-96 View Post
    Ok so I am new to this site.....coming from another well known site....I've asked this question over there several times but can't seem to get an answer so I'm hoping someone here can help.....I can not send sms on 230.....if someone sends me a text I can reply to it but when I open a new text...it shows the person's name and a white screen....no where to type....when I try thru Beyond 160 it says it's sent but it doesn't show in my sms folder and the person I sent it to doesn't receive it.....I have never had this problem with any O.S/Hybrid I 've used....any help would be greatly appreciated....I love 230 but I need to text......Thanks
    The only thing I can think of is to wipe, uninstall .191 and .230 from your pc, and start from scratch.

    You did a couple battery pulls since the update, right?



  6. #14
    Shifty_P's Avatar
    Shifty_P is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    PIN
    307F0F73
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    5
    Quote Originally Posted by Ravens-96 View Post
    I gues I'm not gonna get any answers here either.....oh well......:irked:
    you need to be patient. People don't answer your questions right away all the time...

  7. #15
    dustin4863 is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Location
    Lubbock tx
    PIN
    304ceb10
    Device
    Storm 9530
    OS
    who knows
    Posts
    65
    Quote Originally Posted by Ravens-96 View Post
    I gues I'm not gonna get any answers here either.....oh well......:irked:
    i was having the same problem you are having i found that it was not 230 though use bbsak and wipe the device and do a fresh install and see if that helps

    edit if you would like to read it go to findings #2 it starts at about page 18

  8. #16
    sseguin is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    PIN
    none
    Device
    storm
    OS
    depends if you can help
    Posts
    63
    why can't i add or modify contacts?

Page 2 of 63 FirstFirst 12341252 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •