9530 5.0.0.230 Findings and Fixes Discussion thread #3 - Page 11
Page 11 of 25 FirstFirst ... 91011121321 ... LastLast
Results 201 to 220 of 500

Thread: 9530 5.0.0.230 Findings and Fixes Discussion thread #3

  1. #201
    romsas's Avatar
    romsas is offline BlackBerryOS Noobie
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    5.0.0.191
    Posts
    6
    Liked
    0 times
    Well everything loaded fine and working very good - but for some reason i can't find my memo icon and syncing to outlook did't help either. anyone else lost some icons with this build. still a great builded.




  2. #202
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by romsas View Post
    Well everything loaded fine and working very good - but for some reason i can't find my memo icon and syncing to outlook did't help either. anyone else lost some icons with this build. still a great builded.
    What icons are you missing, did you check under applications and did you check memo pad durning the install process

  3. #203
    Joe
    Joe is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Boston MA
    Device
    Storm
    Posts
    45
    Liked
    0 times
    When I answer my phone on 230 I get these strange sounds it sounds like bebop bebop etc. It last about 5 seconds. I can hear the sound but the person calling me cannot. I have gone back to 148 and don’t have that problem. When I go back to 230 , after a wipe, the problem returns. I really like 230 but it is very annoying when trying to answer a call. Has anyone else had this problem?

  4. #204
    romsas's Avatar
    romsas is offline BlackBerryOS Noobie
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    5.0.0.191
    Posts
    6
    Liked
    0 times
    yes there was no memo icon in any of my folders and memo pad wasn't kist in my install. so i lost something some where. but still searching.

  5. #205
    sunkast Guest
    Quote Originally Posted by romsas View Post
    yes there was no memo icon in any of my folders and memo pad wasn't kist in my install. so i lost something some where. but still searching.
    Did you check the removed files/modules folder?

  6. #206
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by Joe View Post
    When I answer my phone on 230 I get these strange sounds it sounds like bebop bebop etc. It last about 5 seconds. I can hear the sound but the person calling me cannot. I have gone back to 148 and don’t have that problem. When I go back to 230 , after a wipe, the problem returns. I really like 230 but it is very annoying when trying to answer a call. Has anyone else had this problem?
    who is your carrier?

  7. #207
    romsas's Avatar
    romsas is offline BlackBerryOS Noobie
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    5.0.0.191
    Posts
    6
    Liked
    0 times
    no I didn't check there yet, my provider is Verizon. I been checking some of my backup but no luck so far. found my MemoPad-Java.alx file and tried to load it but got an error msg stating : This application is not compatible with your device and cannot be loaded
    Last edited by romsas; 09-24-2009 at 03:10 PM.

  8. #208
    be3
    be3 is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Device
    9530
    OS
    5.0.0.230
    Posts
    5
    Liked
    0 times

    Browser not animating

    Does anyone have a fix for the browser not animating things (like weather maps)

    Thanks,

  9. #209
    Joe
    Joe is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Boston MA
    Device
    Storm
    Posts
    45
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    who is your carrier?
    Verizon

  10. #210
    Mruiz949's Avatar
    Mruiz949 is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    ORANGE COUNTY
    PIN
    PRIVATE
    Device
    9650 (BOLD)
    OS
    Which ever is NEWEST
    Posts
    51
    Liked
    0 times
    Have you guys noticed that the weather icon doesnt appear on the homescreen??

  11. #211
    socal59's Avatar
    socal59 is offline BlackBerryOS Friend
    Join Date
    May 2009
    Location
    Mentone Beach CA
    PIN
    T of HANGER 24 PLEASE
    Device
    9530
    OS
    5.0.0.230
    Posts
    45
    Liked
    0 times
    Quote Originally Posted by Joe View Post
    Verizon
    This is just almost to the cheap seats in left field but is there any chance a neighbor has gotten a Verizon extender? It makes a strange bebop noise when it connects.

  12. #212
    golfhunter28's Avatar
    golfhunter28 is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.141/162 v5.1
    Posts
    95
    Liked
    0 times
    I loaded it up and now I cannot get to my music player. Also when I open my camera it sticks in camera mode and I cannot take a picture and none of my buttons work. I have to do a battery pull. However my Facebook and Ubertwitter works. I had a error 523 at first it then rebooted. When I turn the phone off and back on it say's; uncaught exception: Application net_rim_bb_options_app(190) is not responding, Any ideas?
    Last edited by golfhunter28; 09-24-2009 at 08:47 PM.

  13. #213
    Crickee's Avatar
    Crickee is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Liked
    0 times
    Quote Originally Posted by liqrsicc View Post
    Have you guys noticed that the weather icon doesnt appear on the homescreen??
    I have berryweather and my homescreen only showed the umbrella when I first loaded .230. I went into the settings and unchecked the "show temp badge on homescreen icon" and changed from temp + condition to temp only and it still didn't change. I left it and noticed 2 days ago all of a sudden the icon was matching the conditions.

    If you want to check your settings, mine are:

    units = english
    auto update = 2 hours
    advisory update = 2 hours
    autostart on device boot = checked
    Homescreen icon
    format = temp
    show temp bad on homescreen icon = unchecked
    temp badge background = clear
    temp badge text = white
    temp badge position = bottom left
    show advisory badge on homescreen icon = checked
    show advisory badge for home location only = checked
    hide advisory badge after advisory acknowledgement = checked

    Display settings
    enable animations/visual effects = checked
    font = 10
    theme = widgets full width
    gps only
    bis-b

    Hope this helps!:cool2:
    Crickee

  14. #214
    Crickee's Avatar
    Crickee is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Liked
    0 times
    I get the "up down up down" tones when I try to delete/save a voicemail with the standard dial pad. If hit the bb menu and select show dial pad and get the new one with the small entry line with the hide dialpad icon, then any option I select works, but this dialpad doesn't always show up. Anyone else had this happen or have a fix?

    Talklock also is acting strange with this, will relock after unlock at times.

    Even with the little problems I am having, this is still my favorite hybrid. Thanks again BBC for all your hard work in making this the best storm yet! :hail::hail:
    Crickee

  15. #215
    nerr is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    Michigan
    Device
    Storm 9530
    OS
    5.0.0.591/669 Hybrid
    Posts
    37
    Liked
    0 times
    Does anyone have a working BBM 5.0 for 5.0.0.230 yet?

  16. #216
    sunkast Guest
    Sorry no.

  17. #217
    platodd's Avatar
    platodd is offline BlackBerryOS Friend Follow platodd On Twitter
    Join Date
    Sep 2009
    Location
    Virginia
    PIN
    306B9AAE
    Device
    Storm 9530
    OS
    5.0.0.238 (Platform 4.2.0.61)
    Posts
    41
    Liked
    0 times
    When I click on an SMS Text that comes in I get the screen with the keyboard showing and the newest text is often covered by the keyboard, then when I use the "downward swip" shortcut to hide the keyboard I can see the latest text, cool beans. However, when I return to the home screen the keyboard popup "space" is display just where it would popup on the keyboard, weird right?

  18. #218
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Liked
    1 times
    If QuickLaunch "devise reset" option DOES NOT work for you, it can serve a different function. It will update your BerryWeather icon on your homescreen. Click on "reset device"...it will ask if you want to reset, and you click YES. It should just sit there for a little while and then disappear...when it disappears your BerryWeather icon should have updated. Works for me. I use MemoryEye for soft reset.

  19. #219
    golfhunter28's Avatar
    golfhunter28 is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.141/162 v5.1
    Posts
    95
    Liked
    0 times
    Wirelessly posted

    Camera will not work or music player. I have to pull battery to get out of camera mode because no buttons work. What could he causing this? Also where do you find your memory its missing from options?

  20. #220
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,209
    Liked
    19 times
    Quote Originally Posted by golfhunter28 View Post
    Wirelessly posted

    Camera will not work or music player. I have to pull battery to get out of camera mode because no buttons work. What could he causing this? Also where do you find your memory its missing from options?
    Wow, sounds like you had a bad install bro. Camera, Music and Memory option are all there. I would suggust a total wipe and re-install. Delete all the 230 stuff off your PC and start again. :crazy:
    Droooooiiiiiid!
    Follow me @Natemz

Page 11 of 25 FirstFirst ... 91011121321 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •