Page 1 of 4 123 ... LastLast
Results 1 to 8 of 31

  1. #1
    adn1015 is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Device
    Storm
    OS
    .148
    Posts
    4

    5.xxxxx Assistance please

    I know this has been covered many times, both here and on Crackberry, but i have been trying to install .230 since it came out, and have had absolutely no luck. I've followed the videos, all the different walk thrus, internet off, internet on, and i'm getting extremely frustrated. DM5.0, completely wiped phone, bbsak has never acknowledged my phone, and after i do everything, apploader says it doesn't find any operating systems for my phone. i am sitting here with a wiped phone, and really don't want to go back to using .148 again, since that is what i keep having to go back to whenever i fail at any of the 5.0 os's. Thanks for any advice.



  2. #2
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by adn1015 View Post
    I know this has been covered many times, both here and on Crackberry, but i have been trying to install .230 since it came out, and have had absolutely no luck. I've followed the videos, all the different walk thrus, internet off, internet on, and i'm getting extremely frustrated. DM5.0, completely wiped phone, bbsak has never acknowledged my phone, and after i do everything, apploader says it doesn't find any operating systems for my phone. i am sitting here with a wiped phone, and really don't want to go back to using .148 again, since that is what i keep having to go back to whenever i fail at any of the 5.0 os's. Thanks for any advice.
    Welcome to BBOS. Let me see if I can provide some assistance. Are you familiar with use Loader.exe to install an OS?

  3. #3
    adn1015 is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Device
    Storm
    OS
    .148
    Posts
    4
    apploader, right? in the common files? if so, then yes.



  4. #4
    rcflier is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Device
    storm 9530
    OS
    4.7.0.122
    Posts
    3
    Hi, I am experiencing a similar issue where Loader does not see the .230 OS after pc install. I have wiped the vendor.xml file and d/l the .230 OS without the RIM tools.

    If I install the carrier issued OS ie. telus 4.7.0.122 to the pc, loader sees it. I get the same result with DM v5. Any idea as to how to get around this? I have tried other OS build installs to my pc with the same result. Loader and DM only sees the my carriers os version.

  5. #5
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by adn1015 View Post
    apploader, right? in the common files? if so, then yes.
    I am referring to the file called Loader.exe here: C:\Program Files\Common Files\Research In Motion\AppLoader



  6. #6
    adn1015 is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Device
    Storm
    OS
    .148
    Posts
    4

    Sign of hope

    AirRoc on Crackberry posted this, and there are signs that it may be working for me.

    "you know what you can do honestly because i tried all these but didnt help. Just install verizon Os the .148 and install your .191 with .230 of course. and just delete everything inside .148 and xfter all the .191/.230 files over. THis seems to work alot easier since the .148 is noticeable for apploader and DM manager(2nd .148 on the list)"

    But instead of .148, you'd put them into your Telus .122 folder. So far, this seems to be working.

  7. #7
    adn1015 is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Device
    Storm
    OS
    .148
    Posts
    4
    using the method AirRoc gave, this seems to finally be working. taking forever to boot up this first time though, but still hope. And i already like the new logo while loading. Thank you for the assistance. will post again if it fails.

  8. #8
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by adn1015 View Post
    using the method AirRoc gave, this seems to finally be working. taking forever to boot up this first time though, but still hope. And i already like the new logo while loading. Thank you for the assistance. will post again if it fails.
    Sounds good, let us know if you need any further help

Page 1 of 4 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •