Page 4 of 4 FirstFirst ... 234
Results 25 to 31 of 31

  1. #25
    Join Date
    Sep 2009
    Location
    Canal Fulton, Ohio
    PIN
    30fc50d1
    Device
    9550
    OS
    5.0.0.428
    Posts
    11
    Quote Originally Posted by Rellims View Post
    I also think the root issue was a hidden vendor file you can see how to search for it here.
    Seriously i searched for the vender.xml and made darn sure it searched everywhere before i tried this method... No luck... there must be another reason some phones won't recognize it.



  2. #26
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by quicksilverss05 View Post
    Seriously i searched for the vender.xml and made darn sure it searched everywhere before i tried this method... No luck... there must be another reason some phones won't recognize it.
    Hmm this is an odd one.. everyone else having trouble had a hidden vendor.. did you load the correct os the first time? 9530 5.0.0.191.. make sure you didnt accidentally install the 9630 version?

  3. #27
    Join Date
    Mar 2009
    PIN
    304EA69C
    Device
    Storm 9530
    OS
    113
    Posts
    77
    Wirelessly posted (Das STROMM 9530)

    Have you tried uninstalling all blackberry related stuff and deleting all RIM folders, then installing the OS to windows, deleting vendor xml, and running loader?

    As for the hanging during install, mine often boots all the way with the new OS, so I can interact with the BB, but loader is still waiting to restore the backup. It will wait like this forever. Unplugging the BB end of the USB cord and reattaching it fixes the situation and everything finishes fine.

    Another two cents: my Dad and I both never wipe our Storms. It's more convenient because I never need to manually backup or restore, and I always have the BIS and browser right from the first moment of an OS upgrade. It doesn't ever cause any issues with our Storms.



  4. #28
    Join Date
    Mar 2009
    PIN
    304EA69C
    Device
    Storm 9530
    OS
    113
    Posts
    77
    Wirelessly posted (Das STROMM 9530)

    Quote Originally Posted by quicksilverss05
    Quote Originally Posted by Rellims View Post
    I also think the root issue was a hidden vendor file you can see how to search for it here.
    Seriously i searched for the vender.xml and made darn sure it searched everywhere before i tried this method... No luck... there must be another reason some phones won't recognize it.
    Did you search for vendor or vender?

  5. #29
    Join Date
    Apr 2009
    Location
    Tennessee
    Device
    Storm
    OS
    OS 5.0.xxx
    Posts
    36
    ok I am sure this has been discussed but I can not find an answer. I have now reloaded and wiped and reloaded for the 4th time now with this os. This time I forgot to do the vendor delete. is it worth another reload? The phone seems to actually be working fine this time.



  6. #30
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by futurePharmD View Post
    ok I am sure this has been discussed but I can not find an answer. I have now reloaded and wiped and reloaded for the 4th time now with this os. This time I forgot to do the vendor delete. is it worth another reload? The phone seems to actually be working fine this time.
    If it loads without deleting the vedor file, your fine that will not affect the performance it only stops users from loading and OS.

  7. #31
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Stiefler View Post
    If it loads without deleting the vedor file, your fine that will not affect the performance it only stops users from loading and OS.
    your our news poster.. *sigh*

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •