5.xxxxx Assistance please - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

Thread: 5.xxxxx Assistance please

  1. #21
    watkins's Avatar
    watkins is offline BlackBerryOS Addict Follow watkins On Twitter
    Join Date
    May 2009
    Location
    VA Beach
    PIN
    if you can
    Device
    9530 Storm
    OS
    5.0.0.230 Shrunk!!!!
    Posts
    735
    Liked
    0 times
    Quote Originally Posted by adn1015 View Post
    AirRoc on Crackberry posted this, and there are signs that it may be working for me.

    "you know what you can do honestly because i tried all these but didnt help. Just install verizon Os the .148 and install your .191 with .230 of course. and just delete everything inside .148 and xfter all the .191/.230 files over. THis seems to work alot easier since the .148 is noticeable for apploader and DM manager(2nd .148 on the list)"

    But instead of .148, you'd put them into your Telus .122 folder. So far, this seems to be working.
    that seems like a lot of stuff to go through instead of just deleting previous OS and then loading new one delete the vendor.xml then hit loader




  2. #22
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Liked
    5 times
    Quote Originally Posted by watkins View Post
    that seems like a lot of stuff to go through instead of just deleting previous OS and then loading new one delete the vendor.xml then hit loader
    I also think the root issue was a hidden vendor file you can see how to search for it here.
    See all of my free themes by clicking
    HERE
    Follow me on Twitter @1rellims

  3. #23
    quicksilverss05 is offline BlackBerryOS Friend Follow quicksilverss05 On Twitter
    Join Date
    Sep 2009
    Location
    Canal Fulton, Ohio
    PIN
    30fc50d1
    Device
    9550
    OS
    5.0.0.428
    Posts
    11
    Liked
    0 times

    It worked

    Well I have 5.0.0.230 loaded... It did hang at the Verizon splash for a couple hours. I left it sit while i went to the store. When i got back i did as recomended to unplug and do a batt pull. I am now trying to restore the address book and messages from the loader backup file. but DM 4.7 seems to not want to connect to the phone???? I am updating to DM 5.0 this sec and will reboot the computer. Anything else i should know about or is that all?

    Someone should sticky this method of 5.0 install by the way. Very helpfull.

  4. #24
    quicksilverss05 is offline BlackBerryOS Friend Follow quicksilverss05 On Twitter
    Join Date
    Sep 2009
    Location
    Canal Fulton, Ohio
    PIN
    30fc50d1
    Device
    9550
    OS
    5.0.0.428
    Posts
    11
    Liked
    0 times
    Quote Originally Posted by watkins View Post
    that seems like a lot of stuff to go through instead of just deleting previous OS and then loading new one delete the vendor.xml then hit loader
    For some reason not all phones are recognizing the 5.0 software therefore if the way you mentioned fails then you resort to the "Plan B" so to speak.

  5. #25
    quicksilverss05 is offline BlackBerryOS Friend Follow quicksilverss05 On Twitter
    Join Date
    Sep 2009
    Location
    Canal Fulton, Ohio
    PIN
    30fc50d1
    Device
    9550
    OS
    5.0.0.428
    Posts
    11
    Liked
    0 times
    Quote Originally Posted by Rellims View Post
    I also think the root issue was a hidden vendor file you can see how to search for it here.
    Seriously i searched for the vender.xml and made darn sure it searched everywhere before i tried this method... No luck... there must be another reason some phones won't recognize it.

  6. #26
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by quicksilverss05 View Post
    Seriously i searched for the vender.xml and made darn sure it searched everywhere before i tried this method... No luck... there must be another reason some phones won't recognize it.
    Hmm this is an odd one.. everyone else having trouble had a hidden vendor.. did you load the correct os the first time? 9530 5.0.0.191.. make sure you didnt accidentally install the 9630 version?

  7. #27
    Rednukleus is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    PIN
    304EA69C
    Device
    Storm 9530
    OS
    113
    Posts
    77
    Liked
    0 times
    Wirelessly posted (Das STROMM 9530)

    Have you tried uninstalling all blackberry related stuff and deleting all RIM folders, then installing the OS to windows, deleting vendor xml, and running loader?

    As for the hanging during install, mine often boots all the way with the new OS, so I can interact with the BB, but loader is still waiting to restore the backup. It will wait like this forever. Unplugging the BB end of the USB cord and reattaching it fixes the situation and everything finishes fine.

    Another two cents: my Dad and I both never wipe our Storms. It's more convenient because I never need to manually backup or restore, and I always have the BIS and browser right from the first moment of an OS upgrade. It doesn't ever cause any issues with our Storms.

  8. #28
    Rednukleus is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    PIN
    304EA69C
    Device
    Storm 9530
    OS
    113
    Posts
    77
    Liked
    0 times
    Wirelessly posted (Das STROMM 9530)

    Quote Originally Posted by quicksilverss05
    Quote Originally Posted by Rellims View Post
    I also think the root issue was a hidden vendor file you can see how to search for it here.
    Seriously i searched for the vender.xml and made darn sure it searched everywhere before i tried this method... No luck... there must be another reason some phones won't recognize it.
    Did you search for vendor or vender?

  9. #29
    futurePharmD's Avatar
    futurePharmD is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Tennessee
    Device
    Storm
    OS
    OS 5.0.xxx
    Posts
    36
    Liked
    0 times
    ok I am sure this has been discussed but I can not find an answer. I have now reloaded and wiped and reloaded for the 4th time now with this os. This time I forgot to do the vendor delete. is it worth another reload? The phone seems to actually be working fine this time.
    Apps: Epocrates, quickpull, slacker, opera mini, berry buzz, storm slider, poynt, Google maps. Theme: Blackberry Pro V2

  10. #30
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Liked
    4 times
    Quote Originally Posted by futurePharmD View Post
    ok I am sure this has been discussed but I can not find an answer. I have now reloaded and wiped and reloaded for the 4th time now with this os. This time I forgot to do the vendor delete. is it worth another reload? The phone seems to actually be working fine this time.
    If it loads without deleting the vedor file, your fine that will not affect the performance it only stops users from loading and OS.

  11. #31
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by Stiefler View Post
    If it loads without deleting the vedor file, your fine that will not affect the performance it only stops users from loading and OS.
    your our news poster.. *sigh*

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •