Page 9 of 63 FirstFirst ... 78910111959 ... LastLast
Results 65 to 72 of 499

  1. #65
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Oh and Quickpull is working for this one as well.....



  2. #66
    Join Date
    Aug 2009
    Location
    Poconos
    PIN
    Just ask plz :)
    Device
    Blackberry Storm2 9550
    OS
    5.0.0.713
    Posts
    283
    sorry im late guys I just finished loading the Hybrid..very excited!!thanks BBC!!

  3. #67
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by Johnny-5 View Post
    Sweet that link worked! Now do you happen to know how to fix Voice Dialing? Mine is still not working!
    sorry no...



  4. #68
    Join Date
    Aug 2009
    Location
    Poconos
    PIN
    Just ask plz :)
    Device
    Blackberry Storm2 9550
    OS
    5.0.0.713
    Posts
    283
    its stuck on the usual 1/3 of the way for the last 5mins....C'mon!! lol

  5. #69
    Join Date
    May 2009
    PIN
    20CB2611
    Device
    storm 9500
    OS
    4.7
    Posts
    35
    looking for some helps on 9500 user ! ...please
    I am desperated waiting for some leaks but ...........NOTHING FOR 9500 USERS
    help us taste some excites from OS 5.0 0 230.......thanks a ton if it happen ..BBcrackman
    Last edited by dinhhair; 09-19-2009 at 01:01 AM.



  6. #70
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Just to confirm BBM 5.0 is still incompatible and Voice Dialing still not working correct?

  7. #71
    Join Date
    Aug 2009
    Device
    Storm
    OS
    5.0.191
    Posts
    2
    Thank you very much for the update.

    I'm a little confused, does BBM 5.0 work on this update?

  8. #72
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by heloguy View Post
    yes, i've done countless battery pulls. its weird because when i turn on my bluetooth Jabra sp700 it says connected, but when i make a call, it doesnt use the jabra unit. however, when i hang up, the unit says"call ended". i cant delete the connection and when i put the unit in pairing mode, my phone will not find it. im stuck :irked:
    Hmm, I will have to break out my BT and check it out. If I can come up with a fix I will let you know. But I will work on it but probably not until the morning.

Page 9 of 63 FirstFirst ... 78910111959 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •