Page 8 of 63 FirstFirst ... 6789101858 ... LastLast
Results 57 to 64 of 499

  1. #57
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by Johnny-5 View Post
    BBCM......how did you get Blackberry App World on your phone? Mines stating that its unsupported OS????
    here ya go



  2. #58
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by heloguy View Post
    you beat me to the punch. i was about to ask the same thing.
    Did you do your battery pulls? I will check mine. There should not be a reason for that since I did not change any of the bluetooth files

  3. #59
    Join Date
    Aug 2009
    Location
    Poconos
    PIN
    Just ask plz :)
    Device
    Blackberry Storm2 9550
    OS
    5.0.0.713
    Posts
    283
    Quote Originally Posted by catstide View Post
    here ya go
    Thanks Cat!!:hail::1244:



  4. #60
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Quote Originally Posted by bbcrackman View Post
    Did you do your battery pulls? I will check mine. There should not be a reason for that since I did not change any of the bluetooth files
    yes, i've done countless battery pulls. its weird because when i turn on my bluetooth Jabra sp700 it says connected, but when i make a call, it doesnt use the jabra unit. however, when i hang up, the unit says"call ended". i cant delete the connection and when i put the unit in pairing mode, my phone will not find it. im stuck :irked:

  5. #61
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by saso07 View Post
    Thanks Cat!!:hail::1244:
    thank bdude



  6. #62
    Join Date
    Apr 2009
    Location
    Youngstown, NY
    PIN
    yep
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    49
    Pulled three times and it is the same. It shows that I have a Motorola device paired but the BB menu button doesn't give me the option to delete or add. I have another device I am trying to pair up (a Jabra) but it doesn't find it when I do the listen mode. It seems to be consistent when I am using the UI, so it doesn't seem like a glitch. Maybe I am doing something wrong...????

  7. #63
    Join Date
    Apr 2009
    Location
    Youngstown, NY
    PIN
    yep
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    49
    By the way, BBC you are a great human being! Glad to see you back in full blown Hybrid mode. We missed you!

  8. #64
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by catstide View Post
    here ya go
    Sweet that link worked! Now do you happen to know how to fix Voice Dialing? Mine is still not working!

Page 8 of 63 FirstFirst ... 6789101858 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •