Page 50 of 63 FirstFirst ... 40484950515260 ... LastLast
Results 393 to 400 of 499

  1. #393
    Join Date
    Apr 2009
    Location
    Front Royal VA
    PIN
    Does anyone actually post this?
    Device
    storm2
    OS
    Always changing.....
    Posts
    60
    has anyone had a problem with the phone randomly dropping the wireless connection and showing an x by the antenna? This has happened twice now and when I go into the manage connections area, it shows a check next to verizon network. If I uncheck it and recheck it, the connection comes back. Any ideas?



  2. #394
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by gufemur View Post
    has anyone had a problem with the phone randomly dropping the wireless connection and showing an x by the antenna? This has happened twice now and when I go into the manage connections area, it shows a check next to verizon network. If I uncheck it and recheck it, the connection comes back. Any ideas?
    Only when I am not on vzw.. like in 1X instead 1XEV or 3G its horrible.. but i found that if you are outside of vzw dial #4357* hit send and check your PRL if its not 51540 then dial *22899, see if that helps.. and if it doesnt try to send the service books again. When I am under the big red blanket though I have no trouble with this.

  3. #395
    Join Date
    Sep 2009
    PIN
    308E9F32
    Device
    9530
    OS
    186
    Posts
    1

    Best yet!

    I just have to say I've had NO problems with the latest .230 for the 9530. I upgraded from .186 without doing a wipe, installed BBM 4.7 and everything works perfectly. Everything but Vlingo is working...but I can live with that.

    Battery life is great, reception is great....never ever go back to 4.7. I'm sold!

    Thanks for the great release guys!


    -S



  4. #396
    Join Date
    Mar 2009
    Location
    Lewis Center, OH
    PIN
    304CF3F6
    Device
    Storm (9530)
    OS
    5.0.0.607 Hybrid
    Posts
    92
    Has anyone found a program that will work with .230 and simulate a battery pull like Quick Pull? I updated last night and that is the only program that does not work.

    Thanks.

  5. #397
    Join Date
    Sep 2009
    Device
    Storm
    OS
    5.0.0.230
    Posts
    9

    Smile Pop up letters on keyboard

    Quote Originally Posted by cmorty72 View Post
    I've been experiencing this quite often.
    So it seems that I'm having to learn how to type on my Storm all over again.:crazy:
    But it's a small price to pay for what 5.0 has to offer.

    Go to options>Screen/keyboard>scroll down and select pop up keys to on and set delay to 0


    maybe this could help, i use this since .191



  6. #398
    Join Date
    Jul 2009
    Location
    NY
    PIN
    up
    Device
    Storm 9550
    OS
    Stock 5.0.0.320
    Posts
    330
    Quote Originally Posted by travva View Post
    alright guys so i got bbsak and wiped my phone due to the gmail issue i've been having. was gonna start fresh and also saw .230 had been updated. long story short i'm now rocking with .147 on my phone and cannot get .230 to load. I've tried going through the loader.exe which does jack basically says no update. bbdm 5 shows me this though which i find very strange i've not seen this... what's going on here? btw i'm no noob and deleted the vendor.xml file and removed and re-added .191 before trying to update it to .230..

    I didn't get a chance to read ur post thoroughly...with that being said, BBDM won't find .230 because it's a hybrid, so wat u have to do is install .191 then install .230 and then open up the loader.exe file located in the same folder the vendor file is...that's the only way it'll isntall. BBDM won't b able to isntall hybrids, only full OS's

  7. #399
    Join Date
    Aug 2009
    PIN
    ("insert random #'s here")
    Device
    Storm 9530
    OS
    .151 Hybridized
    Posts
    27

    .230 problem...

    well, this is the first problem i've had with my storm, that I couldnt fix. So maybe you guys can help me? I'am running .230 on my 9530, and have been running ever since it was leaked.The problem is as of just a few hours ago, any time I go into my contacts,highlight a contact,then hit bb button,select sms(whoever),it doesnt pop up or anything. Did batt. pulls, reloaded OS, but no luck. I'm officially LOST...thanks for any help in advanced.
    anybody?

  8. #400
    Join Date
    Sep 2009
    Device
    Storm
    OS
    5.0.0.230
    Posts
    9

    Post Use...

    Quote Originally Posted by UGAstorm View Post
    well, this is the first problem i've had with my storm, that I couldnt fix. So maybe you guys can help me? I'am running .230 on my 9530, and have been running ever since it was leaked.The problem is as of just a few hours ago, any time I go into my contacts,highlight a contact,then hit bb button,select sms(whoever),it doesnt pop up or anything. Did batt. pulls, reloaded OS, but no luck. I'm officially LOST...thanks for any help in advanced.
    anybody?

    Use the messages icon then select new txt and pick the person from there...i dont know why it doesnt work from the contacts list but theres the work around....

Page 50 of 63 FirstFirst ... 40484950515260 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •