Page 43 of 63 FirstFirst ... 33414243444553 ... LastLast
Results 337 to 344 of 499

  1. #337
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Quote Originally Posted by rlervin View Post
    Wirelessly posted (Storm 9530)



    I do not see any issues typing on mine.
    I agree. I like the auto text feature. It practically types my sentences for me.



  2. #338
    Join Date
    Apr 2009
    Device
    9550
    OS
    5.0.0.320
    Posts
    21

    Camera on 5.0

    It seems after installing .230 my camera and video camera lock and reboot my phone every time I try them. Any help would be appreciated.
    Last edited by fourmarz; 09-22-2009 at 06:24 PM.

  3. #339
    Join Date
    May 2009
    PIN
    3050XXXX
    Device
    Storm 9530
    OS
    Running OS 5.0.0.3XX
    Posts
    242
    Quote Originally Posted by Bert336 View Post
    is it me or is it hard to type with the 5.0 OS's? i cant seem to hit the letters right while typing and email or texting..seems to me that its not as accurate as the other OS's? anyone else experiencing this?
    My situation is same as yours



  4. #340
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by bb9530 View Post
    My situation is same as yours
    Similar issues here...have you checked the settings?

  5. #341
    Join Date
    Sep 2009
    Device
    Storm
    OS
    151
    Posts
    3
    I am trying to update to the BBCRACKMAN .230 hybrid...I am currently running 4.7.0.148/151 lyricidal hybrid(was waiting for a 5.0 OS that could use FB and BBM), I downloaded and installed 5.0.0.191 to my computer(not to my phone), I went in to control panel and deleted RimTools, I then downloaded the hybrid exe and exported everything in to the 191 folder. I can not get Loader to recognize the OS...I have tried it with or without the vendor.xml file. When I run loader.exe it starts to read the device and then just pops up a list of current 3rd party apps on my phone, and there is no option to update software like there has been with previous installs. What am I missing/doing wrong?

    Thanks



  6. #342
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Onefastwrex View Post
    I am trying to update to the BBCRACKMAN .230 hybrid...I am currently running 4.7.0.148/151 lyricidal hybrid(was waiting for a 5.0 OS that could use FB and BBM), I downloaded and installed 5.0.0.191 to my computer(not to my phone), I went in to control panel and deleted RimTools, I then downloaded the hybrid exe and exported everything in to the 191 folder. I can not get Loader to recognize the OS...I have tried it with or without the vendor.xml file. When I run loader.exe it starts to read the device and then just pops up a list of current 3rd party apps on my phone, and there is no option to update software like there has been with previous installs. What am I missing/doing wrong?

    Thanks
    What operating system are you running on your PC?

  7. #343
    Join Date
    Sep 2009
    Device
    Storm
    OS
    151
    Posts
    3
    Vista

  8. #344
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Onefastwrex View Post
    Vista
    go to your start Orb, search for vendor xml, then do an advance search and look in hidden folders. Vista can place a copy of the vendor file on the system.

Page 43 of 63 FirstFirst ... 33414243444553 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •