Page 39 of 63 FirstFirst ... 29373839404149 ... LastLast
Results 305 to 312 of 499

  1. #305
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Storm 9530/Moto Droid
    OS
    BBC v10
    Posts
    173
    Quote Originally Posted by d_1000 View Post
    I've been reading...many posts. My camera will take a picture, but freezes on save. Is this the common problem, or should I completely start over?
    I don't really have a solution for you, but I can tell you I have read a couple (at least one other for sure) people posting the same issue. As far as being common, I have not had the issue. I tried every way I know to try and get it, but my camera works fine. It is possible if you did a full restore that there is a conflict with a saved setting that is causing it. I did an advance restore and only restored contacts, calendar, and messages.



  2. #306
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by d_1000 View Post
    I've been reading...many posts. My camera will take a picture, but freezes on save. Is this the common problem, or should I completely start over?
    There have been just a select few that have had the problem.. Not sure what is causing it. First thing to try is wiping and reloading.

  3. #307
    Join Date
    May 2009
    Location
    Chicago 'Burbs †
    PIN
    ch me
    Device
    Storm
    OS
    Willyboy 95xx v2.3
    Posts
    322
    Thank you sandman1987 and jnepsa. That was my next plan! I also added to your reps.
    Last edited by d_1000; 09-22-2009 at 05:52 AM.



  4. #308
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Quote Originally Posted by pseudoelf View Post
    I got mine working by adding the 4 VAD english files.
    I am running BBC's OS but I took the four files from the Install that Lyrical posted with the .230 tour files spliced in.
    Files are.....
    net_rim_vad.cod
    net_rim_vad_resource.cod
    net_rim_vad_resource__en.cod
    net_rim_vad_engine-resource__en_US.cod



    From BBSAK click "read system" >click on each of the net_rim_vad* files leaving net_rim_vad.cod for last, as it seems to restart the device when that file is added or removed. After removal and restart click "install COD" select each of the .cod files in turn (again saving net_rim_vad.cod for last so you can do it all at once).

    Note: I couldn't get BBSAK to install them so I made .alx files to load each one with desktop manager using the application loader.

    I don't know if using desktop manager makes a difference. but I didn't want to bother with the java update to get BBSAK to work on my work computer.
    Use a text editor to change the .alx files.

    The file I linked to are the four english VAD files and my .alx files

    MEGAUPLOAD - The leading online storage and file delivery service

    I hope this helps.
    I had done with same thing with the 140 files by replace the files in the JAVA folder and running app loader again. My Voice activated dialing now works perfect with both the phone and bluetooth headset.

  5. #309
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by blachance75 View Post
    Did the media icon get removed in .230. I have indiviual icon for everything instead of 1 media icon.
    unfortunately yes...just make a new media folder and stick em in there



  6. #310
    Join Date
    Apr 2009
    PIN
    305C3CBA
    Device
    9530
    OS
    .75
    Posts
    8
    Need some help please. I am loading the latest hybrid. I did not see the Quincy/RIM tools to remove in the control panel. Storm is still loading the OS. I did see Quincy when the apploader started, but nothing I can do. Your sage thoughts are appreciated.

  7. #311
    Join Date
    Mar 2009
    Location
    youngstown area
    Device
    storm 9530
    OS
    5.0.0.323
    Posts
    100
    Quote Originally Posted by catstide View Post
    unfortunately yes...just make a new media folder and stick em in there
    Well for some reason on my .230 I have a media folder with everything in it. i didn't do anything to it. It even had my video camera in it already

  8. #312
    Join Date
    Apr 2009
    Location
    Tennessee
    Device
    Storm
    OS
    OS 5.0.xxx
    Posts
    36
    Quote Originally Posted by d_1000 View Post
    I've been reading...many posts. My camera will take a picture, but freezes on save. Is this the common problem, or should I completely start over?
    I had the same issue and had to reload 4 times before I got it fixed. I was shrinking the os prior to install initially, but when I loaded the last time I didn't shrink and I didn't use bbsak to reload my apps I loaded them one by one. I don't know if it was just luck that it finally fixed or if it actually was the order in which I did things but give that a try. This OS is SICK!!!

Page 39 of 63 FirstFirst ... 29373839404149 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •