Page 38 of 63 FirstFirst ... 28363738394048 ... LastLast
Results 297 to 304 of 499

  1. #297
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    I keep trying to download the upgraded hybrid and I get "file contains invalid files"
    and won't open.



  2. #298
    Join Date
    Apr 2009
    Location
    Western Mass
    PIN
    311F860E
    Device
    Storm 9550
    Posts
    358
    Did the media icon get removed in .230. I have indiviual icon for everything instead of 1 media icon.

  3. #299
    Join Date
    May 2009
    Location
    Colorado
    Device
    Storm 2 9550
    Posts
    19
    I downloaded 5 times and always get a invalid zip file.
    WaZZZzzzzUp?



  4. #300
    Join Date
    May 2009
    Location
    Colorado
    Device
    Storm 2 9550
    Posts
    19
    Quote Originally Posted by gordtm View Post
    I keep trying to download the upgraded hybrid and I get "file contains invalid files"
    and won't open.
    Ditto!

  5. #301
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Quote Originally Posted by SVT Cobra View Post
    Ditto!
    Good, I thought it might have been something with my pc.
    I also tried to re download Lyric's installer and got the same thing.



  6. #302
    Join Date
    May 2009
    Location
    Colorado
    Device
    Storm 2 9550
    Posts
    19
    Quote Originally Posted by gordtm View Post
    Good, I thought it might have been something with my pc.
    I also tried to re download Lyric's installer and got the same thing.
    I tried it with Win XP and Win 7. Same thing.

  7. #303
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Quote Originally Posted by SVT Cobra View Post
    I tried it with Win XP and Win 7. Same thing.
    Me too!!
    I also thought it might be the extractor in Win 7. So I tried Winzip also and no go.
    Last edited by gordtm; 09-22-2009 at 04:46 AM.

  8. #304
    Join Date
    May 2009
    Location
    Chicago 'Burbs †
    PIN
    ch me
    Device
    Storm
    OS
    Willyboy 95xx v2.3
    Posts
    322
    I've been reading...many posts. My camera will take a picture, but freezes on save. Is this the common problem, or should I completely start over?

Page 38 of 63 FirstFirst ... 28363738394048 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •