Page 33 of 63 FirstFirst ... 23313233343543 ... LastLast
Results 257 to 264 of 499

  1. #257
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Wirelessly posted

    Quote Originally Posted by bb9530
    Do you have the link of Berry Addon??? That is my favorite. Thanks a lot
    Unless someone has the an old link or codes, you'll have to pay for it now. Went on sale today. I have the old cod files from bbsak back up.



  2. #258
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Wirelessly posted

    Didn't want to start a new thread. But does anyone have a OTA or cod files for QuickLaunch 2.12.2? I'm stuck on 2.08 & every time I try to upgrade I keep getting an error message about it already is installed.

  3. #259
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Wirelessly posted

    Quote Originally Posted by BDRAGON
    Didn't want to start a new thread. But does anyone have a OTA or cod files for QuickLaunch 2.12.2? I'm stuck on 2.08 & every time I try to upgrade I keep getting an error message about it already is installed.
    Here is a link for you: http://www.mobireach.com/upload/618/...uickLaunch.jad



    Please, remember that if you have an older version that you purchased before April 1st, there is an upgrade fee.
    Last edited by olta777; 09-21-2009 at 03:13 PM.



  4. #260
    Join Date
    Mar 2009
    Location
    NJ, USA
    PIN
    3051E2FA
    Device
    Blackberry Storm 9530
    OS
    V.5.0.0.797 (Platform 4.2.0.359)
    Posts
    72
    I just bought QuickLaunch for my blackberry, does anyone want to explain how to set things up on it? I haven't had much time to check it out, but I'm also not sure how it works...

  5. #261
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    Is it worth my time to wipe, reload this os and then reload all my apps and BES activate if I'm not having any problems with the orginal 230?



  6. #262
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Wirelessly posted

    Quote Originally Posted by olta777
    Wirelessly posted

    Quote Originally Posted by BDRAGON
    Didn't want to start a new thread. But does anyone have a OTA or cod files for QuickLaunch 2.12.2? I'm stuck on 2.08 & every time I try to upgrade I keep getting an error message about it already is installed.
    Here is a link for you: http://www.mobireach.com/upload/618/...uickLaunch.jad



    Please, remember that if you have an older version that you purchased before April 1st, there is an upgrade fee.
    I had 2.12.20installed on my BB before but I have no clue what happened to it. Try installing the cod file with bbsak but I still end up with 2.08. Might have to downgrade to 4.7, install it & then back it up.
    Last edited by olta777; 09-21-2009 at 03:14 PM. Reason: Clicked edit/save so link would be clickable.

  7. #263
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 (.132 radio) w BBCM 7.2
    Posts
    216

    Question re time to reboot w. 230

    I'd been using .148 for some time but decided to take the plunge to 5.0 today. Downloaded the .191 software and installed it to my computer. Then I downloaded the 5.0.0.230 hybrid file linked in at the top of this thread. I installed it to my .191 folder (it was kindof weird...the hybrid file is called something like "noname") and went to load everything onto my Storm (which I'd just wiped down to a 507 error). The install seemed to go ok, however when my phone is rebooting, it takes an extremely long time to reboot (like 5min). Is that typical w. 5.0 (or .230)?

    Thanks!

  8. #264
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154
    Quote Originally Posted by snmemx View Post
    I'd been using .148 for some time but decided to take the plunge to 5.0 today. Downloaded the .191 software and installed it to my computer. Then I downloaded the 5.0.0.230 hybrid file linked in at the top of this thread. I installed it to my .191 folder (it was kindof weird...the hybrid file is called something like "noname") and went to load everything onto my Storm (which I'd just wiped down to a 507 error). The install seemed to go ok, however when my phone is rebooting, it takes an extremely long time to reboot (like 5min). Is that typical w. 5.0 (or .230)?

    Thanks!
    The first boot takes a longer time than the next couple of boots, it gets faster. Enjoy 5.0

Page 33 of 63 FirstFirst ... 23313233343543 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •