Page 24 of 63 FirstFirst ... 14222324252634 ... LastLast
Results 185 to 192 of 499

  1. #185
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Wirelessly posted

    Gotcha. Thank you



  2. #186
    Join Date
    May 2009
    Location
    SUNNY FL
    PIN
    ASK ME!
    Device
    9530/9550
    OS
    5.0.0.328/5.0.0.428
    Posts
    161
    when was the last update ? just wonderinmg if i still have the latest loaded

  3. #187
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    I 2nd that OLTA>>>HE IS DA FREAKEN ULTIMATE MAN.....WE ARE BLESSED to have him on our side.... MUCH RESPECT to the CRACKMAN..I was ready to give up on da storm if it wasnt for his SUPER efforts



  4. #188
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Quote Originally Posted by Pain Producer View Post
    Wirelessly posted

    Has anyone been able to get "QuickPull" to work? I cannot. Any help? I am using the latest Bbcrackman .203 and loving it!

    Also, I cannot get my "Quick Launch" to reset device it either. Not a huge deal since everything else works perfectly.

    I am loving this OS.
    My old Original Quickpull works.
    Could get it to you soimehow?

  5. #189
    Join Date
    Mar 2009
    Location
    NC
    PIN
    30FD4F5D
    Device
    Storm 2- 9550
    OS
    5.0.0.320
    Posts
    103
    Quote Originally Posted by gufemur View Post
    OK, I redownloaded both 191 and the newest 230 BBC files. After many attepts I was finaly able to get BBSAK to wipe the, supposed, corrupt 230 from my storm. reloaded it onto my storm (showing error 507 message) and still am having problems with the phone stating not sufficient charging from the USB. It will, VERY randomly, decide to connect to the PC at times and show the lightning bolt for charging. I was able to restore all my info and apps, HOWEVER, bluetooth does not function properly. My cars reciever shows it's connected and shows that I'm on the phone when in use. The problem is that the phone is not sending or recieving audio. The handset still makes the call. I tried activating speaker phone while on a call and then switching to the bluetooth and every other method of changing over to the bluetooth device. NO LUCK. I noticed one thing though. Usually, when I had 151 BBC V8.5 and all other 4.7 OS's, as soon as I get in the car and turn it on,. the storm would have a pop-up that said connection sucessfull. I don't get that now. The phone shows the icon and flashes the blue LED though. I wonder if there's something that just isn't starting in the phone. Any ideas?
    I've found a workaround for the Bluetooth issue (this issue was almost a deal breaker for me). I just bought a Jabra, so I'm going to use this example... When the Jabra is showing that the phone is connected, go into your bluetooth options> click on Jabra> Device Properties> change the Encryption to either Disabled or Enabled (doesn't matter which, just change it)> save and close. This should make it possible to to talk and hear on your bluetooth device. Only downside is that this option has to be changed everytime you disconnect/ reconnect your device.

    Hope this helps everyone that was having trouble!
    Last edited by oilman; 09-19-2009 at 08:53 PM.



  6. #190
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    Have the cod files for app world been installed in this hybrid?

  7. #191
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by mickrg123 View Post
    Have the cod files for app world been installed in this hybrid?
    No, I left them out. But you can install the cods before loading to the device and I know a couple of peeps have set up and OTA for it.

  8. #192
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Quote Originally Posted by gufemur View Post
    OK, I redownloaded both 191 and the newest 230 BBC files. After many attepts I was finaly able to get BBSAK to wipe the, supposed, corrupt 230 from my storm. reloaded it onto my storm (showing error 507 message) and still am having problems with the phone stating not sufficient charging from the USB. It will, VERY randomly, decide to connect to the PC at times and show the lightning bolt for charging. I was able to restore all my info and apps, HOWEVER, bluetooth does not function properly. My cars reciever shows it's connected and shows that I'm on the phone when in use. The problem is that the phone is not sending or recieving audio. The handset still makes the call. I tried activating speaker phone while on a call and then switching to the bluetooth and every other method of changing over to the bluetooth device. NO LUCK. I noticed one thing though. Usually, when I had 151 BBC V8.5 and all other 4.7 OS's, as soon as I get in the car and turn it on,. the storm would have a pop-up that said connection sucessfull. I don't get that now. The phone shows the icon and flashes the blue LED though. I wonder if there's something that just isn't starting in the phone. Any ideas?
    that is exactly what is going on with my phone. i noticed it earlier about no pop up scrren saying bt is connected. however, when i turn the bt unit off, i get the pop up saying bt disconnected.

Page 24 of 63 FirstFirst ... 14222324252634 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •