Page 13 of 63 FirstFirst ... 3111213141523 ... LastLast
Results 97 to 104 of 499

  1. #97
    Join Date
    Apr 2009
    Location
    Olympia, WA
    Device
    Storm
    OS
    5.0.0.230 but may need to return to BBC's v8.5
    Posts
    37
    OK, my phone totally sucks! I've downloaded a fresh copy of .191. I uninstalled all previous OSs from my pc. I deleted left over folders. I reinstalled .191 and uninstalled the RIM tools. Then put this hybrid over the top. I wiped my phone using BBSAK and installed the hybrid. I did three one minute batter pulls. Not sure what else to do.

    My problem you ask. Every few minutes my phone reboots. doesn't matter what I'm doing or what app I'm using. It happens even if I'm not using the phone. WTF? I first noticed this problem with the .191 leak.

    The only thing I can come up with is my phone just doesn't like the 5.0. This sucks, but at least I have BBCM's 8.5 to go back to. Unless anyone has a suggestion short of getting a new phone.



  2. #98
    Join Date
    Sep 2009
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    88
    Do the added .230 files you were able to extract fix the media player volume glitch where if you output sound via the headphone jack, the sound mutes upon skipping to the next track? I have the original .230 leak with the .191 fillers, and this is really the only thing that's really wrong with the software.

  3. #99
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154
    Quote Originally Posted by WaiTec View Post
    OK, my phone totally sucks! I've downloaded a fresh copy of .191. I uninstalled all previous OSs from my pc. I deleted left over folders. I reinstalled .191 and uninstalled the RIM tools. Then put this hybrid over the top. I wiped my phone using BBSAK and installed the hybrid. I did three one minute batter pulls. Not sure what else to do.

    My problem you ask. Every few minutes my phone reboots. doesn't matter what I'm doing or what app I'm using. It happens even if I'm not using the phone. WTF? I first noticed this problem with the .191 leak.

    The only thing I can come up with is my phone just doesn't like the 5.0. This sucks, but at least I have BBCM's 8.5 to go back to. Unless anyone has a suggestion short of getting a new phone.
    I have the same problem, I am now going back to 8.5, reboots, no blue tooth, will have to wait for the next 5.0 and will try again then.



  4. #100
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by WaiTec View Post
    OK, my phone totally sucks! I've downloaded a fresh copy of .191. I uninstalled all previous OSs from my pc. I deleted left over folders. I reinstalled .191 and uninstalled the RIM tools. Then put this hybrid over the top. I wiped my phone using BBSAK and installed the hybrid. I did three one minute batter pulls. Not sure what else to do.

    My problem you ask. Every few minutes my phone reboots. doesn't matter what I'm doing or what app I'm using. It happens even if I'm not using the phone. WTF? I first noticed this problem with the .191 leak.

    The only thing I can come up with is my phone just doesn't like the 5.0. This sucks, but at least I have BBCM's 8.5 to go back to. Unless anyone has a suggestion short of getting a new phone.
    Try this, make sure you have backed up your data and 3rd party apps. Go to Options/Security Options/Security Wipe and wipe your device. Once complete, wipe your device completely. Then Load the Hybrid

  5. #101
    Join Date
    Apr 2009
    Location
    Olympia, WA
    Device
    Storm
    OS
    5.0.0.230 but may need to return to BBC's v8.5
    Posts
    37
    Quote Originally Posted by bbcrackman View Post
    Try this, make sure you have backed up your data and 3rd party apps. Go to Options/Security Options/Security Wipe and wipe your device. Once complete, wipe your device completely. Then Load the Hybrid
    Thanks for the suggestion. I didn't have any data or third party apps installed, but I didn't do the phone wipe before the BBSAK wipe, so I'll try that and see if it helps.



  6. #102
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by WaiTec View Post
    Thanks for the suggestion. I didn't have any data or third party apps installed, but I didn't do the phone wipe before the BBSAK wipe, so I'll try that and see if it helps.
    Keep me posted. All the info I can get helps. Sorry about the issues

  7. #103
    Join Date
    Apr 2009
    Location
    Olympia, WA
    Device
    Storm
    OS
    5.0.0.230 but may need to return to BBC's v8.5
    Posts
    37
    Quote Originally Posted by bbcrackman View Post
    Keep me posted. All the info I can get helps. Sorry about the issues
    Followed your instruction. After OS was installed on phone, as it was starting up for the first time, it went dead. Needed to pull the battery. And by dead, I mean none of the buttons worked, screenpress didn't work, nothing.

    So I did a one minute batter pull and it started fine. I'll do two additional battery pulls and play with it a little. Or until is reboots itself. Maybe it won't. I'll report back.

  8. #104
    Join Date
    Apr 2009
    Location
    Olympia, WA
    Device
    Storm
    OS
    5.0.0.230 but may need to return to BBC's v8.5
    Posts
    37
    Quote Originally Posted by bbcrackman View Post
    Keep me posted. All the info I can get helps. Sorry about the issues
    It still reboots itself. Every 5 minutes. What a tease. I loved the new SMS.
    Last edited by WaiTec; 09-19-2009 at 03:43 AM. Reason: add more info

Page 13 of 63 FirstFirst ... 3111213141523 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •