Page 1 of 4 123 ... LastLast
Results 1 to 8 of 30

  1. #1
    enphenate is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Posts
    9

    constant random reboots in 5.0

    every 5.0 OS that i have tried has given me horrible random reboots, i can use the phone for maybe 5 minutes and it will reboot... the phone will even reboot randomly when im not even touching it:Eyecrazy::Eyecrazy:


    first 5 os i tried was 140 and it was horrible, so i gave up on that... now i tried the 230 os (both versions, "full" and the one from here) and they both are making my phone spazz out like crazy.

    i installed properly, i tried shrinking once (kept all necesarry and problematic applications), tried a second install with the "full" version without shrink a os, still rebooting every couple of minutes, and than went back to the 191 hybrid and didint restore my phone or anything and it still does random restarts...

    never had a problem until any 5.0 OS. this is extremely odd and very frustrating.

    i geuss its back to lyrics v167 hybrid until theres a fix. (his hybrid would reboot once every few days if even that much)

    any ideas?



  2. #2
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by enphenate View Post
    every 5.0 OS that i have tried has given me horrible random reboots, i can use the phone for maybe 5 minutes and it will reboot... the phone will even reboot randomly when im not even touching it:Eyecrazy::Eyecrazy:


    first 5 os i tried was 140 and it was horrible, so i gave up on that... now i tried the 230 os (both versions, "full" and the one from here) and they both are making my phone spazz out like crazy.

    i installed properly, i tried shrinking once (kept all necesarry and problematic applications), tried a second install with the "full" version without shrink a os, still rebooting every couple of minutes, and than went back to the 191 hybrid and didint restore my phone or anything and it still does random restarts...

    never had a problem until any 5.0 OS. this is extremely odd and very frustrating.

    i geuss its back to lyrics v167 hybrid until theres a fix. (his hybrid would reboot once every few days if even that much)

    any ideas?
    First off Welcome to Blackberry OS!! I am unsure why your phone would reboot so much, especially with the 230 (I have not had one reboot). One of our team members may be able to assist you further.

  3. #3
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Did you wipe your phone first or not?



  4. #4
    enphenate is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Posts
    9
    yeah, im familiar with the whole process.... ive been upgrading since .65..

    anyhow i wiped my device, installed 5.0.0.190, than installed 230 over it, installed it on phone, restored all my contacts and messages etc... it worked fine for about 10-15 minutes, than bam random reboot... phone started up, was sitting for about 5- 10 minutes and bam red led flash another reboot without touching it... than random freezes in SMS screen etc..

    i reinstalled with the other supplied 230 release this morning before work, this time i didint shrink the os, and only restored contacts and SMS, nothing else, and my phone restarted about 10+ times during work today, all i saw of my phone was basically the BB loading screen most of the day, it froze a few times as well..

    and about a hour ago i installed another fresh install again without restoring this time to see how long before a reboot and it was about 10 minutes and it just rebooted out of nowhere..

    i dont understand this, i upgraded my friends storm last night after work and today at work he said its working prime...

    i never had any of these issues with any 4.0 OS
    =[

  5. #5
    bdube's Avatar
    bdube is offline BlackBerryOS Addict Follow bdube On Twitter
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    Quote Originally Posted by enphenate View Post
    yeah, im familiar with the whole process.... ive been upgrading since .65..

    anyhow i wiped my device, installed 5.0.0.190, than installed 230 over it, installed it on phone, restored all my contacts and messages etc... it worked fine for about 10-15 minutes, than bam random reboot... phone started up, was sitting for about 5- 10 minutes and bam red led flash another reboot without touching it... than random freezes in SMS screen etc..

    i reinstalled with the other supplied 230 release this morning before work, this time i didint shrink the os, and only restored contacts and SMS, nothing else, and my phone restarted about 10+ times during work today, all i saw of my phone was basically the BB loading screen most of the day, it froze a few times as well..

    and about a hour ago i installed another fresh install again without restoring this time to see how long before a reboot and it was about 10 minutes and it just rebooted out of nowhere..

    i dont understand this, i upgraded my friends storm last night after work and today at work he said its working prime...

    i never had any of these issues with any 4.0 OS
    =[
    Which .230 installer are you using as there are a couple out there now



  6. #6
    Italianfro's Avatar
    Italianfro is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Ca
    PIN
    306B8EDF
    Device
    StOrm 9530
    OS
    5.0.0.238
    Posts
    43
    Quote Originally Posted by enphenate View Post
    yeah, im familiar with the whole process.... ive been upgrading since .65..

    anyhow i wiped my device, installed 5.0.0.190, than installed 230 over it, installed it on phone, restored all my contacts and messages etc... it worked fine for about 10-15 minutes, than bam random reboot... phone started up, was sitting for about 5- 10 minutes and bam red led flash another reboot without touching it... than random freezes in SMS screen etc..

    i reinstalled with the other supplied 230 release this morning before work, this time i didint shrink the os, and only restored contacts and SMS, nothing else, and my phone restarted about 10+ times during work today, all i saw of my phone was basically the BB loading screen most of the day, it froze a few times as well..

    and about a hour ago i installed another fresh install again without restoring this time to see how long before a reboot and it was about 10 minutes and it just rebooted out of nowhere..

    i dont understand this, i upgraded my friends storm last night after work and today at work he said its working prime...

    i never had any of these issues with any 4.0 OS
    =[
    I would say try an hour on just .191 and see if it happens. If it doesn't, trash all your .230 files and get new ones, but make sure they are all trashed.

  7. #7
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by enphenate View Post
    yeah, im familiar with the whole process.... ive been upgrading since .65..

    anyhow i wiped my device, installed 5.0.0.190, than installed 230 over it, installed it on phone, restored all my contacts and messages etc... it worked fine for about 10-15 minutes, than bam random reboot... phone started up, was sitting for about 5- 10 minutes and bam red led flash another reboot without touching it... than random freezes in SMS screen etc..

    i reinstalled with the other supplied 230 release this morning before work, this time i didint shrink the os, and only restored contacts and SMS, nothing else, and my phone restarted about 10+ times during work today, all i saw of my phone was basically the BB loading screen most of the day, it froze a few times as well..

    and about a hour ago i installed another fresh install again without restoring this time to see how long before a reboot and it was about 10 minutes and it just rebooted out of nowhere..

    i dont understand this, i upgraded my friends storm last night after work and today at work he said its working prime...

    i never had any of these issues with any 4.0 OS
    =[
    you said 5.0.0.190 is that a typo? it should be 5.0.0.191 .190 is for the bold i believe

  8. #8
    bdube's Avatar
    bdube is offline BlackBerryOS Addict Follow bdube On Twitter
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    Quote Originally Posted by jnepsa View Post
    you said 5.0.0.190 is that a typo? it should be 5.0.0.191 .190 is for the bold i believe
    if its .190 i think we found the culprit...that is assuming .190 would let him instal it on his storm

Page 1 of 4 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •