Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 30

  1. #17
    Join Date
    Sep 2009
    Posts
    9
    nope im on verizon BIS hmmm



  2. #18
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154
    when you did the install did you install any 3rd party apps?

  3. #19
    Join Date
    Sep 2009
    Posts
    9
    i installed 3 times...

    1 with everything from previous build

    2nd time with only contacts backup and messages

    3rd time with out a thing and it still rebooted.....

    no reboots on any 4.7 builds i dont get this:17:



  4. #20
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154
    Quote Originally Posted by enphenate View Post
    i installed 3 times...

    1 with everything from previous build

    2nd time with only contacts backup and messages

    3rd time with out a thing and it still rebooted.....

    no reboots on any 4.7 builds i dont get this:17:
    Did you do the requisite battery pulls after loading the phone.

  5. #21
    Join Date
    Sep 2009
    Posts
    9
    yep did few battery pulls...

    someone suggested to installed with encryption settings set to none so ill try but it will be the last time i try loading this os if it gives me trouble



  6. #22
    Join Date
    Aug 2009
    Device
    Storm 9530 and Tour 9630
    OS
    5.0.0.230 on both
    Posts
    14
    i had the same problem...if your ok without password, disable it and your problems will be gone!!!

  7. #23
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154

    Steps I took to get this to work.

    Quote Originally Posted by enphenate View Post
    yep did few battery pulls...

    someone suggested to installed with encryption settings set to none so ill try but it will be the last time i try loading this os if it gives me trouble
    I tried to install this several times (2) and couldn't get it right, reboots, etc.
    I went to control panel and removed research in motion, and desktop manager, I also made sure that the folders in C:\program files\common files\resear... were totally gone.
    I then reinstalled desktop manager version 5.00_b028. Then I installed the base 191 then I installed BBCrackman NoInfo1.zip version, I than ran shrink-a-os program, then made sure that Research and Motion Tools were not listed in add remove programs, removed the vendor.xml file. ran loader and installed. This was a clean install no third party apps were available. My phone works great, memory, battery, etc. I restored my contacts and calendar with desktop manager from my backup. I then reinstalled my 3rd party apps by redownloading them from the manufacturers and setting new permissions for all of them. My phone works great, Facebook, QuickLaunch, BBM only version 4. something is available, where, Blackberry app world, Viigo, Poynt and Smrtguard, I would love to use MeterBerry but it is not compatible. Hope this helps.

    Link to BBCrackman NoInfo1.zip http://www.megaupload.com/?dYC7QXCU
    Last edited by basilb; 09-24-2009 at 05:39 PM. Reason: added link to NoInfo1.zip

  8. #24
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    My 2 cents: using loader instead of dm?

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •