constant random reboots in 5.0 - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Thread: constant random reboots in 5.0

  1. #21
    enphenate is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Posts
    9
    Liked
    0 times
    yep did few battery pulls...

    someone suggested to installed with encryption settings set to none so ill try but it will be the last time i try loading this os if it gives me trouble




  2. #22
    shuter is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Storm 9530 and Tour 9630
    OS
    5.0.0.230 on both
    Posts
    14
    Liked
    0 times
    i had the same problem...if your ok without password, disable it and your problems will be gone!!!

  3. #23
    basilb's Avatar
    basilb is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154
    Liked
    0 times

    Steps I took to get this to work.

    Quote Originally Posted by enphenate View Post
    yep did few battery pulls...

    someone suggested to installed with encryption settings set to none so ill try but it will be the last time i try loading this os if it gives me trouble
    I tried to install this several times (2) and couldn't get it right, reboots, etc.
    I went to control panel and removed research in motion, and desktop manager, I also made sure that the folders in C:\program files\common files\resear... were totally gone.
    I then reinstalled desktop manager version 5.00_b028. Then I installed the base 191 then I installed BBCrackman NoInfo1.zip version, I than ran shrink-a-os program, then made sure that Research and Motion Tools were not listed in add remove programs, removed the vendor.xml file. ran loader and installed. This was a clean install no third party apps were available. My phone works great, memory, battery, etc. I restored my contacts and calendar with desktop manager from my backup. I then reinstalled my 3rd party apps by redownloading them from the manufacturers and setting new permissions for all of them. My phone works great, Facebook, QuickLaunch, BBM only version 4. something is available, where, Blackberry app world, Viigo, Poynt and Smrtguard, I would love to use MeterBerry but it is not compatible. Hope this helps.

    Link to BBCrackman NoInfo1.zip http://www.megaupload.com/?dYC7QXCU
    Last edited by basilb; 09-24-2009 at 06:39 PM. Reason: added link to NoInfo1.zip

  4. #24
    rasputin's Avatar
    rasputin is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    Liked
    0 times
    My 2 cents: using loader instead of dm?

  5. #25
    mstewart is offline BlackBerryOS Friend
    Join Date
    May 2009
    PIN
    3055B080
    Device
    storm 9530
    OS
    131
    Posts
    19
    Liked
    0 times
    FINALLY . . . I have downloaded and installed 230 over 191 about 7 times now and tried everything suggested and still had very frequent random reboots - took the advice from a few posts earlier and disabled password settings and VIOLA - no reboots in the last 2 hours...THANK YOU TO ALL WHO MADE SUGGESTIONS

  6. #26
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by mstewart View Post
    FINALLY . . . I have downloaded and installed 230 over 191 about 7 times now and tried everything suggested and still had very frequent random reboots - took the advice from a few posts earlier and disabled password settings and VIOLA - no reboots in the last 2 hours...THANK YOU TO ALL WHO MADE SUGGESTIONS
    Glad you got your fix!!
    Driphter.com Co-Owner

  7. #27
    ahovis is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Device
    Storm
    OS
    103/106
    Posts
    20
    Liked
    0 times
    Quote Originally Posted by shuter View Post
    i had the same problem...if your ok without password, disable it and your problems will be gone!!!
    Just wish someone would find out a way to fix this issue as all of us on BES with mandated passwords are out of luck :-(

  8. #28
    basilb's Avatar
    basilb is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154
    Liked
    0 times
    Quote Originally Posted by mstewart View Post
    FINALLY . . . I have downloaded and installed 230 over 191 about 7 times now and tried everything suggested and still had very frequent random reboots - took the advice from a few posts earlier and disabled password settings and VIOLA - no reboots in the last 2 hours...THANK YOU TO ALL WHO MADE SUGGESTIONS
    So glad you got it working, I didn't know about the password settings, always can learn something new. This 220 is really nice.

  9. #29
    enphenate is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Posts
    9
    Liked
    0 times
    SUCCESS!!! mfg::laugh2:

    so i tried for the 4th time after numerous failures, i installed 191 on windows 7 and than updated to BBCRACKMANs hybrid 230, wiped my phone, made sure there is no password, and bam it works BEAUTIFULY!

    i am so happy it works now, i was getting so worried that no 5.0 build would work for me but i have not had 1 reboot yet in the past 2 days, this os is near flawless, camera super fast and everything is sooooo responsive...

    plus flick scrollin and threaded sms wooohoo!

    anyways just letting you guys know that i finally figured it out and was successful :1244::1244::1244:

  10. #30
    rufunky is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Posts
    184
    Liked
    0 times
    Quote Originally Posted by Waterboy01 View Post
    i had the same problem. i did a wipe on my phone tho and didnt restore my info from the backup and it worked fine until i loaded all that on then it went bad aagin. so try wiping it and not loading all your stuff back on. it worked for me. then i had to go into dm and do the advanced reloaded and put my contacts in by themselves and its still working great. hope it works for u
    Ditto .. same here..

    There must be a conflict with some of the old OS setting/options not being compatible with some of the new OS settings/options.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •