Page 2 of 4 FirstFirst 1234 LastLast
Results 9 to 16 of 30

  1. #9
    enphenate is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Posts
    9
    oopps yeah its a typo...

    1st install was with the 230 provided from this site (W/ shrink-os & restore)
    2nd install was lyrics 230 "full" version (w/o shrink-os and minimal restore)
    3rd was the original 230 from here (without shrink os and without restore)


    im not even going to try 191 as my camera is too important to replace with flick scrolling and a cool sms screen.

    im back to lyrics v7.1 based off 167 for now as it is the most stable os i have used.. i dont know what else i can do? maybe my hardware is just not able to handle 5.0 or something :aargh4:



  2. #10
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by enphenate View Post
    oopps yeah its a typo...

    1st install was with the 230 provided from this site (W/ shrink-os & restore)
    2nd install was lyrics 230 "full" version (w/o shrink-os and minimal restore)
    3rd was the original 230 from here (without shrink os and without restore)


    im not even going to try 191 as my camera is too important to replace with flick scrolling and a cool sms screen.

    im back to lyrics v7.1 based off 167 for now as it is the most stable os i have used.. i dont know what else i can do? maybe my hardware is just not able to handle 5.0 or something :aargh4:
    have you ever been able to get a 5.0 loaded>

  3. #11
    bdube's Avatar
    bdube is offline BlackBerryOS Addict Follow bdube On Twitter
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    Quote Originally Posted by enphenate View Post
    oopps yeah its a typo...

    1st install was with the 230 provided from this site (W/ shrink-os & restore)
    2nd install was lyrics 230 "full" version (w/o shrink-os and minimal restore)
    3rd was the original 230 from here (without shrink os and without restore)


    im not even going to try 191 as my camera is too important to replace with flick scrolling and a cool sms screen.

    im back to lyrics v7.1 based off 167 for now as it is the most stable os i have used.. i dont know what else i can do? maybe my hardware is just not able to handle 5.0 or something :aargh4:
    im working with someone having similar issues from another thread, if we find a fix ill send u a pm



  4. #12
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    last stupid question, not did you delete the vendor.xml did you search your pc for vendor.xml we have found it hiding specially if you have vista on your pc.. make sure you search hidden and sub folders too... if you didnt search for it try installing the os again and searching before you load it to phone and see if that works,

  5. #13
    Waterboy01 is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Device
    9530
    OS
    .230
    Posts
    8
    Quote Originally Posted by enphenate View Post
    every 5.0 OS that i have tried has given me horrible random reboots, i can use the phone for maybe 5 minutes and it will reboot... the phone will even reboot randomly when im not even touching it:Eyecrazy::Eyecrazy:


    first 5 os i tried was 140 and it was horrible, so i gave up on that... now i tried the 230 os (both versions, "full" and the one from here) and they both are making my phone spazz out like crazy.

    i installed properly, i tried shrinking once (kept all necesarry and problematic applications), tried a second install with the "full" version without shrink a os, still rebooting every couple of minutes, and than went back to the 191 hybrid and didint restore my phone or anything and it still does random restarts...

    never had a problem until any 5.0 OS. this is extremely odd and very frustrating.

    i geuss its back to lyrics v167 hybrid until theres a fix. (his hybrid would reboot once every few days if even that much)

    any ideas?
    i had the same problem. i did a wipe on my phone tho and didnt restore my info from the backup and it worked fine until i loaded all that on then it went bad aagin. so try wiping it and not loading all your stuff back on. it worked for me. then i had to go into dm and do the advanced reloaded and put my contacts in by themselves and its still working great. hope it works for u



  6. #14
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Quote Originally Posted by Waterboy01 View Post
    i had the same problem. i did a wipe on my phone tho and didnt restore my info from the backup and it worked fine until i loaded all that on then it went bad aagin. so try wiping it and not loading all your stuff back on. it worked for me. then i had to go into dm and do the advanced reloaded and put my contacts in by themselves and its still working great. hope it works for u


    This Im sure is your solution! Good catch Waterboy!

  7. #15
    enphenate is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Posts
    9
    thanks for the advice but i already tried that the 3rd time i loaded the os, it was fine for about 10 minutes and restarted again without no data or anything loaded on it =[

  8. #16
    ahovis is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Device
    Storm
    OS
    103/106
    Posts
    20
    Are you on a Corporate BES? I have exactly the same behavior with any 5.0 build but only after enterprise activation. It seems to have something to do with the forced locking as far as I can tell. Has sent me back to 4.7 hybrid but I sure do miss some of the 5.0 features.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •