Page 44 of 48 FirstFirst ... 344243444546 ... LastLast
Results 345 to 352 of 384

  1. #345
    Join Date
    Aug 2009
    Location
    Lubbock tx
    PIN
    304ceb10
    Device
    Storm 9530
    OS
    who knows
    Posts
    65
    now it will not boot up unless its plugged into my computer and the switch app screen keeps coming up. oh and can not send any messages

    is no one else getting this

    edit no blackberry button also
    Last edited by dustin4863; 09-19-2009 at 02:35 PM.



  2. #346
    Join Date
    Aug 2009
    Device
    Storm 9530
    OS
    151
    Posts
    24
    Quote Originally Posted by three6t View Post
    Thank you, that is what I am doing now
    I did that and as while as wiped the phone and I am still getting reboots

  3. #347
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by dustin4863 View Post
    now it will not boot up unless its plugged into my computer and the switch app screen keeps coming up. oh and can not send any messages

    is no one else getting this

    edit no blackberry button also
    When you installed the OS did you shrink it first? Also did you use 191 as the base OS?



  4. #348
    Join Date
    Aug 2009
    Location
    Lubbock tx
    PIN
    304ceb10
    Device
    Storm 9530
    OS
    who knows
    Posts
    65
    Quote Originally Posted by jlevy73 View Post
    When you installed the OS did you shrink it first? Also did you use 191 as the base OS?
    no i did not shrink and yes i used 191 as the base

    edit i just finished wiping the device and that did not solve anything so i am going to try a fresh install
    i just wanted some input from you guys on what was going on and if anyone else had experienced this issue
    Last edited by dustin4863; 09-19-2009 at 03:08 PM.

  5. #349
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by platodd View Post
    I went away for a minute. I have

    Biblereader
    Berry Weather
    Poynt
    ubertwitter
    bbos
    crackberry luncher
    CB App Store
    Personal Assistant
    Golflogix
    Blackberrysync.com
    BB App World
    Docs To Go
    Google Maps
    BB Messenger
    Opentable
    ReQall
    Viigo
    Quick Launch
    Mobiola xPlayer
    Xenozu
    Vcast Music
    VZW Tones
    Ultra Podcast Player
    Snaptu
    TwitVid

    I think I got Them all (lol)
    Sorry me too and you had these installed on .230? that could be part of the problem i wuold try loading with no 3rd party apps amd load them one by one see if that fixes your problem. and then some of those are quite large as well



  6. #350
    Join Date
    Sep 2009
    Location
    Virginia
    PIN
    306B9AAE
    Device
    Storm 9530
    OS
    5.0.0.238 (Platform 4.2.0.61)
    Posts
    41
    Quote Originally Posted by jnepsa View Post
    Sorry me too and you had these installed on .230? that could be part of the problem i wuold try loading with no 3rd party apps amd load them one by one see if that fixes your problem. and then some of those are quite large as well
    Don't mean to seem lazy but I have never wipe my BB before installing an OS,so I don't know how to do it. Could you post a link where I could get instructions? Also, is the backup you do from DM enough and if it's restored from there will it mess up the OS install?

  7. #351
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by platodd View Post
    Don't mean to seem lazy but I have never wipe my BB before installing an OS,so I don't know how to do it. Could you post a link where I could get instructions? Also, is the backup you do from DM enough and if it's restored from there will it mess up the OS install?
    Hope this Helps with the wiping!

    http://www.blackberryos.com/forums/b...step-step.html

    If you restore from DM you will not harm your hybrid.

  8. #352
    Join Date
    Aug 2009
    Location
    Lubbock tx
    PIN
    304ceb10
    Device
    Storm 9530
    OS
    who knows
    Posts
    65
    ok wiped fresh install of 191 then 230 same thing
    then i loaded 4.7.0.0.148 same thing
    so its not the os what else could it be?

Page 44 of 48 FirstFirst ... 344243444546 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •