Page 36 of 48 FirstFirst ... 26343536373846 ... LastLast
Results 281 to 288 of 384

  1. #281
    Join Date
    Jul 2009
    Device
    Tour
    Posts
    32

    Video Rendering BUG!!!!

    please try this to see if its just me. was hunting for problems with this os because I was bored and heres one can someone please try and confirm.

    Go to advanced options then go to accesibility and change contrast to greyscale and see if your video goes screwy and os is very slow and transitions are bad



  2. #282
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by nolimitzr1 View Post
    please try this to see if its just me. was hunting for problems with this os because I was bored and heres one can someone please try and confirm.

    Go to advanced options then go to accesibility and change contrast to greyscale and see if your video goes screwy and os is very slow and transitions are bad
    I just tried and everything looked fine to me.

  3. #283
    Join Date
    Jul 2009
    Posts
    97
    ^^ i just tried it and transitions are a bit slow and laggy. not a big deal, I would have never found that if i didnt read your post. lol

    (Note - in greyscale mode)

    Normal mode works beautifully
    Last edited by Corey Darling; 09-19-2009 at 03:14 AM.



  4. #284
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    Quote Originally Posted by Corey Darling View Post
    ^^ i just tried it and transitions are a bit slow and laggy
    are these on the first .230 or bbc's updated that came out tonight?

  5. #285
    Join Date
    Jul 2009
    Posts
    97
    His hybrid that just came out. (Note i am talking about this in Greyscale mode)



  6. #286
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    Quote Originally Posted by Corey Darling View Post
    His hybrid that just came out. (Note i am talking about this in Greyscale mode)
    wow, what a random little glitch

  7. #287
    Join Date
    Aug 2009
    Location
    San Diego
    PIN
    215C325E
    Device
    Bold 9700
    OS
    5.0.0.442
    Posts
    33
    yes im on tmo. any fix for it

    Quote Originally Posted by bdube View Post
    you running it on t-mobile?

  8. #288
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    Quote Originally Posted by loveintheclub View Post
    yes im on tmo. any fix for it
    not yet...seems to be the a common issue for tmo users we havent been able to find a fix yet for

Page 36 of 48 FirstFirst ... 26343536373846 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •