Page 32 of 48 FirstFirst ... 22303132333442 ... LastLast
Results 249 to 256 of 384

  1. #249
    Join Date
    Apr 2009
    Location
    Olympia, WA
    Device
    Storm
    OS
    5.0.0.230 but may need to return to BBC's v8.5
    Posts
    37
    Quote Originally Posted by jlevy73 View Post
    Sorry to hear about the problems you are having. My suggestion, unfortunately, would be to do a wipe, and reinstall the OS. Sounds like something may have got messed up during the installation as I have been running this OS for almost a week with no reboots.
    Could it have something to do with reloading my old data as a part of the install? And when you suggest wipe that's with BBSAK, right?



  2. #250
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Johnny-5 View Post
    How are you guys loading this? Is this a full wipe and reinstall or what?
    Here is what I did, wipe my phone with BBSAK. Downloaded 191 to my PC then ran the 230 installer over 191. removed RIM internal apps, removed vendor.xml files and loaded the OS using loader.exe

  3. #251
    Join Date
    Apr 2009
    Location
    Olympia, WA
    Device
    Storm
    OS
    5.0.0.230 but may need to return to BBC's v8.5
    Posts
    37
    Quote Originally Posted by Johnny-5 View Post
    How are you guys loading this? Is this a full wipe and reinstall or what?
    I actually don't do a wipe. All occasions except with this and .191 no problems. I did wipe with .191 though.



  4. #252
    Join Date
    Apr 2009
    Location
    Olympia, WA
    Device
    Storm
    OS
    5.0.0.230 but may need to return to BBC's v8.5
    Posts
    37
    Quote Originally Posted by jlevy73 View Post
    Here is what I did, wipe my phone with BBSAK. Downloaded 191 to my PC then ran the 230 installer over 191. removed RIM internal apps, removed vendor.xml files and loaded the OS using loader.exe
    I did everything as you did except the wipe so I'll give that a try and see how it goes.

  5. #253
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by WaiTec View Post
    I did everything as you did except the wipe so I'll give that a try and see how it goes.
    back everything up and do a clean wipe. restore and try that. I noticed before when I just did installs over hybrids and other OS I ran into alot of issues. Try that and you should be good and let us know how it goes.



  6. #254
    Join Date
    Jun 2009
    Location
    GA
    Device
    9550
    OS
    Hybrid
    Posts
    354
    Did someone say that Lyrc had the full .230

  7. #255
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by awill300 View Post
    Did someone say that Lyrc had the full .230
    http://bit.ly/full230

  8. #256
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by awill300 View Post
    Did someone say that Lyrc had the full .230
    It's not a "Full" version, all they did was remove the .191 Storm files and replace them with .230 Tour files so that when you look in the Modules you don't see any .191 files. It is also for lack of better words a Hybrid of sort, not a full leak from RIM as of this time a full complete OS 230 leak does not exist. Try it at your own discretion I have heard good and I have heard not so good, each device will react in it's own way.

Page 32 of 48 FirstFirst ... 22303132333442 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •