5.0.0.230 Findings and Fixes Discussion thread #2 - Page 19
Page 19 of 20 FirstFirst ... 917181920 LastLast
Results 361 to 380 of 384

Thread: 5.0.0.230 Findings and Fixes Discussion thread #2

  1. #361
    Antoniof3's Avatar
    Antoniof3 is offline BlackBerryOS Enthusiast Follow Antoniof3 On Twitter
    Join Date
    Aug 2009
    Location
    USA
    PIN
    head
    Device
    8530 Curve/9550 Storm 2
    OS
    337/428
    Posts
    92
    Liked
    0 times
    Guys sorry if this was answered before but I still have the Voice dailing issue, I have tried Lyr's hybrid and still a no go, have we found a workaround?
    thanks




  2. #362
    pterok is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    PIN
    30608850
    Device
    9530
    OS
    148
    Posts
    35
    Liked
    0 times

    Bluetooth Troubles on .230

    Hi. For some reason my S9 headset will NOT control any functions other than volume(no forward, back, or pause). I tried several battery pulls. I even tried to delete the S9 under bluetooth options but when you hit the BB button, nothing hasppens. I also tried to add another device but it keep saying(reconnection in progress. Please try again later). Any advice OTHER than wipe and reinstall as i have to go thru a butt load of hoops to re activate my companys BES service. Thanks.

  3. #363
    Italianfro's Avatar
    Italianfro is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Ca
    PIN
    306B8EDF
    Device
    StOrm 9530
    OS
    5.0.0.238
    Posts
    43
    Liked
    0 times
    Quote Originally Posted by Antoniof3 View Post
    Guys sorry if this was answered before but I still have the Voice dailing issue, I have tried Lyr's hybrid and still a no go, have we found a workaround?
    thanks

    still not working.
    [SIGPIC][/SIGPIC] :1244:

  4. #364
    Antoniof3's Avatar
    Antoniof3 is offline BlackBerryOS Enthusiast Follow Antoniof3 On Twitter
    Join Date
    Aug 2009
    Location
    USA
    PIN
    head
    Device
    8530 Curve/9550 Storm 2
    OS
    337/428
    Posts
    92
    Liked
    0 times

    Exclamation Voice Dial Working again

    Quote Originally Posted by Italianfro View Post
    still not working.
    I fixed my voice dial issue by replacing all the COD files that start with net_rim_vad with the ones from 5.0.0.140

    The files are located in the Java folder

    After I replaced the files, I went ahead and loaded the OS on my storm and the voice dial was back.

    I know that some people don't like to mix and match but... hey I need my voice dial... and if you needed it like I do and don't mind the .140 files then go for it will work

    Hope this helps
    Last edited by Antoniof3; 09-20-2009 at 01:53 AM.

  5. #365
    gordtm's Avatar
    gordtm is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Liked
    3 times
    I need a weather app that updates on the home screen with 5.0
    Any suggestions?

  6. #366
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by gordtm View Post
    I need a weather app that updates on the home screen with 5.0
    Any suggestions?
    Have you tried BB Weather? I believe this does update if I remember hearing correctly. Shame that berry weather does not.

  7. #367
    Italianfro's Avatar
    Italianfro is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Ca
    PIN
    306B8EDF
    Device
    StOrm 9530
    OS
    5.0.0.238
    Posts
    43
    Liked
    0 times
    Quote Originally Posted by antoniof3 View Post
    i fixed my voice dial issue by replacing all the cod files that start with net_rim_vad with the ones from 5.0.0.140

    the files are located in the java folder

    after i replaced the files, i went ahead and loaded the os on my storm and the voice dial was back.:d

    i know that some people don't like to mix and match but... Hey i need my voice dial... And if you needed it like i do and don't mind the .140 files then go for it will work

    hope this helps
    +1 :d
    [SIGPIC][/SIGPIC] :1244:

  8. #368
    gordtm's Avatar
    gordtm is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Liked
    3 times
    Quote Originally Posted by jlevy73 View Post
    Have you tried BB Weather? I believe this does update if I remember hearing correctly. Shame that berry weather does not.
    Tried BBWeather, doesn't work.
    Thanks anyways.

  9. #369
    jayr's Avatar
    jayr is offline BlackBerryOS Enthusiast Follow jayr On Twitter
    Join Date
    May 2009
    Location
    los angeles
    Device
    9630
    OS
    4.7.1.61
    Posts
    57
    Liked
    0 times
    is anyone else getting slightly larger sized icons when they create a new folder on their homescreen?

  10. #370
    sandman1987's Avatar
    sandman1987 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Storm 9530/Moto Droid
    OS
    BBC v10
    Posts
    173
    Liked
    0 times
    Don't know if anyone mention this or not, nor do I know if its just my phone...but...I am getting some EXTREME lag with the flick scrolling ONLY when I try to change a ringtone. For instance going to options->Sounds and Ring Tones->Then trying to change the ringtone. The list of my ringtones shows up but when I go to scroll through them it takes about 1.5 secs for each "flick" to initiate. It does this for any ringtone change....ie. in messages, individual contacts, etc. My flick scrolling works great with no lag everywhere else, just have that annoying jump to the beginning of whatever list.

    I do have all my ringtones stored on my memory card and not on the device, but when I get to the bottom of the list for the ringtones included in the OS it is the same lag. Anyone else have this?

  11. #371
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by sandman1987 View Post
    Don't know if anyone mention this or not, nor do I know if its just my phone...but...I am getting some EXTREME lag with the flick scrolling ONLY when I try to change a ringtone. For instance going to options->Sounds and Ring Tones->Then trying to change the ringtone. The list of my ringtones shows up but when I go to scroll through them it takes about 1.5 secs for each "flick" to initiate. It does this for any ringtone change....ie. in messages, individual contacts, etc. My flick scrolling works great with no lag everywhere else, just have that annoying jump to the beginning of whatever list.

    I do have all my ringtones stored on my memory card and not on the device, but when I get to the bottom of the list for the ringtones included in the OS it is the same lag. Anyone else have this?
    I just tried this out myself and could not duplicate your findings. Try leaving your battery out for about 60 seconds and see if this continues to happen.

  12. #372
    gordtm's Avatar
    gordtm is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Liked
    3 times
    Quote Originally Posted by gordtm View Post
    Tried BBWeather, doesn't work.
    Thanks anyways.
    Alright, I found a weather app that works great on .230

    Weather Eye, here is the OTA:


    http://weyebb.pelmorex.com/BlackBerr...erEyeTouch.jad

    Enjoy

    Actually, I think I might have spoken a little too soon
    Last edited by gordtm; 09-20-2009 at 03:24 AM.

  13. #373
    c0Ld is offline BlackBerryOS Friend
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    .132
    Posts
    38
    Liked
    0 times
    Has anyone gotten the gmail or facebook apps to work yet? They're the last two I'm holding out for :\

  14. #374
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by c0Ld View Post
    Has anyone gotten the gmail or facebook apps to work yet? They're the last two I'm holding out for :\
    Facebook is a no, you need to access that through their mobile website for now. Gmail I will have to double check on.

  15. #375
    rsmiff's Avatar
    rsmiff is offline BlackBerryOS Enthusiast Follow rsmiff On Twitter
    Join Date
    Jun 2009
    Location
    Wash DC
    Device
    Storm 9530
    OS
    5.0.0.140
    Posts
    79
    Liked
    0 times
    you can goto m.facebook.com and take care of Facebook....the gmail plugin is included in the .230 build so if you add the mailboxes to your phone you get many of the built-in gmail functions. I like the gmail app too but the .230 OS is so slick that I feel if the only two sacrifices I make are these...worth it.

    PLUS!!...THE CAMERA IS BACK!!!

    Quote Originally Posted by c0Ld View Post
    Has anyone gotten the gmail or facebook apps to work yet? They're the last two I'm holding out for :\

  16. #376
    sandman1987's Avatar
    sandman1987 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Storm 9530/Moto Droid
    OS
    BBC v10
    Posts
    173
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    I just tried this out myself and could not duplicate your findings. Try leaving your battery out for about 60 seconds and see if this continues to happen.
    Same issue after 2 batt pulls. I will try a wipe/reload later today and see if that works. Thanks for the help J.

  17. #377
    thetimster4's Avatar
    thetimster4 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Brooklawn
    PIN
    3078E411
    Device
    Storm
    OS
    OneofAKindDPC 5.9.2 (It Rocks)
    Posts
    35
    Liked
    0 times
    Does anyone have a problem with charging your phone using this os. It will go about 95% charged and the light goes out. I always thought that it will stay on green when finished. Any suggestions.
    Live long and prosper.

    :why:

  18. #378
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by thetimster4 View Post
    Does anyone have a problem with charging your phone using this os. It will go about 95% charged and the light goes out. I always thought that it will stay on green when finished. Any suggestions.
    I would recommend keeping the phone plugged in until it reaches 100%. The light may go out, which could be a small bug, but I am unsure. I have not experienced this problem yet. So just keep your phone plugged in until it reaches 100%
    Driphter.com Co-Owner

  19. #379
    BDRAGON's Avatar
    BDRAGON is offline BlackBerryOS Gifted Follow BDRAGON On Twitter
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Liked
    0 times
    Wirelessly posted

    Quote Originally Posted by sandman1987
    Quote Originally Posted by jlevy73 View Post
    I just tried this out myself and could not duplicate your findings. Try leaving your battery out for about 60 seconds and see if this continues to happen.
    Same issue after 2 batt pulls. I will try a wipe/reload later today and see if that works. Thanks for the help J.
    I noticed the samething on my phone also. But I have no need to go in there anymore, so that's not an issue for me. I restored my sounds from advance restore.

  20. #380
    sseguin is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    PIN
    none
    Device
    storm
    OS
    depends if you can help
    Posts
    63
    Liked
    0 times
    Quote Originally Posted by Italianfro View Post
    To edit, you have to go into contacts>select BUT NOT CLICK the contact>BB>View Contact>BB>Edit

    To add, the number has to either be in the call log, a SMS/MMS or Email.

    :1244:
    Thanks, I know how to edit, I am letting the team know that I can't edit. Anyone else having this issue?

Page 19 of 20 FirstFirst ... 917181920 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •