Page 9 of 51 FirstFirst ... 789101119 ... LastLast
Results 65 to 72 of 402

  1. #65
    Join Date
    Mar 2009
    Device
    Storm
    OS
    .151
    Posts
    10
    anyone elses weatherbug icon not update? if you use weatherbug



  2. #66
    Join Date
    Jul 2009
    Location
    nc
    Device
    Storm
    OS
    5.0.0.230 & luvn it, thanks BBOS
    Posts
    12

    shrink a os

    i shrunk b4 i realized they said not too, i cant see any problems everythings working fine so far

  3. #67
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    Mine shows 3G

    Also my BES still shows Vodafone NL as my carrier



  4. #68
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    Did it take a long time for the OS to boot up on your phone? It has been about 10 minutes for me and counting.

    I did make the mistake and shrank the OS before loading, but only the languages and games. Nothing else.

  5. #69
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    Quote Originally Posted by madisonjar View Post
    anyone elses weatherbug icon not update? if you use weatherbug
    its been goin on with all the 5.0 leaks...really sucks



  6. #70
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    Quote Originally Posted by Bxrider117 View Post
    Did it take a long time for the OS to boot up on your phone? It has been about 10 minutes for me and counting.

    I did make the mistake and shrank the OS before loading, but only the languages and games. Nothing else.
    Mine hung about 1/3 of the way through for like 5 mintues but then finished quickly after that....

  7. #71
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    Quote Originally Posted by Bxrider117 View Post
    Did it take a long time for the OS to boot up on your phone? It has been about 10 minutes for me and counting.

    I did make the mistake and shrank the OS before loading, but only the languages and games. Nothing else.
    it took forever for my first load...after bat pull was much much quicker

  8. #72
    Join Date
    Mar 2009
    Location
    Oceanside, CA
    PIN
    k is my gi
    Device
    Storm 9530
    OS
    5.0.0.Leaked
    Posts
    454
    My Restore is taking forever

Page 9 of 51 FirstFirst ... 789101119 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •