Page 13 of 51 FirstFirst ... 3111213141523 ... LastLast
Results 97 to 104 of 402
  1. #97
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    Quote Originally Posted by Nomery View Post
    I feel dumb because I always delete the vendor.xml, but this time...I forgot. :17: On to my question. what exactly does the vendor file do. If its to much to explain don't bother and ignore my post =)
    as far as i know, it really is there to try and stop u from installing an os from another carrier if u got it on ur phone i wouldnt stress as ive forgotten a couple times and it hasnt done anything to my phone



  2. #98
    Join Date
    Mar 2009
    Device
    Storm
    Posts
    1
    Quote Originally Posted by smcoldbb View Post
    opera 5 is a no go :-(
    My Opera 5 is working just fine!

  3. #99
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by db306 View Post
    Yes. i think I'll try a reinstall. I can't get quickpull or quicklaunch to work. Anyone else?
    I didn't shrink and my Q/L works, I can't comment on quickpull since I don't have that app



  4. #100
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Quote Originally Posted by db306 View Post
    Yes. i think I'll try a reinstall. I can't get quickpull or quicklaunch to work. Anyone else?
    quicklaunch works i dont know about quickpull though

  5. #101
    Join Date
    Mar 2009
    Device
    9530 (Storm)
    OS
    5.0.0.230
    Posts
    14
    anyone able to get the voice dialing app to work, it won't even open up for me.



  6. #102
    Join Date
    Jun 2009
    Location
    GA
    Device
    9550
    OS
    Hybrid
    Posts
    354
    sounds like everyone is fat and happy, will post findings shortly

  7. #103
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    whoa! was using my google sync fix and as it was syncing totally crashed my phone!

  8. #104
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    700
    Quote Originally Posted by bdube View Post
    i needed to do the attachment service fix posted here if you need it too

    http://www.blackberryos.com/forums/9...0-0-140-a.html
    Odd when I installed this os I didn't see the attachment service so I did your fix but when I reran app loader it acted like it was installed cuz when I checked the box it wanted to remove it and not install it

Page 13 of 51 FirstFirst ... 3111213141523 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.