Page 10 of 15 FirstFirst ... 89101112 ... LastLast
Results 73 to 80 of 118

  1. #73
    Join Date
    Mar 2009
    PIN
    20CB625D
    Device
    storm 9500
    OS
    5.0.0.238
    Posts
    71
    Quote Originally Posted by alisneaky View Post
    have you got a link for the 5.0.0.140?i just realised i've already had the 154 for the 9530 but i cant use it...i need the 140...cheers...

    please

    http://www.blackberryos.com/forums/9...d-beta-os.html



  2. #74
    Join Date
    Sep 2009
    Device
    9500
    OS
    4.7.0.167
    Posts
    4
    Hi all,

    Is anyone having any problems with the browser icon not showing up? I installed v4.0.4b with v5.0.0.140 (after removing internal tools) and my blackberry browser wont show up. All that comes up is the vodafone live browser and it wont let me change its settings to blackberry browser. Ive tried resending service books and Host routing table? I did a batter pull as well.

    Is anyone else having these problems? Im also experiencing a problem with the phone rebooting sometimes when taking a call.

    Ive also noticed that when using bbsak and doing a read, no files have v5.0.0.230? I though v4.0.4b had some v230 files in it??

    Thanks tho! N e help will be appreciated

  3. #75
    Join Date
    Jul 2009
    Location
    Heaven
    Device
    Blackberry Storm
    OS
    Own Hybrid
    Posts
    57
    Nice work Gabriel.. is there any improvement on 3G Blackberry data service?
    Can't get mine to work with any combination..



  4. #76
    Join Date
    Jul 2009
    Location
    Heaven
    Device
    Blackberry Storm
    OS
    Own Hybrid
    Posts
    57
    Quote Originally Posted by Kiralina View Post
    1.installed 5.0.140 on PC.
    2.deleted RIM internal tools from PC
    3.installed hybrid 4.0.4b on PC
    4.Shrink
    5.Security wipe(apps included)
    6. BBSAK wipe
    7.Load OS with BBSAK
    8.Restored my data and flick scrolling with DM
    9. Loaded the cod files for my apps with BBSAK

    This is all I have done and I use the berry in 2G&3G with no problems.
    I had no random reboots,my mail and SMS work fine.
    I have no 3rd party theme on the berry and no IM.
    Apps: Google Maps,Nav4All,Storm rotation wizard,battery booster.
    Memory is steady in between 51.2 and 51.6 and I didn't do any battery pull since I installed it 3 or 4 days ago.
    I've done it all but still no luck on 3G Blackberry Data Service.
    3G is working instead of showing SOS like in original .140 but can't connect to blackberry service, 2G is working smooth..
    Other part of the hybrid is excellent.

  5. #77
    Join Date
    Aug 2009
    Location
    Sydney Australia
    PIN
    20E65CBE
    Device
    Storm 9500
    OS
    Whatever the latest is...484 straight leak right now
    Posts
    110
    i'm running the hybrid as you guys instructed thank you...but i've got a few issues...

    how do i remove the flick scroll cod file...i hate the glitchy scrolling in the msgs....
    also...i've downloaded the facebook 22 now which is supposed to be working with the OS 5's but mine is not being installed properly and doesnt come up with an icon and when i go to the applications to check if it's installed or not it comes up with the unknown icon thingy...

    otherwise it's fantastic....loving it



  6. #78
    Join Date
    Sep 2009
    Device
    9500
    OS
    4.7.0.167
    Posts
    4
    i installed facebook 22 and tried to reboot the phone cos the icon wasnt showing up - the phone would continually freeze on boot up at the "verifying software" stage. had to wipe it and move back to 4.7.0.167. I also had the problem where people were telling me they were trying to call and saying it was going straight to message even though my fone was on. The data signal kept dropping, some webpages would not load completely.

    I found the flick scrolling worked quite well tho! the o.s is very quick

  7. #79
    Join Date
    May 2009
    Location
    sydney, australia
    Device
    9500
    OS
    5.0.0.484
    Posts
    69
    well its been a full day now... and a few hours. os is runnin fine .had 1 reboot.battery life is good, memory fine. most of my 3rd party apps runnin well. all themes fine.great os.

  8. #80
    Join Date
    Aug 2009
    Location
    United Kingdom
    PIN
    30fa908b
    Device
    Storm 2 9520
    OS
    5.0.0.306
    Posts
    27
    Hi Gabriel,

    Is there any way this Hybrid can work with the .154 radio?

    I can't get .140 to connect to BB and i'm still not getting any e-mails etc.

    9500_omadrmEastAsia_PBr5.0.0_rel199_PL4.2.0.21_A5. 0.0.154 - Radio works well for me, just the rest of the OS that is no good.
    I think if your hybrid had the .154 radio it would be the best yet

Page 10 of 15 FirstFirst ... 89101112 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •