Hybrid 4.7.0.114 V3 problems? - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33

Thread: Hybrid 4.7.0.114 V3 problems?

  1. #21
    tetiger823 is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    Blackberry Storm 9530
    OS
    hybrid 4.7.114
    Posts
    1
    Liked
    0 times

    Device Memory Not Dectected after Install.

    For 3 days now I have had this issue and cannot seem to resolve it.

    Tuesday I downloaded the Hybrid .114 on my blackberry; I have done numerous battery pulls and when i plug the device into device manager under media manager the only option is the Media Card the device memory does not show up at all.

    Since then I have restored it back to factory settings and still no device memory will show up.

    I have called the Blackberry techs through my cell phone company and they couldn't help either.

    I am now back on the 4.7.75 version and am still having this issue.

    Thanx




  2. #22
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    188 times
    it won't show up on the phone while plugged in. it should show in the folder on the pc.

    which are you trying to see it from?
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  3. #23
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    So you are saying that when you go here (options/memory), you have none?


  4. #24
    kmillar is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Texas
    Device
    Storm
    OS
    122 v3.5
    Posts
    36
    Liked
    0 times
    I recently upgraded to .114 v3, from .075, and have noticed a few things:

    1. When a notification goes off I use to be able to hit the screen and the sounds would stop. With the upgrade.....the alert just keeps on going when I click the screen. I can't stop the notification no matter what button(s) I hit.

    2. When I lock the phone....it suddenly becomes unlocked when I pull it out of my holster. I thought there was a setting for this but I can't find it. The original OS kept the phone locked until you clicked the button on the top left.

    3. When moving to the full menu from the home screen it sometimes freezes and will not scroll.

    4. Holding down the red phone unlocks the phone. Not really an issue....just something I noticed.

    Any suggestions or help would be appreciated.

    Thanks!

  5. #25
    scottacular is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Queen Creek, AZ
    PIN
    30626458
    Device
    Storm 9530
    OS
    4.7.0.114 v5
    Posts
    18
    Liked
    0 times
    Hey everyone! First off, I just want to say that this OS is pretty much the only thing keeping my Storm from being flushed down the toilet. I was so sick of the way the phone worked until I got a hold of this OS and all it's wonderfulness! Now I am really loving my phone and how it operates. So a HUGE thank you to BlackberryOS for all of the work that has gone into making the BB the phone that it has the potential to be.

    The only problem I am having is with the Video Camera. This problem is in MMS Mode only. Normal mode lets me record with no glitches. However, when I am recording in MMS Mode, the sides of the video window flicker and scroll up and down randomly. Then at around 20 seconds or so, the screen will "glitch" and stop recording without any option to save what has already been recorded. The scrolling and glitching is worse in landscape mode as opposed to portrait. I tried to record a video of what I am talking about, but they came out sort of blurry. You can still sort of see what I am talking about though. Here is the YouTube links:

    Landscape: http://www.youtube.com/watch?v=yzGelZVi1to

    Portrait (sorry it's sideways): http://www.youtube.com/watch?v=g2kGR8ucumw

    Anyone else having this problem? Any suggestions? Thanks in advance!

  6. #26
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by scottacular View Post
    Hey everyone! First off, I just want to say that this OS is pretty much the only thing keeping my Storm from being flushed down the toilet. I was so sick of the way the phone worked until I got a hold of this OS and all it's wonderfulness! Now I am really loving my phone and how it operates. So a HUGE thank you to BlackberryOS for all of the work that has gone into making the BB the phone that it has the potential to be.

    The only problem I am having is with the Video Camera. This problem is in MMS Mode only. Normal mode lets me record with no glitches. However, when I am recording in MMS Mode, the sides of the video window flicker and scroll up and down randomly. Then at around 20 seconds or so, the screen will "glitch" and stop recording without any option to save what has already been recorded. The scrolling and glitching is worse in landscape mode as opposed to portrait. I tried to record a video of what I am talking about, but they came out sort of blurry. You can still sort of see what I am talking about though. Here is the YouTube links:

    Landscape: http://www.youtube.com/watch?v=yzGelZVi1to

    Portrait (sorry it's sideways): http://www.youtube.com/watch?v=g2kGR8ucumw

    Anyone else having this problem? Any suggestions? Thanks in advance!
    First of all scottacular, Welcome to BlackBerryOS!!!
    This is the first I have heard of this concern. I will look into it and see if I can come up with a fix for the flickering and scrolling.
    However I do believe the max length recording in MMS mode is only 20sec. It will also save in the place you designated it to save. It will not give you the option to save, it just saves.

    We look forward to seeing you in the forums!

  7. #27
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by scottacular View Post
    Hey everyone! First off, I just want to say that this OS is pretty much the only thing keeping my Storm from being flushed down the toilet. I was so sick of the way the phone worked until I got a hold of this OS and all it's wonderfulness! Now I am really loving my phone and how it operates. So a HUGE thank you to BlackberryOS for all of the work that has gone into making the BB the phone that it has the potential to be.

    The only problem I am having is with the Video Camera. This problem is in MMS Mode only. Normal mode lets me record with no glitches. However, when I am recording in MMS Mode, the sides of the video window flicker and scroll up and down randomly. Then at around 20 seconds or so, the screen will "glitch" and stop recording without any option to save what has already been recorded. The scrolling and glitching is worse in landscape mode as opposed to portrait. I tried to record a video of what I am talking about, but they came out sort of blurry. You can still sort of see what I am talking about though. Here is the YouTube links:

    Landscape: http://www.youtube.com/watch?v=yzGelZVi1to

    Portrait (sorry it's sideways): http://www.youtube.com/watch?v=g2kGR8ucumw

    Anyone else having this problem? Any suggestions? Thanks in advance!
    Have you gotten any error messages related to that.

  8. #28
    scottacular is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Queen Creek, AZ
    PIN
    30626458
    Device
    Storm 9530
    OS
    4.7.0.114 v5
    Posts
    18
    Liked
    0 times
    Thanks for the warm welcome! Thanks also for the quick response. I wasn't aware of the time cutoff for MMS videos. After searching my video files, the videos that I thought were just lost are in fact in my videos folder. Each being around 20 seconds long.

    So, I guess the issue isn't the Video Camera not recording. The only issue is the sides of the screen flickering and scrolling. I don't even care about that for now since everything else is working so much better with this OS. I will take a little flicker anyday!

    Thanks again!

  9. #29
    scottacular is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Queen Creek, AZ
    PIN
    30626458
    Device
    Storm 9530
    OS
    4.7.0.114 v5
    Posts
    18
    Liked
    0 times
    Quote Originally Posted by cruznthru View Post
    Have you gotten any error messages related to that.
    No error messages coming up. Probably because there is no error to begin with.

  10. #30
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by scottacular View Post
    Thanks for the warm welcome! Thanks also for the quick response. I wasn't aware of the time cutoff for MMS videos. After searching my video files, the videos that I thought were just lost are in fact in my videos folder. Each being around 20 seconds long.

    So, I guess the issue isn't the Video Camera not recording. The only issue is the sides of the screen flickering and scrolling. I don't even care about that for now since everything else is working so much better with this OS. I will take a little flicker anyday!

    Thanks again!
    Try this let me know if it helps:

    Once the video recording is complete, close the Video Camera application and play the file from the media player as follows:

    When finished recording, press the Pause button.
    Press the menu button.
    Press the menu button.
    From the list, select the necessary video file.

  11. #31
    scottacular is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Queen Creek, AZ
    PIN
    30626458
    Device
    Storm 9530
    OS
    4.7.0.114 v5
    Posts
    18
    Liked
    0 times
    Quote Originally Posted by cruznthru View Post
    Try this let me know if it helps:

    Once the video recording is complete, close the Video Camera application and play the file from the media player as follows:

    When finished recording, press the Pause button.
    Press the menu button.
    Press the menu button.
    From the list, select the necessary video file.
    That works, however the only time the screen flickers is during the recording process. Playback has no issues. Unless you are asking me to do this and then go back to recording another video to see if it still flickers. If that's the case, then it does. Sorry if I am confused on what you are asking me to do.

  12. #32
    giff111's Avatar
    giff111 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    PA
    PIN
    3177EC53
    Device
    9550
    OS
    .841/.862/6.0.0.141 hybrid
    Posts
    31
    Liked
    0 times
    i know this issue has been discussed numerous times, but it is driving me nuts. ever since upgrading to v3, my signal strength is very poor compared to what it was. did the *228 thing, replaced radio code, even reinstalled v3. battery pulls also have been done. other than this issue, v3 is awesome.
    ...and that's the bottom line cause stone cold said so!!!

  13. #33
    nikkig618's Avatar
    nikkig618 is offline Mrs. God
    Join Date
    Mar 2009
    Location
    PA
    Device
    Storm 9530
    Posts
    334
    Liked
    0 times
    This is not necessarily a v3 issue, although that is what I am using now... but today while I was using the phone, after a long conversation, the phone would switch from portrait to landscape, Flash, mute and add participant were the only buttons available and the phone switched to speaker. Because the speaker button mysteriously disappeared, I could not get the speaker phone to turn off. A little background...I HAVE SCREENLOCK ACTIVATED and working, my bluetooth was not charged so I was holding the storm up to my face and ear all day, and this has happened to me before with other os, just seemed to happen more often today. This does not happen when I am using my bluetooth. I guess my questions are how do I make this stop? Have people who are on v3, see this happening more and is there a way to fix this problem in V3.5? You guys are the best... from one of your only chicks

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •