Page 9 of 9 FirstFirst ... 789
Results 65 to 67 of 67
  1. #65
    Join Date
    Jul 2009
    Location
    Miami
    PIN
    30FB551F
    Device
    BlackBerry Stor
    OS
    5.0.0.320
    Posts
    398
    Wirelessly posted

    I don't know exactly what problem you're having but try opening the software you're using to wipe as bellow.

    Right click on the software icon
    Click - Run as Administrator -

    You will see a security question click on continue and the app will be opened from that on you follow the instructions to wipe recommended for your software.
    Hope it helped you!



  2. #66
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by sezaro21 View Post
    I can't get any program to work, BBSAK, JL Cmder. both don't work. They work on my desktop computer but I need it on my laptop.
    I run 64 and have had the same problem. I had mentioned before what you should try. I hope you get your fix. Best of Luck!

  3. #67
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by Seanren78 View Post
    I run 64 and have had the same problem. I had mentioned before what you should try. I hope you get your fix. Best of Luck!
    Same here initially, restarted the PC and it was fine. didn't even have to run as admin



Page 9 of 9 FirstFirst ... 789

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.