Can't get JL Cmder to load on my new computer. - Page 4
Page 4 of 4 FirstFirst ... 234
Results 61 to 67 of 67

Thread: Can't get JL Cmder to load on my new computer.

  1. #61
    jck203 is offline BlackBerryOS Noobie Follow jck203 On Twitter
    Join Date
    Aug 2009
    Location
    VA/TN
    PIN
    3087515D
    Device
    9530
    OS
    .148
    Posts
    3
    Liked
    0 times
    How-To Wipe with JL_Cmder - BlackBerry Forums at CrackBerry.com

    Use this link. I have Vista 64 it on my laptop as well and worked great for me. If you scroll down there is an edit on how to do it with Vista 64




  2. #62
    TommyGrubz's Avatar
    TommyGrubz is offline BlackBerryOS Addict
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Liked
    4 times
    You don't NEED a program to wipe. Try this method I use all the time it works great:
    http://www.blackberryos.com/forums/r...oader-exe.html

    This is how RIM will tell you to wipe.

    But if the issue is that your computer won't recognize the phone then you got a whole nother issue...
    Last edited by TommyGrubz; 09-17-2009 at 09:15 PM.

  3. #63
    terrycctt is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Houston,TX
    Device
    storm 9530
    OS
    132 strait
    Posts
    56
    Liked
    0 times
    i use crackmem on vista 64 . im not sure where the link was to install ive had it since april or something. its the only thing i can ever get to work.

  4. #64
    sunkast Guest
    I thought you had this fixed in your other thread?

  5. #65
    Le0_Br4zuC4's Avatar
    Le0_Br4zuC4 is offline BlackBerryOS Gifted
    Join Date
    Jul 2009
    Location
    Miami
    PIN
    30FB551F
    Device
    BlackBerry Stor
    OS
    5.0.0.320
    Posts
    398
    Liked
    0 times
    Wirelessly posted

    I don't know exactly what problem you're having but try opening the software you're using to wipe as bellow.

    Right click on the software icon
    Click - Run as Administrator -

    You will see a security question click on continue and the app will be opened from that on you follow the instructions to wipe recommended for your software.
    Hope it helped you!

    Follow me on Twiter
    [/URL][/CENTER][/SIZE]
    Le0_Br4zUc4 - BlackBerry Storm 2 9550 Running 5.0.0.428

  6. #66
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by sezaro21 View Post
    I can't get any program to work, BBSAK, JL Cmder. both don't work. They work on my desktop computer but I need it on my laptop.
    I run 64 and have had the same problem. I had mentioned before what you should try. I hope you get your fix. Best of Luck!
    Driphter.com Co-Owner

  7. #67
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    189 times
    Quote Originally Posted by Seanren78 View Post
    I run 64 and have had the same problem. I had mentioned before what you should try. I hope you get your fix. Best of Luck!
    Same here initially, restarted the PC and it was fine. didn't even have to run as admin
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •