Page 2 of 6 FirstFirst 1234 ... LastLast
Results 9 to 16 of 44

  1. #9
    michaelwpg's Avatar
    michaelwpg is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    9530
    Posts
    22
    Quote Originally Posted by ruffhunter View Post
    Kinda weird that you can and others can't.... because even after the shortage of yesterday the services book didn't got updated... so unless you get me a video of it i will still say bullshit because i know that RIM still didn't update Telus service Books..... and if you really can well why not share your service books with us

    Thanks.

    Can't do video right now, I'm at work. However, I have had confirmation of the browser now working from several users.

    As for the WLM now operating on .191, I have been told that an update went out this morning for most of the major IM apps, which seems to be allowing functionality on 5.0.



  2. #10
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Good to see that we can all appreciate the news on the Telus front. You guys and gals north of the border sure take your lumps well.

  3. #11
    ruffhunter is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    4.7.0.122 Hybrid
    Posts
    23
    I wish you guys are right because even right now when on the phone with my buddy who's tech vl3 at telus and he can't get it to work even for his own device... And the update part for IM i can confirm it yep the updates are out but not avaible yet to donload from rim help website nor the application center.

    For the browser it's still suspended in the air to see what rim will do!



  4. #12
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Wirelessly posted (9630)

    Quote Originally Posted by MePascal
    Good to see that we can all appreciate the news on the Telus front. You guys and gals north of the border sure take your lumps well.
    Copy that! someone forgot to tell rim that canada has a couple blackberry users as well.

  5. #13
    Bookers's Avatar
    Bookers is offline BlackBerryOS Inspired Follow Bookers On Twitter
    Join Date
    May 2009
    Location
    Pennsylvania
    PIN
    scan if barcode is avatar
    Device
    Storm 2
    OS
    428
    Posts
    173
    Quote Originally Posted by Cyco View Post
    Just thought I would sign up and let you Vancouver telus users know that I just reinstalled 5.0.0.191 and I do infact have the Internet browser and not just the telus wap browser. Things are looking up for us!

    Cheers,
    Chris

    P.S. thanks to the guys who make this site what it is!
    Welcome to BBOS cyco!



  6. #14
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Wirelessly posted (9630)

    Quote Originally Posted by ruffhunter
    I wish you guys are right because even right now when on the phone with my buddy who's tech vl3 at telus and he can't get it to work even for his own device... And the update part for IM i can confirm it yep the updates are out but not avaible yet to donload from rim help website nor the application center.

    For the browser it's still suspended in the air to see what rim will do!
    Hey ruff,

    You got time to try it? I'm not able to until later tonight

  7. #15
    glockguy's Avatar
    glockguy is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Sorry....just jumping in here...

    I am in Calgary, have .191 on a Tour, and only have access to the WAP browser. This is an improvement though. I had .191 on the phone about a week ago, and took it off because the WAP browser wouldn't work at all.

    So, at least I can browse a bit, but I would love to know how to get the other browsers back.

  8. #16
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by glockguy View Post
    Sorry....just jumping in here...

    I am in Calgary, have .191 on a Tour, and only have access to the WAP browser. This is an improvement though. I had .191 on the phone about a week ago, and took it off because the WAP browser wouldn't work at all.

    So, at least I can browse a bit, but I would love to know how to get the other browsers back.
    Have you tried to register your Host Routing Tables?

Page 2 of 6 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •