Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 30

  1. #17
    pupp3t Guest
    what does it say in the "about" of your phone?
    114 platmorm 144 is the right one



  2. #18
    Join Date
    Mar 2009
    Location
    jerz
    Device
    9530 (Storm)
    OS
    5.0.0.328
    Posts
    16
    i didnt get to send the os to the phone yet, so it still says v4.7.0.75, platform 4.0.0.94

  3. #19
    Join Date
    Mar 2009
    Location
    jerz
    Device
    9530 (Storm)
    OS
    5.0.0.328
    Posts
    16
    i installed the 114 file onto my computer and deleted the vendor file, that was as far as i got because of the connectivity issue



  4. #20
    pupp3t Guest
    ok cool...so now you're good to go with the installation of the Hybrid.
    Follow the steps and you should be fine.
    Keep me updated with the status

  5. #21
    Join Date
    Mar 2009
    Location
    jerz
    Device
    9530 (Storm)
    OS
    5.0.0.328
    Posts
    16
    thanks

    i had to do the alternate install with the loader.exe it says it completed successfully. We will see, the phone is rebooting itself now. hopefully it worked...



  6. #22
    Join Date
    Mar 2009
    Location
    jerz
    Device
    9530 (Storm)
    OS
    5.0.0.328
    Posts
    16
    ok... now i'm getting annoyed...

    the loader file did its thing but it didnt change the OS. I went back and looked in 'programs & features' and saw that the os was no longer installed after the DM reinstall...

    so i reinstalled the OS, deleted the vendor file, and now my phone does not connect again!

  7. #23
    pupp3t Guest
    Quote Originally Posted by cheech222 View Post
    ok... now i'm getting annoyed...

    the loader file did its thing but it didnt change the OS. I went back and looked in 'programs & features' and saw that the os was no longer installed after the DM reinstall...

    so i reinstalled the OS, deleted the vendor file, and now my phone does not connect again!
    Sorry, had problms with my internet.
    try doing it the way i said.
    delete DM and all the OS files on your computer.

    reinstall DM but use an older version this time...too many issues with 4.7 use 4.5
    reinstall the 114 os
    dont use DM for the install after you delete the vendor file., use apploader.exe

  8. #24
    Join Date
    Mar 2009
    Location
    jerz
    Device
    9530 (Storm)
    OS
    5.0.0.328
    Posts
    16
    not a problem, we all have internet issues haha

    well when i deleted the DM it looks like it deleted the OS. I reinstalled 4.7 and it connected. When i reinstalled the OS it brought back the BB/computer connection problem. (i installed the OS by the apploader, it wouldnt go with the DM). I think at this point I am going to call it a night though & try again if i get time tomorrow. Thanks for your help. I will try uninstalling and installing 4.5 tomorrow.

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •