Attempting to upgrade to .114 V3 & getting no where fast - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Thread: Attempting to upgrade to .114 V3 & getting no where fast

  1. #21
    cheech222 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jerz
    Device
    9530 (Storm)
    OS
    5.0.0.328
    Posts
    16
    Liked
    0 times
    thanks

    i had to do the alternate install with the loader.exe it says it completed successfully. We will see, the phone is rebooting itself now. hopefully it worked...




  2. #22
    cheech222 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jerz
    Device
    9530 (Storm)
    OS
    5.0.0.328
    Posts
    16
    Liked
    0 times
    ok... now i'm getting annoyed...

    the loader file did its thing but it didnt change the OS. I went back and looked in 'programs & features' and saw that the os was no longer installed after the DM reinstall...

    so i reinstalled the OS, deleted the vendor file, and now my phone does not connect again!

  3. #23
    pupp3t Guest
    Quote Originally Posted by cheech222 View Post
    ok... now i'm getting annoyed...

    the loader file did its thing but it didnt change the OS. I went back and looked in 'programs & features' and saw that the os was no longer installed after the DM reinstall...

    so i reinstalled the OS, deleted the vendor file, and now my phone does not connect again!
    Sorry, had problms with my internet.
    try doing it the way i said.
    delete DM and all the OS files on your computer.

    reinstall DM but use an older version this time...too many issues with 4.7 use 4.5
    reinstall the 114 os
    dont use DM for the install after you delete the vendor file., use apploader.exe

  4. #24
    cheech222 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jerz
    Device
    9530 (Storm)
    OS
    5.0.0.328
    Posts
    16
    Liked
    0 times
    not a problem, we all have internet issues haha

    well when i deleted the DM it looks like it deleted the OS. I reinstalled 4.7 and it connected. When i reinstalled the OS it brought back the BB/computer connection problem. (i installed the OS by the apploader, it wouldnt go with the DM). I think at this point I am going to call it a night though & try again if i get time tomorrow. Thanks for your help. I will try uninstalling and installing 4.5 tomorrow.

  5. #25
    pupp3t Guest
    ok cheech, if you need help tomorrow, dont hesitate to ask.
    have a good night

  6. #26
    Klypr is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    9530
    Posts
    57
    Liked
    0 times
    Cheech,

    My advise, I would start completely from scratch. Follow these steps to ensure a problem free install.

    1. Download DM 4.7 from Blackberry's site.
    2. Download .114 and the Hybrid .zip from the links on this site.
    3. Uninstall any Previous OS's you have in the application wizard as well as DM. Make sure you don't have any other installs labels "Blackberry" "RIM" or "Verizon" as well. Uninstall those if you do.
    4. Open up Device Manager and be sure there are no devices named "Blackberry" under "Disc Drives" and "USB Controllers".
    5. Also under "USB Controllers" right click on every "USB Root Hub" entry and go to properties. Under the "Power Management" tab, make sure "Allow Windows to turn this device off to save power" is unchecked.
    6. With your Blackberry disconnected from your PC, Install DM 4.7, .114 installer, and apply the V3 Hybrid as per the directions.
    7. Reboot
    8. Ensure Mass Storage Mode is enabled on your Device and connect it to your computer via USB. Give it a second to install the drivers. (These should be supplied from DM 4.7) If you use a password for your device, be sure to input it to activate mass storage mode.
    9. Open up DM and tell it to cancel any updates. Perform a backup of your device.
    10. Follow the directions for installing the V3 Hybrid using loader.exe.

    That should do it. let us know if you still have any issues.

  7. #27
    cheech222 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jerz
    Device
    9530 (Storm)
    OS
    5.0.0.328
    Posts
    16
    Liked
    0 times
    Ok, as it happens, tonight I plugged in my phone (with out doing anything since giving up last night) and it connected ok and i managed to install both 114 OS and the V3 hybrid. Hopefully it all works well with my device

    so far it seems a heck of a lot faster!

  8. #28
    cheech222 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jerz
    Device
    9530 (Storm)
    OS
    5.0.0.328
    Posts
    16
    Liked
    0 times
    P.S. --Thanks to everyone for the input and advice!

  9. #29
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by cheech222 View Post
    P.S. --Thanks to everyone for the input and advice!
    Keep us posted on how it's working.

  10. #30
    pupp3t Guest
    Quote Originally Posted by cheech222 View Post
    P.S. --Thanks to everyone for the input and advice!
    no problem cheech

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •