114 V3 Install questions and help - Page 5
Page 5 of 9 FirstFirst ... 34567 ... LastLast
Results 81 to 100 of 165

Thread: 114 V3 Install questions and help

  1. #81
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by pabase2 View Post
    I am stuck. I had the V3 successfully loaded on my Storm but had to get a new one because of screen problems. The new one came today with .75 on it and I followed the instructions that I followed successfully last time but it keeps telling me the the application is already up to date. I am using the loader file and it won't pick up on the V2 or V3 files. Am I supposed to do something different?
    Go into control panel, add/remove applications and remove .75 if it is still installed. The only device software you should have installed on your PC is 114. Hope this helps.




  2. #82
    pabase2 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Youngstown, NY
    PIN
    yep
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    49
    Liked
    0 times
    .75 is not showing up as an option under add/remove programs.

  3. #83
    pabase2 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Youngstown, NY
    PIN
    yep
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    49
    Liked
    0 times
    Do I have to wipe the phone and the computer? It says the .114 folder is in the loader file.

  4. #84
    Pblakeney's Avatar
    Pblakeney is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    West Coast
    Device
    9850 & PB
    OS
    7.0.0.362
    Carrier
    VZW
    Posts
    336
    Liked
    34 times
    Quote Originally Posted by bbcrackman View Post
    Good to here! We look forward to your response!
    Hey guys, had to step away on BIDNESS. All in loaded and up and running with correct V3. Thanks for your help and the NEW LOOK of the site is awsome!!!
    P. Blakeney

  5. #85
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by pabase2 View Post
    Do I have to wipe the phone and the computer? It says the .114 folder is in the loader file.
    No need to wipe the phone. Go into your AppLoader file and make sure vendor.xml has been deleted. Let us know when you have done that.

  6. #86
    sseguin is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    PIN
    none
    Device
    storm
    OS
    depends if you can help
    Posts
    63
    Liked
    0 times
    I'm in the process of updating to V2 - while its installing the modules should I re-add the batery or wait until its done?

  7. #87
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by sseguin View Post
    I'm in the process of updating to V2 - while its installing the modules should I re-add the batery or wait until its done?
    Not sure what you are referring to. The battery should be in while updating your OS? Why did you have out?

  8. #88
    pabase2 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Youngstown, NY
    PIN
    yep
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    49
    Liked
    0 times
    The vendor file was deleted. When I run the loader file, it shows a list of applications that will load and when I click next, it immediately says process is completed, but the result is the same.

  9. #89
    sseguin is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    PIN
    none
    Device
    storm
    OS
    depends if you can help
    Posts
    63
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    Not sure what you are referring to. The battery should be in while updating your OS? Why did you have out?
    When I didn't pull it out DM would not go through with the install. It would say I had .76 (not sure where it got this), its was never installed on my comp, and it said i had 114 so i choose downgrade to 114 and when it usually says to select the apps...it only shows facebook, when i do the bat pull, its normal...weird huh

  10. #90
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by pabase2 View Post
    The vendor file was deleted. When I run the loader file, it shows a list of applications that will load and when I click next, it immediately says process is completed, but the result is the same.
    Then you do not have the hybrid files properly pasted into 114. Try copying the v3 hybrid files into 114 again and reinstall the OS. Let us know if you need any further help.

  11. #91
    sseguin is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    PIN
    none
    Device
    storm
    OS
    depends if you can help
    Posts
    63
    Liked
    0 times
    i put it back in..didn't affect the install yet, half way through the modules

  12. #92
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by sseguin View Post
    When I didn't pull it out DM would not go through with the install. It would say I had .76 (not sure where it got this), its was never installed on my comp, and it said i had 114 so i choose downgrade to 114 and when it usually says to select the apps...it only shows facebook, when i do the bat pull, its normal...weird huh
    That is very strange. Something funky is going on there. So is it installing?

  13. #93
    pupp3t Guest
    restart your computer and blackberry.
    Make sure if your're running vista, you are an administrator

  14. #94
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by sseguin View Post
    i put it back in..didn't affect the install yet, half way through the modules
    Ok good. Let us know how it goes.

  15. #95
    sseguin is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    PIN
    none
    Device
    storm
    OS
    depends if you can help
    Posts
    63
    Liked
    0 times
    actually i put back the battery, now the phone loaded, and the installation froze..what to do?

  16. #96
    pupp3t Guest
    are you on bell ?

  17. #97
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by pupp3t View Post
    restart your computer and blackberry.
    Make sure if your're running vista, you are an administrator
    It's hard to believe you with that picture

  18. #98
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by pupp3t View Post
    are you on bell ?
    No I am on VZW but thanks for asking

  19. #99
    pupp3t Guest
    hahaha, I know, i love it.
    Its too funny

  20. #100
    sseguin is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    PIN
    none
    Device
    storm
    OS
    depends if you can help
    Posts
    63
    Liked
    0 times
    sorry guys - it looks like its going again - is the phone supposed to be up and running during the install? i see my clock..is that normal during the install?

Page 5 of 9 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •