114 V3 Install questions and help - Page 3
Page 3 of 9 FirstFirst 12345 ... LastLast
Results 41 to 60 of 165

Thread: 114 V3 Install questions and help

  1. #41
    Boomer is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    9530
    OS
    114
    Posts
    4
    Liked
    0 times
    Thanks Neolantis...I just restarted again (Vista, had to rt click, run as admin) and I DID see that screen....it is chugging along with the install now. Hopefully it will work.




  2. #42
    Boomer is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    9530
    OS
    114
    Posts
    4
    Liked
    0 times
    yes indeedy! We have liftoff.

    NOW...have any of these updates addressed clock issues? My closk drifts a lot, and if I travel to another time zone, it does not follow me....

  3. #43
    cawty's Avatar
    cawty is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    atl,ga
    Device
    storm
    OS
    hybrid v.3.5
    Posts
    82
    Liked
    0 times
    hey guys im pretty satisfied with v.2 of the hybrid. what else is there besides the slow down of the memory leak in v. 3 that might be of interest.

  4. #44
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    189 times
    Quote Originally Posted by Boomer View Post
    Thanks Neolantis...I just restarted again (Vista, had to rt click, run as admin) and I DID see that screen....it is chugging along with the install now. Hopefully it will work.
    your welcome, hope it works out for you
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  5. #45
    s&vproductions is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Location
    Tampa
    PIN
    6546842138
    Device
    storm
    OS
    75
    Posts
    5
    Liked
    0 times
    yes i ran it in administration and that didn't work it said the same thing i then download the file to another computer from the same link on my laptop versus my desktop and the same thing happened i gonna try the link put here from jlevy73 and see if that was the problem the link.....

    i'll get back if it works or not......

    thanks neolantis & jlevy73 for helping a stranger.....

  6. #46
    s&vproductions is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Location
    Tampa
    PIN
    6546842138
    Device
    storm
    OS
    75
    Posts
    5
    Liked
    0 times
    yes i ran it in administration and that didn't work it said the same thing i then download the file to another computer from the same link on my laptop versus my desktop and the same thing happened i gonna try the link put here from jlevy73 and see if that was the problem the link.....

    i'll get back if it works or not......

    thanks neolantis & jlevy73 for helping a stranger.....[/QUOTE]

  7. #47
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by s&vproductions View Post
    yes i ran it in administration and that didn't work it said the same thing i then download the file to another computer from the same link on my laptop versus my desktop and the same thing happened i gonna try the link put here from jlevy73 and see if that was the problem the link.....

    i'll get back if it works or not......

    thanks neolantis & jlevy73 for helping a stranger.....
    [/QUOTE]

    No problem at all. Let us know how it goes and if you need any further assistance.

  8. #48
    s&vproductions is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Location
    Tampa
    PIN
    6546842138
    Device
    storm
    OS
    75
    Posts
    5
    Liked
    0 times
    YES YES!!! it worked i had a little problems here and there but i got it up and running 114 and guys its definitely fast really fast better than what I had... once again thanks guys for the help.... i'll keep in touch, later....... now it's time to play alittle bit with my gadget. heeee

  9. #49
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by s&vproductions View Post
    YES YES!!! it worked i had a little problems here and there but i got it up and running 114 and guys its definitely fast really fast better than what I had... once again thanks guys for the help.... i'll keep in touch, later....... now it's time to play alittle bit with my gadget. heeee
    Have fun and enjoy

  10. #50
    Pblakeney's Avatar
    Pblakeney is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    West Coast
    Device
    9850 & PB
    OS
    7.0.0.362
    Carrier
    VZW
    Posts
    336
    Liked
    34 times
    Hello BBC,

    I have been having trouble getting to V3. Currently I loaded the original 114 to get this whole thing going again and now after loading from Brettw's link I get an "Error reading setup ini file" message. Any suggestions as to how I can get back to loading the first 114 so I can get up and running again?
    P. Blakeney

  11. #51
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Pblakeney View Post
    Hello BBC,

    I have been having trouble getting to V3. Currently I loaded the original 114 to get this whole thing going again and now after loading from Brettw's link I get an "Error reading setup ini file" message. Any suggestions as to how I can get back to loading the first 114 so I can get up and running again?
    Good morning Pblakeney! I will get you another link for the 114.exe. It will take me a few. It should rectify your issue.

  12. #52
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Quote Originally Posted by Pblakeney View Post
    Hello BBC,

    I have been having trouble getting to V3. Currently I loaded the original 114 to get this whole thing going again and now after loading from Brettw's link I get an "Error reading setup ini file" message. Any suggestions as to how I can get back to loading the first 114 so I can get up and running again?
    Here's a good link for .114. Click Here

  13. #53
    Pblakeney's Avatar
    Pblakeney is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    West Coast
    Device
    9850 & PB
    OS
    7.0.0.362
    Carrier
    VZW
    Posts
    336
    Liked
    34 times
    Thanks BBC and Shanepark,

    While looking I came across another link posted in Neo's response to Boomer that did work without a hitch. Will keep you posted on my progress to get to final V3 operation. Thanks for the immediate response and help.
    P. Blakeney

  14. #54
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Pblakeney View Post
    Thanks BBC and Shanepark,

    While looking I came across another link posted in Neo's response to Boomer that did work without a hitch. Will keep you posted on my progress to get to final V3 operation. Thanks for the immediate response and help.
    Good to here! We look forward to your response!

  15. #55
    josh.robinson is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    New Hampshire
    PIN
    30FECBDC
    Device
    9530 Storm, 9550 Storm 2
    OS
    v6
    Posts
    37
    Liked
    0 times
    well i just updated to v3 and got a white screen the says "reload software 507" please tell me it is not my newest paperweight
    I had to have the storm...

  16. #56
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    No. It means that there is no software on your phone. Plug it in to your PC and go to c/program files/common files/rim/apploader and select loader (looks like a phone) and follow the instructions. When prompted, you want to downgrade.

  17. #57
    josh.robinson is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    New Hampshire
    PIN
    30FECBDC
    Device
    9530 Storm, 9550 Storm 2
    OS
    v6
    Posts
    37
    Liked
    0 times
    just tried that and it failed still have the 507 error
    I had to have the storm...

  18. #58
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Quote Originally Posted by josh.robinson View Post
    just tried that and it failed still have the 507 error
    Try rebooting PC and phone and try it again. If that doesn't work we will try something else.

  19. #59
    pupp3t Guest
    Hey Josh...one of 2 things happend when installing the Hybrid.
    1. you have a corrupt Hybrid
    2. Your Blackberry froze during install and never completed.

    My suggestion is to wipe with JLcmder, download a fresh Hybrid copy and run installation again.

    But Shane is the best at this...he'll guide you through it.

  20. #60
    pupp3t Guest
    Hows it going there Josh...what steps are you at?

Page 3 of 9 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •